<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" ><meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://powdersvillepost.com/feed/" /><link rel="alternate" type="text/xml" title="RSS .92" href="https://powdersvillepost.com/feed/rss/" /><link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://powdersvillepost.com/feed/atom/" /><link rel="pingback" href="https://powdersvillepost.com/xmlrpc.php" /><meta property="og:image" content="https://powdersvillepost.com/wp-content/uploads/2021/11/New-Analysis-Of-Covid-Pandemic-Origin-Traced-To-Food-Market-In-Wuhan-1-1000x600.jpg" /><meta name="twitter:image" content="https://powdersvillepost.com/wp-content/uploads/2021/11/New-Analysis-Of-Covid-Pandemic-Origin-Traced-To-Food-Market-In-Wuhan-1-1000x600.jpg" /><meta property="og:type" content="article" /><meta property="og:description" content="As per a scientist’s statement on Thursday, fresh research on the likely origin of the ongoing Coronavirus pandemic hints directly to the Huanan seafood market in one of the Chinese cities, Wuhan. The scientist has been involved in the analysis of the pandemic right from the time it started early last year. New Analysis Of [&hellip;]" /><meta name="twitter:card" content="summary"><meta name="twitter:url" content="https://powdersvillepost.com/analysis-covid-origin-traced-food-market-wuhan/"><meta name="twitter:title" content="New Analysis Of Covid Pandemic Origin Traced To Food Market In Wuhan"><meta name="twitter:description" content="As per a scientist’s statement on Thursday, fresh research on the likely origin of the ongoing Coronavirus pandemic hints directly to the Huanan seafood market in one of the Chinese cities, Wuhan. The scientist has been involved in the analysis of the pandemic right from the time it started early last year. New Analysis Of [&hellip;]"><meta name='robots' content='max-image-preview:large' /><title>New Analysis Of Covid Pandemic Origin Traced To Food Market In Wuhan</title><meta name="description" content="As per a scientist’s statement on Thursday, fresh research on the likely origin of the ongoing Coronavirus pandemic hints ,..." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://powdersvillepost.com/analysis-covid-origin-traced-food-market-wuhan/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="New Analysis Of Covid Pandemic Origin Traced To Food Market In Wuhan" /><meta property="og:description" content="As per a scientist’s statement on Thursday, fresh research on the likely origin of the ongoing Coronavirus pandemic hints ,..." /><meta property="og:url" content="https://powdersvillepost.com/analysis-covid-origin-traced-food-market-wuhan/" /><meta property="og:site_name" content="Powdersville Post" /><meta property="article:author" content="https://www.facebook.com/nikki.attkisson.12" /><meta property="article:published_time" content="2021-11-22T04:57:50+00:00" /><meta property="article:modified_time" content="2021-11-22T04:57:51+00:00" /><meta property="og:image" content="https://powdersvillepost.com/wp-content/uploads/2021/11/New-Analysis-Of-Covid-Pandemic-Origin-Traced-To-Food-Market-In-Wuhan-1.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="683" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@https://twitter.com/AttkissonNikki" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Nikki Attkisson"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="2 minutes"> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//powdersvillepost.com' /><link rel="alternate" type="application/rss+xml" title="Powdersville Post &raquo; Feed" href="https://powdersvillepost.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Powdersville Post &raquo; Comments Feed" href="https://powdersvillepost.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Powdersville Post &raquo; New Analysis Of Covid Pandemic Origin Traced To Food Market In Wuhan Comments Feed" href="https://powdersvillepost.com/analysis-covid-origin-traced-food-market-wuhan/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link data-minify="1" rel='stylesheet' id='structured-content-frontend-css' href='https://powdersvillepost.com/wp-content/cache/min/1/wp-content/plugins/structured-content/dist/blocks.style.build-8e5ac6249befdfbdfe35a38501f9ade0.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-block-library-css' href='https://powdersvillepost.com/wp-content/cache/min/1/wp-content/plugins/gutenberg/build/block-library/style-d99d569c6fafd4df43878b0407dfc8aa.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link rel='stylesheet' id='dashicons-css' href='https://powdersvillepost.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-components-css' href='https://powdersvillepost.com/wp-content/cache/min/1/wp-content/plugins/gutenberg/build/components/style-ab8d2cb937b71a8370f8063d21194e15.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-block-editor-css' href='https://powdersvillepost.com/wp-content/cache/min/1/wp-content/plugins/gutenberg/build/block-editor/style-b2ff089e03c08eca76956573200c0cc2.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-nux-css' href='https://powdersvillepost.com/wp-content/cache/min/1/wp-content/plugins/gutenberg/build/nux/style-ae4d540b2b58ff66b815e74a75f8849d.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-reusable-blocks-css' href='https://powdersvillepost.com/wp-content/cache/min/1/wp-content/plugins/gutenberg/build/reusable-blocks/style-0f1128ef9c992bce5c72ce34f6c71c99.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-editor-css' href='https://powdersvillepost.com/wp-content/cache/min/1/wp-content/plugins/gutenberg/build/editor/style-1afe6eb259c56eac2046239b42bb781a.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='prosandcons-cgb-style-css-css' href='https://powdersvillepost.com/wp-content/cache/min/1/wp-content/plugins/mighty-pros-cons/dist/blocks.style.build-654dccdfd7d22566687e908f79f82c8c.css' type='text/css' media='all' /><link rel='stylesheet' id='mediaelement-css' href='https://powdersvillepost.com/wp-content/cache/busting/1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min-4.2.16.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css' href='https://powdersvillepost.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='cookie-law-info-css' href='https://powdersvillepost.com/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public-2bd6f65d762ce475404ea4a9dc2796fa.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://powdersvillepost.com/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr-a167c3964cbc34b61ae5408d38190458.css' type='text/css' media='all' /><style id='global-styles-inline-css' type='text/css'>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</style><link data-minify="1" rel='stylesheet' id='mvp-score-style-css' href='https://powdersvillepost.com/wp-content/cache/min/1/wp-content/plugins/mvp-scoreboard/css/score-style-b418694798435cd55b0213c71cd7d63d.css' type='text/css' media='all' /><link rel='stylesheet' id='toc-screen-css' href='https://powdersvillepost.com/wp-content/cache/busting/1/wp-content/plugins/table-of-contents-plus/screen.min-2106.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='mvp-custom-style-css' href='https://powdersvillepost.com/wp-content/cache/min/1/wp-content/themes/flex-mag/style-e240aaba353f907c612b7ab847071be6.css' type='text/css' media='all' /><link rel='stylesheet' id='mvp-custom-child-style-css' href='https://powdersvillepost.com/wp-content/cache/busting/1/wp-content/themes/flex-mag-child/style-1.0.0.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='mvp-reset-css' href='https://powdersvillepost.com/wp-content/cache/min/1/wp-content/themes/flex-mag/css/reset-35126e5d346626440014d27ea7697982.css' type='text/css' media='all' /><link rel='stylesheet' id='mvp-fontawesome-css' href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=5.8.2' type='text/css' media='all' /><link rel='stylesheet' id='mvp-style-css' href='https://powdersvillepost.com/wp-content/themes/flex-mag-child/style.css' type='text/css' media='all' /> <!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://powdersvillepost.com/wp-content/themes/flex-mag-child/css/iecss.css?ver=5.8.2' type='text/css' media='all' />
<![endif]--><link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CLato%3A400%2C700%7CWork+Sans%3A900%7CMontserrat%3A400%2C700%7COpen+Sans%3A800%7CPlayfair+Display%3A400%2C700%2C900%7CQuicksand%7CRaleway%3A200%2C400%2C700%7CRoboto+Slab%3A400%2C700%7CLato%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLato%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLato%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLato%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLato%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='mvp-media-queries-css' href='https://powdersvillepost.com/wp-content/cache/min/1/wp-content/themes/flex-mag/css/media-queries-a3b3820abcd6e4919b27314b0194e3c7.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='gutentor-css' href='https://powdersvillepost.com/wp-content/cache/min/1/wp-content/plugins/gutentor/dist/blocks.style.build-2a775cc2c786da0f8cfcbec7db597fc1.css' type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://powdersvillepost.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}</style><link data-minify="1" rel='stylesheet' id='jetpack_css-css' href='https://powdersvillepost.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-035a5198ab5d31b6f08da40c860bcc25.css' type='text/css' media='all' /> <script type='text/javascript' src='https://powdersvillepost.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery.min-3.6.0.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://powdersvillepost.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-3.3.2.js' id='jquery-migrate-js' defer></script> <script type='text/javascript' id='cookie-law-info-js-extra'>/* <![CDATA[ */ var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#3566bb","button_3_button_hover":"#2a5296","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#333333","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/powdersvillepost.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://powdersvillepost.com/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public-f968c2f8238d42a9bb0be764ad7430c3.js' id='cookie-law-info-js' defer></script> <link rel="https://api.w.org/" href="https://powdersvillepost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://powdersvillepost.com/wp-json/wp/v2/posts/67227" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://powdersvillepost.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://powdersvillepost.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.2" /><link rel='shortlink' href='https://powdersvillepost.com/?p=67227' /> <script type="text/javascript">/* <![CDATA[ */ //<![CDATA[
			var show_msg = '0';
			if (show_msg !== '0') {
				var options = {view_src: "View Source is disabled!", inspect_elem: "Inspect Element is disabled!", right_click: "Right click is disabled!", copy_cut_paste_content: "Cut/Copy/Paste is disabled!", image_drop: "Image Drag-n-Drop is disabled!" }
			} else {
				var options = '';
			}

         	function nocontextmenu(e) { return false; }
         	document.oncontextmenu = nocontextmenu;
         	document.ondragstart = function() { return false;}

			document.onmousedown = function (event) {
				event = (event || window.event);
				if (event.keyCode === 123) {
					if (show_msg !== '0') {show_toast('inspect_elem');}
					return false;
				}
			}
			document.onkeydown = function (event) {
				event = (event || window.event);
				//alert(event.keyCode);   return false;
				if (event.keyCode === 123 ||
						event.ctrlKey && event.shiftKey && event.keyCode === 73 ||
						event.ctrlKey && event.shiftKey && event.keyCode === 75) {
					if (show_msg !== '0') {show_toast('inspect_elem');}
					return false;
				}
				if (event.ctrlKey && event.keyCode === 85) {
					if (show_msg !== '0') {show_toast('view_src');}
					return false;
				}
			}
			function addMultiEventListener(element, eventNames, listener) {
				var events = eventNames.split(' ');
				for (var i = 0, iLen = events.length; i < iLen; i++) {
					element.addEventListener(events[i], function (e) {
						e.preventDefault();
						if (show_msg !== '0') {
							show_toast(listener);
						}
					});
				}
			}
			addMultiEventListener(document, 'contextmenu', 'right_click');
			addMultiEventListener(document, 'cut copy paste print', 'copy_cut_paste_content');
			addMultiEventListener(document, 'drag drop', 'image_drop');
			function show_toast(text) {
				var x = document.getElementById("amm_drcfw_toast_msg");
				x.innerHTML = eval('options.' + text);
				x.className = "show";
				setTimeout(function () {
					x.className = x.className.replace("show", "")
				}, 3000);
			}
		//]]> /* ]]> */</script> <style type="text/css">body * :not(input):not(textarea){user-select:none!important;-webkit-touch-callout:none!important;-webkit-user-select:none!important;-moz-user-select:none!important;-khtml-user-select:none!important;-ms-user-select:none!important}#amm_drcfw_toast_msg{visibility:hidden;min-width:250px;margin-left:-125px;background-color:#333;color:#fff;text-align:center;border-radius:2px;padding:16px;position:fixed;z-index:999;left:50%;bottom:30px;font-size:17px}#amm_drcfw_toast_msg.show{visibility:visible;-webkit-animation:fadein .5s,fadeout .5s 2.5s;animation:fadein .5s,fadeout .5s 2.5s}@-webkit-keyframes fadein{from{bottom:0;opacity:0}to{bottom:30px;opacity:1}}@keyframes fadein{from{bottom:0;opacity:0}to{bottom:30px;opacity:1}}@-webkit-keyframes fadeout{from{bottom:30px;opacity:1}to{bottom:0;opacity:0}}@keyframes fadeout{from{bottom:30px;opacity:1}to{bottom:0;opacity:0}}</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-165589521-1', 'auto');
			ga('send', 'pageview');</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-166052615-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-166052615-1');</script> <meta name="google-site-verification" content="xDsrGyXHueRMgbz4Bde1EPjCs7S8Tx9MBbQ5f8a2AjY" /> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MS8KJ95');</script><script type="text/javascript">/* <![CDATA[ */ //<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('powdersvillepost.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]> /* ]]> */</script> <link rel='stylesheet' id='ABHfrontend.min.css-css' href='https://powdersvillepost.com/wp-content/cache/busting/1/wp-content/plugins/starbox/themes/business/css/frontend.min-3.4.4.css' type='text/css' media='all' /> <script type='text/javascript' src='https://powdersvillepost.com/wp-content/cache/busting/1/wp-content/plugins/starbox/themes/business/js/frontend.min-3.4.4.js' id='ABHfrontend.min.js-js' defer></script> <link rel='stylesheet' id='ABHhidedefault.min.css-css' href='https://powdersvillepost.com/wp-content/cache/busting/1/wp-content/plugins/starbox/themes/admin/css/hidedefault.min-3.4.4.css' type='text/css' media='all' /> <script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebSite","name":"Powdersville Post","url":"https:\/\/powdersvillepost.com","potentialAction":[{"@type":"SearchAction","target":"https:\/\/powdersvillepost.com\/?s={search_term_string}","query-input":"required name=search_term_string"}]}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/powdersvillepost.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/powdersvillepost.com\/analysis-covid-origin-traced-food-market-wuhan\/","name":"New Analysis Of Covid Pandemic Origin Traced To Food Market In Wuhan"}}]}</script><style type='text/css'>img#wpstats{display:none}</style><style type='text/css'>#wallpaper{background:url() no-repeat 50% 0}body,.blog-widget-text p,.feat-widget-text p,.post-info-right,span.post-excerpt,span.feat-caption,span.soc-count-text,#content-main p,#commentspopup .comments-pop,.archive-list-text p,.author-box-bot p,#post-404 p,.foot-widget,#home-feat-text p,.feat-top2-left-text p,.feat-wide1-text p,.feat-wide4-text p,#content-main table,.foot-copy p,.video-main-text p{font-family:'Lato',sans-serif}a,a:visited,.post-info-name a{color:#666}a:hover{color:#999}.fly-but-wrap,span.feat-cat,span.post-head-cat,.prev-next-text a,.prev-next-text a:visited,.prev-next-text a:hover{background:#000}.fly-but-wrap{background:#000}.fly-but-wrap span{background:#fff}.woocommerce .star-rating span:before{color:#000}.woocommerce .widget_price_filter .ui-slider .ui-slider-range,.woocommerce .widget_price_filter .ui-slider .ui-slider-handle{background-color:#000}.woocommerce span.onsale,.woocommerce #respond input#submit.alt,.woocommerce a.button.alt,.woocommerce button.button.alt,.woocommerce input.button.alt,.woocommerce #respond input#submit.alt:hover,.woocommerce a.button.alt:hover,.woocommerce button.button.alt:hover,.woocommerce input.button.alt:hover{background-color:#000}span.post-header{border-top:4px solid #000}#main-nav-wrap,nav.main-menu-wrap,.nav-logo,.nav-right-wrap,.nav-menu-out,.nav-logo-out,#head-main-top{-webkit-backface-visibility:hidden;background:#000}nav.main-menu-wrap ul li a,.nav-menu-out:hover ul li:hover a,.nav-menu-out:hover span.nav-search-but:hover i,.nav-menu-out:hover span.nav-soc-but:hover i,span.nav-search-but i,span.nav-soc-but i{color:#fff}.nav-menu-out:hover li.menu-item-has-children:hover a:after,nav.main-menu-wrap ul li.menu-item-has-children a:after{border-color:#fff transparent transparent transparent}.nav-menu-out:hover ul li a,.nav-menu-out:hover span.nav-search-but i,.nav-menu-out:hover span.nav-soc-but i{color:#fff}.nav-menu-out:hover li.menu-item-has-children a:after{border-color:#fff transparent transparent transparent}.nav-menu-out:hover ul li ul.mega-list li a,.side-list-text p,.row-widget-text p,.blog-widget-text h2,.feat-widget-text h2,.archive-list-text h2,h2.author-list-head a,.mvp-related-text a{color:#222}ul.mega-list li:hover a,ul.side-list li:hover .side-list-text p,ul.row-widget-list li:hover .row-widget-text p,ul.blog-widget-list li:hover .blog-widget-text h2,.feat-widget-wrap:hover .feat-widget-text h2,ul.archive-list li:hover .archive-list-text h2,ul.archive-col-list li:hover .archive-list-text h2,h2.author-list-head a:hover,.mvp-related-posts ul li:hover .mvp-related-text a{color:#999999!important}span.more-posts-text,a.inf-more-but,#comments-button a,#comments-button span.comment-but-text{border:1px solid #666}span.more-posts-text,a.inf-more-but,#comments-button a,#comments-button span.comment-but-text{color:#666666!important}#comments-button a:hover,#comments-button span.comment-but-text:hover,a.inf-more-but:hover,span.more-posts-text:hover{background:#666}nav.main-menu-wrap ul li a,ul.col-tabs li a,nav.fly-nav-menu ul li a,.foot-menu .menu li a{font-family:'Lato',sans-serif}.feat-top2-right-text h2,.side-list-text p,.side-full-text p,.row-widget-text p,.feat-widget-text h2,.blog-widget-text h2,.prev-next-text a,.prev-next-text a:visited,.prev-next-text a:hover,span.post-header,.archive-list-text h2,#woo-content h1.page-title,.woocommerce div.product .product_title,.woocommerce ul.products li.product h3,.video-main-text h2,.mvp-related-text a{font-family:'Lato',sans-serif}.feat-wide-sub-text h2,#home-feat-text h2,.feat-top2-left-text h2,.feat-wide1-text h2,.feat-wide4-text h2,.feat-wide5-text h2,h1.post-title,#content-main h1.post-title,#post-404 h1,h1.post-title-wide,#content-main blockquote p,#commentspopup #content-main h1{font-family:'Lato',sans-serif}h3.home-feat-title,h3.side-list-title,#infscr-loading,.score-nav-menu select,h1.cat-head,h1.arch-head,h2.author-list-head,h3.foot-head,.woocommerce ul.product_list_widget span.product-title,.woocommerce ul.product_list_widget li a,.woocommerce #reviews #comments ol.commentlist li .comment-text p.meta,.woocommerce .related h2,.woocommerce div.product .woocommerce-tabs .panel h2,.woocommerce div.product .product_title,#content-main h1,#content-main h2,#content-main h3,#content-main h4,#content-main h5,#content-main h6{font-family:'Lato',sans-serif}</style><style type="text/css">.post-cont-out,.post-cont-in{margin-right:0}.feat-info-views{display:none}</style><style id="generateblocks-css">.gb-button-wrapper{display:flex;flex-wrap:wrap;align-items:flex-start;justify-content:flex-start;clear:both}.gb-icon{display:inline-flex;line-height:0}.gb-icon svg{height:1em;width:1em;fill:currentColor}.gb-button-wrapper .gb-button{display:inline-flex;align-items:center;justify-content:center;text-align:center;text-decoration:none;transition:.2s background-color ease-in-out,.2s color ease-in-out,.2s border-color ease-in-out,.2s opacity ease-in-out,.2s box-shadow ease-in-out}.gb-button-wrapper .gb-button .gb-icon{align-items:center}.gb-button-wrapper .gb-button-38bb5d87,.gb-button-wrapper .gb-button-38bb5d87:visited{background-color:#0366d6;color:#fff;padding:15px 20px}.gb-button-wrapper .gb-button-38bb5d87:hover,.gb-button-wrapper .gb-button-38bb5d87:active,.gb-button-wrapper .gb-button-38bb5d87:focus{background-color:#222;color:#fff}.gb-highlight{background:none;color:unset}.gb-container-link{position:absolute;top:0;right:0;bottom:0;left:0;z-index:999}a.gb-container{display:block}</style><style type="text/css" id="custom-background-css">body.custom-background{background-color:#eee}</style><link rel="amphtml" href="https://powdersvillepost.com/analysis-covid-origin-traced-food-market-wuhan/amp/"><style id="wpsp-style-frontend"></style><style id="uagb-style-conditional-extension">@media (min-width:1025px){body .uag-hide-desktop.uagb-google-map__wrap,body .uag-hide-desktop{display:none}}@media (min-width:768px) and (max-width:1024px){body .uag-hide-tab.uagb-google-map__wrap,body .uag-hide-tab{display:none}}@media (max-width:767px){body .uag-hide-mob.uagb-google-map__wrap,body .uag-hide-mob{display:none}}</style><link rel="icon" href="https://powdersvillepost.com/wp-content/uploads/2020/11/cropped-pv-post-fav-icon-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://powdersvillepost.com/wp-content/uploads/2020/11/cropped-pv-post-fav-icon-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://powdersvillepost.com/wp-content/uploads/2020/11/cropped-pv-post-fav-icon-180x180.jpg" /><meta name="msapplication-TileImage" content="https://powdersvillepost.com/wp-content/uploads/2020/11/cropped-pv-post-fav-icon-270x270.jpg" /><style type="text/css" id="wp-custom-css">.nav-logo{line-height:0;padding-right:20px;width:59%;margin-top:5px}li{line-height:1.6}p.has-text-color a{color:orange}p.has-vivid-red-color.has-text-color,{color:#cf2e2e!important}#content-main ul li,#content-main ol li{margin-left:0;padding:6px}p.has-white-color{color:#ffffff!important}.wp-block-button>a>strong>.has-luminous-vivid-orange-color{color:#ff7000;line-height:1.6rem}a>em>strong{color:#fff}#content-main p{font-size:1.1rem;line-height:1.9rem}p.uagb-marketing-btn__prefix{color:white!important}.uagb-marketing-btn__title-wrap{position:relative}.wp-block-button>a>strong{color:#fff}.uagb-marketing-btn__title span#Must_Read{font-size:20px;text-transform:capitalize}h6.uagb-marketing-btn__title{padding:4px;text-align:center}.uagb-marketing-btn__icon-wrap{padding:0 0 4px 0;position:relative;left:32%}.foot-menu .menu li a{text-transform:capitalize}.nf-form-content .list-select-wrap .nf-field-element>div,.nf-form-content input:not([type=button]),.nf-form-content textarea{height:40px!important;border-radius:4px!important;font-size:14px!important;background:#333333!important}input[type='button'].ninja-forms-field.nf-element{width:inherit}.nf-form-content button:hover,.nf-form-content input[type=button]:hover,.nf-form-content input[type=submit]:hover{color:#000000!important}.nf-error.field-wrap .nf-field-element:after{height:auto!important;line-height:2!important}.nf-error .nf-error-msg{color:#ffffff!important}section.social-sharing-top,.post-tags,.nf-before-form-content{display:none}div#content-main h2,div#content-main h3{line-height:1.9em;margin-top:34px}h2,h3,h4{text-transform:capitalize!important}.page-content table,.entry-content table{margin-bottom:20px}.wp-block-table table{width:100%}table{font-family:"Roboto",sans-serif;font-size:14px;color:#333;border-width:1px;border-color:#e9e9e9;border-collapse:collapse;width:100%;border-spacing:0}tbody{display:table-row-group;vertical-align:middle;border-color:inherit}table td{border-width:1px;padding:8px;border-style:solid;border-color:#e6e6e6;background-color:#fff}#content-main td,#content-main th{padding:12px 1.5%}.foot-logo{width:79%}blockquote.wp-block-quote>p>strong>span{font-size:16px;line-height:1.6em;font-weight:500}a>em,em>strong>a.thirstylink,a>strong,a>span>strong{color:#ff7000;font-size:18px}p.has-text-color a,a.thirstylink strong{color:#ff7000;font-size:18px}a.wp-block-button__link.has-white-color.has-vivid-red-background-color.has-text-color.has-background.thirstylink strong,a.wp-block-button__link.has-white-color.has-vivid-green-cyan-background-color.has-text-color.has-background.thirstylink strong{color:#fff}a,a:visited,.post-info-name a{color:#ff7000}@media only screen and (max-width:767px){.uagb-marketing-btn__icon-wrap{left:22%}}media screen and (max-width:479px) .row-widget-text p,.blog-widget-text h2,.feat-widget-text h2,.side-list-text p{font-size:1rem;line-height:130%}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-67227 single-format-standard custom-background wp-embed-responsive gutentor-active wp-schema-pro-2.2.2"><div id="site" class="left relative"><div id="site-wrap" class="left relative"><div id="fly-wrap"><div class="fly-wrap-out"><div class="fly-side-wrap"><ul class="fly-bottom-soc left relative"><li class="fb-soc"> <a href="https://www.facebook.com/Powdersville-Post-102403158347797" target="_blank"> <i class="fa fa-facebook-square fa-2"></i> </a></li><li class="twit-soc"> <a href="https://twitter.com/PowdersvilleP/" target="_blank"> <i class="fa fa-twitter fa-2"></i> </a></li><li class="rss-soc"> <a href="https://powdersvillepost.com/feed/rss/" target="_blank"> <i class="fa fa-rss fa-2"></i> </a></li></ul></div><div class="fly-wrap-in"><div id="fly-menu-wrap"><nav class="fly-nav-menu left relative"><div class="menu-flymenu-container"><ul id="menu-flymenu" class="menu"><li id="menu-item-5803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5803"><a href="https://powdersvillepost.com/">Home</a></li><li id="menu-item-5804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5804"><a href="https://powdersvillepost.com/us-election/">US Election</a></li><li id="menu-item-5807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5807"><a href="https://powdersvillepost.com/covid-19/">COVID-19</a></li><li id="menu-item-5806" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5806"><a href="https://powdersvillepost.com/top-news/">Top News</a></li><li id="menu-item-5805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5805"><a href="https://powdersvillepost.com/world/">World</a></li><li id="menu-item-5808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5808"><a href="https://powdersvillepost.com/politics/">Politics</a></li><li id="menu-item-5810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5810"><a href="https://powdersvillepost.com/tech/">Tech</a></li><li id="menu-item-5809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5809"><a href="https://powdersvillepost.com/fitness/">Fitness</a></li><li id="menu-item-5816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5816"><a href="https://powdersvillepost.com/about/">About</a></li><li id="menu-item-5817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5817"><a href="https://powdersvillepost.com/contact/">Contact</a></li><li id="menu-item-5818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5818"><a href="https://powdersvillepost.com/jobs/">Jobs</a></li><li id="menu-item-5819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5819"><a href="https://powdersvillepost.com/advertise/">Advertise</a></li><li id="menu-item-5820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5820"><a href="https://powdersvillepost.com/newsletter/">Newsletter</a></li></ul></div></nav></div></div></div></div><div id="head-main-wrap" class="left relative"><div id="head-main-top" class="left relative"></div><div id="main-nav-wrap"><div class="nav-out"><div class="nav-in"><div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization"><div class="nav-logo-out"><div class="nav-left-wrap left relative"><div class="fly-but-wrap left relative"> <span></span> <span></span> <span></span> <span></span></div><div class="nav-logo left"> <a itemprop="url" href="https://powdersvillepost.com/"><img itemprop="logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Powdersville Post" data-rjs="2" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/11/pvpostnew.png" /><noscript><img itemprop="logo" src="https://powdersvillepost.com/wp-content/uploads/2020/11/pvpostnew.png" alt="Powdersville Post" data-rjs="2" /></noscript></a><h2 class="mvp-logo-title">Powdersville Post</h2></div></div><div class="nav-logo-in"><div class="nav-menu-out"><div class="nav-menu-in"><nav class="main-menu-wrap left"><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-5654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5654"><a href="https://powdersvillepost.com/us-election/">🔥 US Election</a></li><li id="menu-item-517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-517"><a href="https://powdersvillepost.com/economy/">Economy</a></li><li id="menu-item-518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518"><a href="https://powdersvillepost.com/entertainment/">Entertainment</a></li><li id="menu-item-519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519"><a href="https://powdersvillepost.com/politics/">Politics</a></li><li id="menu-item-520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520"><a href="https://powdersvillepost.com/sport/">Sport</a></li><li id="menu-item-521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-521"><a href="https://powdersvillepost.com/tech/">Tech</a></li><li id="menu-item-522" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-522"><a href="https://powdersvillepost.com/top-news/">Top News</a></li><li id="menu-item-523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523"><a href="https://powdersvillepost.com/world/">World</a></li></ul></div></nav></div><div class="nav-right-wrap relative"><div class="nav-search-wrap left relative"> <span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span><div class="search-fly-wrap"><form method="get" id="searchform" action="https://powdersvillepost.com/"> <input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' /> <input type="hidden" id="searchsubmit" value="Search" /></form></div></div> <a href="https://www.facebook.com/Powdersville-Post-102403158347797" target="_blank"> <span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span> </a> <a href="https://twitter.com/PowdersvilleP/" target="_blank"> <span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span> </a></div></div></div></div></div></div></div></div></div><div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://powdersvillepost.com/analysis-covid-origin-traced-food-market-wuhan/"/><div class="body-main-out relative"><div class="body-main-in"><div id="body-main-cont" class="left relative"><div id="post-main-wrap" class="left relative"><div class="post-wrap-out1"><div class="post-wrap-in1"><div id="post-left-col" class="relative"><article id="post-area" class="post-67227 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news tag-featured"><header id="post-header"> <a class="post-cat-link" href="https://powdersvillepost.com/top-news/"><span class="post-head-cat">Top News</span></a><h1 class="post-title entry-title left" itemprop="headline">New Analysis Of Covid Pandemic Origin Traced To Food Market In Wuhan</h1><div id="post-info-wrap" class="left relative"><div class="post-info-out"><div class="post-info-img left relative"> <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/a64d247b5c0631f6ea7ed1d097a234a5?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy' data-lazy-src="https://secure.gravatar.com/avatar/a64d247b5c0631f6ea7ed1d097a234a5?s=50&#038;d=mm&#038;r=g"/><noscript><img alt='' src='https://secure.gravatar.com/avatar/a64d247b5c0631f6ea7ed1d097a234a5?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a64d247b5c0631f6ea7ed1d097a234a5?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript></div><div class="post-info-in"><div class="post-info-right left relative"><div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person"> <span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="https://powdersvillepost.com/author/nikki-attkisson/" title="Posts by Nikki Attkisson" rel="author">Nikki Attkisson</a></span> <span class="author-twitter"><a href="https://twitter.com/AttkissonNikki" class="twitter-but" target="_blank"><i class="fa fa-twitter fa-2"></i></a></span> <span class="author-email"><a href="/cdn-cgi/l/email-protection#f39d9a98989a928787989a80809c9db3949e929a9fdd909c9e"><i class="fa fa-envelope fa-2"></i></a></span></div><div class="post-info-date left relative"> <span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-11-22">November 22, 2021</time></span><meta itemprop="dateModified" content="2021-11-22"/></div></div></div></div></div></header><div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://powdersvillepost.com/wp-content/uploads/2021/11/New-Analysis-Of-Covid-Pandemic-Origin-Traced-To-Food-Market-In-Wuhan-1.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="683"></div><div id="content-area" itemprop="articleBody" class="post-67227 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news tag-featured"><div class="post-cont-out"><div class="post-cont-in"><div id="content-main" class="left relative"><div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://powdersvillepost.com/wp-content/uploads/2021/11/New-Analysis-Of-Covid-Pandemic-Origin-Traced-To-Food-Market-In-Wuhan-1.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="683"></div><section class="social-sharing-top"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://powdersvillepost.com/analysis-covid-origin-traced-food-market-wuhan/&amp;t=New Analysis Of Covid Pandemic Origin Traced To Food Market In Wuhan', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a> <a href="#" onclick="window.open('http://twitter.com/share?text=New Analysis Of Covid Pandemic Origin Traced To Food Market In Wuhan -&amp;url=https://powdersvillepost.com/analysis-covid-origin-traced-food-market-wuhan/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a> <a href="whatsapp://send?text=New Analysis Of Covid Pandemic Origin Traced To Food Market In Wuhan https://powdersvillepost.com/analysis-covid-origin-traced-food-market-wuhan/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://powdersvillepost.com/analysis-covid-origin-traced-food-market-wuhan/&amp;media=https://powdersvillepost.com/wp-content/uploads/2021/11/New-Analysis-Of-Covid-Pandemic-Origin-Traced-To-Food-Market-In-Wuhan-1-1000x600.jpg&amp;description=New Analysis Of Covid Pandemic Origin Traced To Food Market In Wuhan', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a> <a href="/cdn-cgi/l/email-protection#93ace0e6f1f9f6f0e7aeddf6e4b3d2fdf2ffeae0fae0b3dcf5b3d0fce5faf7b3c3f2fdf7f6fefaf0b3dce1faf4fafdb3c7e1f2f0f6f7b3c7fcb3d5fcfcf7b3def2e1f8f6e7b3dafdb3c4e6fbf2fdb5f2fee3a8d1dcd7caaedab3f5fce6fdf7b3e7fbfae0b3f2e1e7faf0fff6b3fafde7f6e1f6e0e7fafdf4b3f2fdf7b3e7fbfce6f4fbe7b3fcf5b3e0fbf2e1fafdf4b3fae7b3e4fae7fbb3eafce6bdb3d0fbf6f0f8b3fae7b3fce6e7a9b3fbe7e7e3e0a9bcbce3fce4f7f6e1e0e5fafffff6e3fce0e7bdf0fcfebcf2fdf2ffeae0fae0bef0fce5faf7befce1faf4fafdbee7e1f2f0f6f7bef5fcfcf7befef2e1f8f6e7bee4e6fbf2fdbc"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a> <a href="https://powdersvillepost.com/analysis-covid-origin-traced-food-market-wuhan/#respond"><div class="social-comments comment-click-67227"><i class="fa fa-commenting fa-2"></i><span class="social-text-com">Comments</span></div></a></section><p>As per a scientist’s statement on Thursday, fresh research on the likely origin of the ongoing Coronavirus pandemic hints directly to the Huanan seafood market in one of the Chinese cities, Wuhan. The scientist has been involved in the analysis of the pandemic right from the time it started early last year.</p><h2 id="h-new-analysis-of-covid-pandemic-origin-traced-to-food-market-in-wuhan"><strong>New Analysis Of Covid Pandemic Origin Traced To Food Market In Wuhan</strong></h2><p>The University of Arizona scientist, Michael Worobey has compiled a thorough timeframe of all the recorded cases of SARS-Cov-2&nbsp;long before it was declared to be the beginning of the current pandemic.</p><div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="1024" height="683" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" alt="Covid Pandemic Origin Traced To Food Market In Wuhan" class="wp-image-67228" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2021/11/New-Analysis-Of-Covid-Pandemic-Origin-Traced-To-Food-Market-In-Wuhan-1.jpg 1024w, https://powdersvillepost.com/wp-content/uploads/2021/11/New-Analysis-Of-Covid-Pandemic-Origin-Traced-To-Food-Market-In-Wuhan-1-300x200.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2021/11/New-Analysis-Of-Covid-Pandemic-Origin-Traced-To-Food-Market-In-Wuhan-1-768x512.jpg 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2021/11/New-Analysis-Of-Covid-Pandemic-Origin-Traced-To-Food-Market-In-Wuhan-1.jpg" /><noscript><img loading="lazy" width="1024" height="683" src="https://powdersvillepost.com/wp-content/uploads/2021/11/New-Analysis-Of-Covid-Pandemic-Origin-Traced-To-Food-Market-In-Wuhan-1.jpg" alt="Covid Pandemic Origin Traced To Food Market In Wuhan" class="wp-image-67228" srcset="https://powdersvillepost.com/wp-content/uploads/2021/11/New-Analysis-Of-Covid-Pandemic-Origin-Traced-To-Food-Market-In-Wuhan-1.jpg 1024w, https://powdersvillepost.com/wp-content/uploads/2021/11/New-Analysis-Of-Covid-Pandemic-Origin-Traced-To-Food-Market-In-Wuhan-1-300x200.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2021/11/New-Analysis-Of-Covid-Pandemic-Origin-Traced-To-Food-Market-In-Wuhan-1-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></figure></div><p>According to his findings, a lot of infected people either worked or lived close to the Huanan seafood market, which is suspected to be the source of the current Covid 19 pandemic.</p><p>However, since officials of the Chinese government tried to deflect all the blame&nbsp;and U.S.A President Donald Trump’s administration, followed by the now President Joe Biden’s administration hinted at the likelihood of a virology research lab in the Chinese city of Wuhan as the source, there has been a lack of clarity.</p><p>Michael Worobey, who is a specialist in the research of the<a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC7173474/" target="_blank" rel="noreferrer noopener"> genetic evolution of viruses</a> claims that he has enough evidence that suggests that the Coronavirus originated in an animal and only started spreading towards the end of 2019.</p><p>He has already published various studies explaining the likely origins of this virus. However, he said he would want to cross-check those theories against the people who were actually known to be infected with the virus and so he continued investigating those cases.</p><p>And what he happened to find further re-established his theory that the virus had its origins in animals that were sold in the market, which is similar to the previous outbreak of&nbsp; SARS&nbsp;in 2002-2004 that ended up infecting 8000 people before it was halted.</p><p>According to Worobey’s article in the journal Science, one of the cases that suggest that the pandemic was not connected to the market is that of a 41-year-old accountant, who fell ill on 8th December 2019 but was detected to be infected with Covid 19 only later in the month, which was confirmed by the hospital records as well as scientific papers.</p><p>That would mean a seafood vendor at the Wuhan market, who fell sick on 11<sup>th</sup> December 2019 is the earliest recorded case.</p><p>Another research by the scientist helped him draw out a map of some of the earliest cases of the virus that clustered around the seafood market.</p><p>He further added that with more than 100 cases of the virus starting from December with no direct epidemiologic link to the seafood market, but who happened to reside in the direct vicinity of the market is evidence enough that the transmission originated at the market.</p><p>He told CNN that all of this information put together strongly suggests that the pandemic originated in the Huanan market and not from another part of Wuhan. It points to the possibility of Covid 19 starting at the Huanan market and then gradually spreading to the nearby neighborhoods.</p><p>Even though The World Health Organization has said that their conclusions are not absolute and that it needed further information from the Chinese government to get more clarity, in whatever research they had undertaken on the possible origins of the Coronavirus pandemic so far, they said that the virus has most likely originated from animals.</p><p>However, Worobey&nbsp;said that the actual information may never come out as the Chinese government had cleared the entire market of all the animals and disinfected it, which has likely destroyed all vital evidence.&nbsp;</p><div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"><li class="abh_about abh_active"><a href="#abh_about">Author</a></li><li class="abh_posts"><a href="#abh_posts">Recent Posts</a></li></ul><div class="abh_tab_content"><section class="vcard author abh_about_tab abh_tab" itemscope itemprop="author" itemtype="http://schema.org/Person" style="display:block"><div class="abh_image" itemscope itemtype="http://schema.org/ImageObject"><a href = "https://powdersvillepost.com/author/nikki-attkisson/" class="url" title = "Nikki Attkisson" > <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20250'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/a64d247b5c0631f6ea7ed1d097a234a5?s=500&#038;d=mm&#038;r=g 2x' class='avatar avatar-250 photo' height='250' width='250' loading='lazy' data-lazy-src="https://secure.gravatar.com/avatar/a64d247b5c0631f6ea7ed1d097a234a5?s=250&#038;d=mm&#038;r=g"/><noscript><img alt='' src='https://secure.gravatar.com/avatar/a64d247b5c0631f6ea7ed1d097a234a5?s=250&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a64d247b5c0631f6ea7ed1d097a234a5?s=500&#038;d=mm&#038;r=g 2x' class='avatar avatar-250 photo' height='250' width='250' loading='lazy'/></noscript></a ></div><div class="abh_social"></div><div class="abh_text"><div class="abh_name fn name" itemprop="name" ><a href="https://powdersvillepost.com/author/nikki-attkisson/" class="url">Nikki Attkisson</a></div><div class="abh_job" ></div><div class="description note abh_description" itemprop="description" >With over 15 years as a practicing journalist, Nikki Attkisson found herself at Powdersville Post now after working at several other publications. She is an award-winning journalist with an entrepreneurial spirit and worked as a journalist covering technology, innovation, environmental issues, politics, etc. Nikki Attkisson has also worked on product development, content strategy, and editorial management for numerous media companies. Her investigative works exposed to child sex-trafficking and environmental issues. She began her career at local news stations and worked as a reporter in national newspapers.</div></div></section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="https://powdersvillepost.com/author/nikki-attkisson/" class="url" title="Nikki Attkisson"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20250'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/a64d247b5c0631f6ea7ed1d097a234a5?s=500&#038;d=mm&#038;r=g 2x' class='avatar avatar-250 photo' height='250' width='250' loading='lazy' data-lazy-src="https://secure.gravatar.com/avatar/a64d247b5c0631f6ea7ed1d097a234a5?s=250&#038;d=mm&#038;r=g"/><noscript><img alt='' src='https://secure.gravatar.com/avatar/a64d247b5c0631f6ea7ed1d097a234a5?s=250&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a64d247b5c0631f6ea7ed1d097a234a5?s=500&#038;d=mm&#038;r=g 2x' class='avatar avatar-250 photo' height='250' width='250' loading='lazy'/></noscript></a></div><div class="abh_social"></div><div class="abh_text"><div class="abh_name" >Latest posts by Nikki Attkisson <span class="abh_allposts">(<a href="https://powdersvillepost.com/author/nikki-attkisson/">see all</a>)</span></div><div class="abh_description note" ><ul><li> <a href="https://powdersvillepost.com/analysis-covid-origin-traced-food-market-wuhan/">New Analysis Of Covid Pandemic Origin Traced To Food Market In Wuhan</a><span> - November 22, 2021</span></li><li> <a href="https://powdersvillepost.com/cdc-claims-no-smallpox-virus-vaccines/">CDC Claims That There Is No Trace Of Smallpox Virus In The Vaccines</a><span> - November 22, 2021</span></li><li> <a href="https://powdersvillepost.com/world-handle-influenza-pandemic/">World Not Ready To Handle An Influenza Pandemic</a><span> - November 20, 2021</span></li></ul></div></div></section></div></div><div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/11/pvpostnew.png"/><noscript><img src="https://powdersvillepost.com/wp-content/uploads/2020/11/pvpostnew.png"/></noscript><meta itemprop="url" content="https://powdersvillepost.com/wp-content/uploads/2020/11/pvpostnew.png"></div><meta itemprop="name" content="Powdersville Post"></div><div class="posts-nav-link"></div><div class="post-tags"> <span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="https://powdersvillepost.com/tag/featured/" rel="tag">Featured</a></span></div><div class="social-sharing-bot"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://powdersvillepost.com/analysis-covid-origin-traced-food-market-wuhan/&amp;t=New Analysis Of Covid Pandemic Origin Traced To Food Market In Wuhan', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a> <a href="#" onclick="window.open('http://twitter.com/share?text=New Analysis Of Covid Pandemic Origin Traced To Food Market In Wuhan -&amp;url=https://powdersvillepost.com/analysis-covid-origin-traced-food-market-wuhan/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a> <a href="whatsapp://send?text=New Analysis Of Covid Pandemic Origin Traced To Food Market In Wuhan https://powdersvillepost.com/analysis-covid-origin-traced-food-market-wuhan/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://powdersvillepost.com/analysis-covid-origin-traced-food-market-wuhan/&amp;media=https://powdersvillepost.com/wp-content/uploads/2021/11/New-Analysis-Of-Covid-Pandemic-Origin-Traced-To-Food-Market-In-Wuhan-1-1000x600.jpg&amp;description=New Analysis Of Covid Pandemic Origin Traced To Food Market In Wuhan', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a> <a href="/cdn-cgi/l/email-protection#c9f6babcaba3acaabdf487acbee988a7a8a5b0baa0bae986afe98aa6bfa0ade999a8a7adaca4a0aae986bba0aea0a7e99dbba8aaacade99da6e98fa6a6ade984a8bba2acbde980a7e99ebca1a8a7efa8a4b9f28b868d90f480e9afa6bca7ade9bda1a0bae9a8bbbda0aaa5ace9a0a7bdacbbacbabda0a7aee9a8a7ade9bda1a6bcaea1bde9a6afe9baa1a8bba0a7aee9a0bde9bea0bda1e9b0a6bce7e98aa1acaaa2e9a0bde9a6bcbdf3e9a1bdbdb9baf3e6e6b9a6beadacbbbabfa0a5a5acb9a6babde7aaa6a4e6a8a7a8a5b0baa0bae4aaa6bfa0ade4a6bba0aea0a7e4bdbba8aaacade4afa6a6ade4a4a8bba2acbde4bebca1a8a7e6"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a></div><div id="comments-button" class="left relative comment-click-67227 com-but-67227"> <span class="comment-but-text">Click to comment</span></div><div id="comments" class="com-click-id-67227 com-click-main"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/analysis-covid-origin-traced-food-market-wuhan/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://powdersvillepost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit wp-block-button"><input name="submit" type="submit" id="submit" class="submit wp-block-button__link" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='67227' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5fc488e7e1" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="238"/><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div></div></div></div></div></div></article></div></div><div id="post-right-col" class="relative"><div id="sidebar-wrap" class="left relative theiaStickySidebar"><div id="media_image-8" class="side-widget widget_media_image"><img width="300" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" class="image wp-image-5827 attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/122539138_140067784489513_6463339001097016049_n-300x300.png 300w, https://powdersvillepost.com/wp-content/uploads/2020/11/122539138_140067784489513_6463339001097016049_n-150x150.png 150w, https://powdersvillepost.com/wp-content/uploads/2020/11/122539138_140067784489513_6463339001097016049_n-80x80.png 80w, https://powdersvillepost.com/wp-content/uploads/2020/11/122539138_140067784489513_6463339001097016049_n.png 512w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/11/122539138_140067784489513_6463339001097016049_n-300x300.png" /><noscript><img width="300" height="300" src="https://powdersvillepost.com/wp-content/uploads/2020/11/122539138_140067784489513_6463339001097016049_n-300x300.png" class="image wp-image-5827 attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/122539138_140067784489513_6463339001097016049_n-300x300.png 300w, https://powdersvillepost.com/wp-content/uploads/2020/11/122539138_140067784489513_6463339001097016049_n-150x150.png 150w, https://powdersvillepost.com/wp-content/uploads/2020/11/122539138_140067784489513_6463339001097016049_n-80x80.png 80w, https://powdersvillepost.com/wp-content/uploads/2020/11/122539138_140067784489513_6463339001097016049_n.png 512w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></div></div></div></div></div></div></div></div><footer id="foot-wrap" class="left relative"><div id="foot-top-wrap" class="left relative"><div class="body-main-out relative"><div class="body-main-in"><div id="foot-widget-wrap" class="left relative"><div class="foot-widget left relative"><div class="foot-logo left realtive"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Powdersville Post" data-rjs="2" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/11/pvpostnew.png" /><noscript><img src="https://powdersvillepost.com/wp-content/uploads/2020/11/pvpostnew.png" alt="Powdersville Post" data-rjs="2" /></noscript></div><div class="foot-info-text left relative"> <span style="color: #999999;font-weight: 400;font-size: 14px;line-height: 1.6em">Live news, investigations, opinion, photos and videos that brings you unparalleled access to the people and events shaping our world today. We tell stories in a range of formats to fit your life and amplify your experience.</span> <br> <br><p class="pv__address"> Powdersville Post <br> 209 Siloam Road <br> Easley, South Carolina 29642</p> Phone: <a href="tel:+14708238160"> +14708238160</a> Email: <a href="/cdn-cgi/l/email-protection#b0d9ded6dff0c0dfc7d4d5c2c3c6d9dcdcd5c0dfc3c49ed3dfdd"><span class="__cf_email__" data-cfemail="97fef9f1f8d7e7f8e0f3f2e5e4e1fefbfbf2e7f8e4e3b9f4f8fa">[email&#160;protected]</span></a></div><div class="foot-soc left relative"><ul class="foot-soc-list relative"><li class="foot-soc-fb"> <a href="https://www.facebook.com/Powdersville-Post-102403158347797" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a></li><li class="foot-soc-twit"> <a href="https://twitter.com/PowdersvilleP/" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a></li><li class="foot-soc-rss"> <a href="https://powdersvillepost.com/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a></li></ul></div></div><div id="mvp_catlist_widget-6" class="foot-widget left relative mvp_catlist_widget"><h3 class="foot-head">Latest News</h3><div class="blog-widget-wrap left relative"><ul class="blog-widget-list left relative"><li> <a href="https://powdersvillepost.com/okinawa-flat-belly-tonic-review/" rel="bookmark"><div class="blog-widget-img left relative"> <img width="300" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20180'%3E%3C/svg%3E" class="widget-img-main wp-post-image" alt="The Okinawa flat belly tonic" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/The-Okinawa-flat-belly-tonic-300x180.png 300w, https://powdersvillepost.com/wp-content/uploads/2020/11/The-Okinawa-flat-belly-tonic-450x270.png 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/11/The-Okinawa-flat-belly-tonic-300x180.png" /><noscript><img width="300" height="180" src="https://powdersvillepost.com/wp-content/uploads/2020/11/The-Okinawa-flat-belly-tonic-300x180.png" class="widget-img-main wp-post-image" alt="The Okinawa flat belly tonic" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/The-Okinawa-flat-belly-tonic-300x180.png 300w, https://powdersvillepost.com/wp-content/uploads/2020/11/The-Okinawa-flat-belly-tonic-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="widget-img-side wp-post-image" alt="The Okinawa flat belly tonic" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/The-Okinawa-flat-belly-tonic-80x80.png 80w, https://powdersvillepost.com/wp-content/uploads/2020/11/The-Okinawa-flat-belly-tonic-150x150.png 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/11/The-Okinawa-flat-belly-tonic-80x80.png" /><noscript><img width="80" height="80" src="https://powdersvillepost.com/wp-content/uploads/2020/11/The-Okinawa-flat-belly-tonic-80x80.png" class="widget-img-side wp-post-image" alt="The Okinawa flat belly tonic" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/The-Okinawa-flat-belly-tonic-80x80.png 80w, https://powdersvillepost.com/wp-content/uploads/2020/11/The-Okinawa-flat-belly-tonic-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.2K</span></div></div></div><div class="blog-widget-text left relative"> <span class="side-list-cat">COVID-19</span><h2>Okinawa Flat Belly Tonic Review &#8211; Ingredients, Formula &#038; Side Effects!</h2><p>I know, You&#8217;re here to read a detailed review of Okinawa Flat Belly Tonic,...</p></div> </a></li><li> <a href="https://powdersvillepost.com/analysis-covid-origin-traced-food-market-wuhan/" rel="bookmark"><div class="blog-widget-img left relative"> <img width="300" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20180'%3E%3C/svg%3E" class="widget-img-main wp-post-image" alt="Covid Pandemic Origin Traced To Food Market In Wuhan" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2021/11/New-Analysis-Of-Covid-Pandemic-Origin-Traced-To-Food-Market-In-Wuhan-1-300x180.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2021/11/New-Analysis-Of-Covid-Pandemic-Origin-Traced-To-Food-Market-In-Wuhan-1-1000x600.jpg 1000w, https://powdersvillepost.com/wp-content/uploads/2021/11/New-Analysis-Of-Covid-Pandemic-Origin-Traced-To-Food-Market-In-Wuhan-1-450x270.jpg 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2021/11/New-Analysis-Of-Covid-Pandemic-Origin-Traced-To-Food-Market-In-Wuhan-1-300x180.jpg" /><noscript><img width="300" height="180" src="https://powdersvillepost.com/wp-content/uploads/2021/11/New-Analysis-Of-Covid-Pandemic-Origin-Traced-To-Food-Market-In-Wuhan-1-300x180.jpg" class="widget-img-main wp-post-image" alt="Covid Pandemic Origin Traced To Food Market In Wuhan" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2021/11/New-Analysis-Of-Covid-Pandemic-Origin-Traced-To-Food-Market-In-Wuhan-1-300x180.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2021/11/New-Analysis-Of-Covid-Pandemic-Origin-Traced-To-Food-Market-In-Wuhan-1-1000x600.jpg 1000w, https://powdersvillepost.com/wp-content/uploads/2021/11/New-Analysis-Of-Covid-Pandemic-Origin-Traced-To-Food-Market-In-Wuhan-1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="widget-img-side wp-post-image" alt="Covid Pandemic Origin Traced To Food Market In Wuhan" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2021/11/New-Analysis-Of-Covid-Pandemic-Origin-Traced-To-Food-Market-In-Wuhan-1-80x80.jpg 80w, https://powdersvillepost.com/wp-content/uploads/2021/11/New-Analysis-Of-Covid-Pandemic-Origin-Traced-To-Food-Market-In-Wuhan-1-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2021/11/New-Analysis-Of-Covid-Pandemic-Origin-Traced-To-Food-Market-In-Wuhan-1-80x80.jpg" /><noscript><img width="80" height="80" src="https://powdersvillepost.com/wp-content/uploads/2021/11/New-Analysis-Of-Covid-Pandemic-Origin-Traced-To-Food-Market-In-Wuhan-1-80x80.jpg" class="widget-img-side wp-post-image" alt="Covid Pandemic Origin Traced To Food Market In Wuhan" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2021/11/New-Analysis-Of-Covid-Pandemic-Origin-Traced-To-Food-Market-In-Wuhan-1-80x80.jpg 80w, https://powdersvillepost.com/wp-content/uploads/2021/11/New-Analysis-Of-Covid-Pandemic-Origin-Traced-To-Food-Market-In-Wuhan-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1</span></div></div></div><div class="blog-widget-text left relative"> <span class="side-list-cat">Top News</span><h2>New Analysis Of Covid Pandemic Origin Traced To Food Market In Wuhan</h2><p>As per a scientist’s statement on Thursday, fresh research on the likely origin of...</p></div> </a></li><li> <a href="https://powdersvillepost.com/cdc-claims-no-smallpox-virus-vaccines/" rel="bookmark"><div class="blog-widget-img left relative"> <img width="300" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20180'%3E%3C/svg%3E" class="widget-img-main wp-post-image" alt="CDC Claims No Smallpox Virus In Vaccines" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2021/11/CDC-Claims-That-There-Is-No-Trace-Of-Smallpox-Virus-In-The-Vaccines-1-300x180.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2021/11/CDC-Claims-That-There-Is-No-Trace-Of-Smallpox-Virus-In-The-Vaccines-1-1000x600.jpg 1000w, https://powdersvillepost.com/wp-content/uploads/2021/11/CDC-Claims-That-There-Is-No-Trace-Of-Smallpox-Virus-In-The-Vaccines-1-450x270.jpg 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2021/11/CDC-Claims-That-There-Is-No-Trace-Of-Smallpox-Virus-In-The-Vaccines-1-300x180.jpg" /><noscript><img width="300" height="180" src="https://powdersvillepost.com/wp-content/uploads/2021/11/CDC-Claims-That-There-Is-No-Trace-Of-Smallpox-Virus-In-The-Vaccines-1-300x180.jpg" class="widget-img-main wp-post-image" alt="CDC Claims No Smallpox Virus In Vaccines" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2021/11/CDC-Claims-That-There-Is-No-Trace-Of-Smallpox-Virus-In-The-Vaccines-1-300x180.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2021/11/CDC-Claims-That-There-Is-No-Trace-Of-Smallpox-Virus-In-The-Vaccines-1-1000x600.jpg 1000w, https://powdersvillepost.com/wp-content/uploads/2021/11/CDC-Claims-That-There-Is-No-Trace-Of-Smallpox-Virus-In-The-Vaccines-1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="widget-img-side wp-post-image" alt="CDC Claims No Smallpox Virus In Vaccines" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2021/11/CDC-Claims-That-There-Is-No-Trace-Of-Smallpox-Virus-In-The-Vaccines-1-80x80.jpg 80w, https://powdersvillepost.com/wp-content/uploads/2021/11/CDC-Claims-That-There-Is-No-Trace-Of-Smallpox-Virus-In-The-Vaccines-1-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2021/11/CDC-Claims-That-There-Is-No-Trace-Of-Smallpox-Virus-In-The-Vaccines-1-80x80.jpg" /><noscript><img width="80" height="80" src="https://powdersvillepost.com/wp-content/uploads/2021/11/CDC-Claims-That-There-Is-No-Trace-Of-Smallpox-Virus-In-The-Vaccines-1-80x80.jpg" class="widget-img-side wp-post-image" alt="CDC Claims No Smallpox Virus In Vaccines" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2021/11/CDC-Claims-That-There-Is-No-Trace-Of-Smallpox-Virus-In-The-Vaccines-1-80x80.jpg 80w, https://powdersvillepost.com/wp-content/uploads/2021/11/CDC-Claims-That-There-Is-No-Trace-Of-Smallpox-Virus-In-The-Vaccines-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">3</span></div></div></div><div class="blog-widget-text left relative"> <span class="side-list-cat">Top News</span><h2>CDC Claims That There Is No Trace Of Smallpox Virus In The Vaccines</h2><p>As per the officials of the Federal health department, of all the vials that...</p></div> </a></li><li> <a href="https://powdersvillepost.com/world-handle-influenza-pandemic/" rel="bookmark"><div class="blog-widget-img left relative"> <img width="300" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20180'%3E%3C/svg%3E" class="widget-img-main wp-post-image" alt="World-Not-Ready-To-Handle-An-Influenza-Pandemic" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2021/11/World-Not-Ready-To-Handle-An-Influenza-Pandemic-1-300x180.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2021/11/World-Not-Ready-To-Handle-An-Influenza-Pandemic-1-1000x600.jpg 1000w, https://powdersvillepost.com/wp-content/uploads/2021/11/World-Not-Ready-To-Handle-An-Influenza-Pandemic-1-450x270.jpg 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2021/11/World-Not-Ready-To-Handle-An-Influenza-Pandemic-1-300x180.jpg" /><noscript><img width="300" height="180" src="https://powdersvillepost.com/wp-content/uploads/2021/11/World-Not-Ready-To-Handle-An-Influenza-Pandemic-1-300x180.jpg" class="widget-img-main wp-post-image" alt="World-Not-Ready-To-Handle-An-Influenza-Pandemic" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2021/11/World-Not-Ready-To-Handle-An-Influenza-Pandemic-1-300x180.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2021/11/World-Not-Ready-To-Handle-An-Influenza-Pandemic-1-1000x600.jpg 1000w, https://powdersvillepost.com/wp-content/uploads/2021/11/World-Not-Ready-To-Handle-An-Influenza-Pandemic-1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="widget-img-side wp-post-image" alt="World-Not-Ready-To-Handle-An-Influenza-Pandemic" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2021/11/World-Not-Ready-To-Handle-An-Influenza-Pandemic-1-80x80.jpg 80w, https://powdersvillepost.com/wp-content/uploads/2021/11/World-Not-Ready-To-Handle-An-Influenza-Pandemic-1-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2021/11/World-Not-Ready-To-Handle-An-Influenza-Pandemic-1-80x80.jpg" /><noscript><img width="80" height="80" src="https://powdersvillepost.com/wp-content/uploads/2021/11/World-Not-Ready-To-Handle-An-Influenza-Pandemic-1-80x80.jpg" class="widget-img-side wp-post-image" alt="World-Not-Ready-To-Handle-An-Influenza-Pandemic" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2021/11/World-Not-Ready-To-Handle-An-Influenza-Pandemic-1-80x80.jpg 80w, https://powdersvillepost.com/wp-content/uploads/2021/11/World-Not-Ready-To-Handle-An-Influenza-Pandemic-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">14</span></div></div></div><div class="blog-widget-text left relative"> <span class="side-list-cat">Top News</span><h2>World Not Ready To Handle An Influenza Pandemic</h2><p>A recent report released by the National Academy of Medicine stated that an influenza...</p></div> </a></li><li> <a href="https://powdersvillepost.com/workers-vaccine-mandate/" rel="bookmark"><div class="blog-widget-img left relative"> <img width="300" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20180'%3E%3C/svg%3E" class="widget-img-main wp-post-image" alt="Workers-Vaccine-Mandate-Received-A-Second-Blow" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2021/11/Workers-Vaccine-Mandate-Received-A-Second-Blow-1-300x180.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2021/11/Workers-Vaccine-Mandate-Received-A-Second-Blow-1-1000x600.jpg 1000w, https://powdersvillepost.com/wp-content/uploads/2021/11/Workers-Vaccine-Mandate-Received-A-Second-Blow-1-450x270.jpg 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2021/11/Workers-Vaccine-Mandate-Received-A-Second-Blow-1-300x180.jpg" /><noscript><img width="300" height="180" src="https://powdersvillepost.com/wp-content/uploads/2021/11/Workers-Vaccine-Mandate-Received-A-Second-Blow-1-300x180.jpg" class="widget-img-main wp-post-image" alt="Workers-Vaccine-Mandate-Received-A-Second-Blow" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2021/11/Workers-Vaccine-Mandate-Received-A-Second-Blow-1-300x180.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2021/11/Workers-Vaccine-Mandate-Received-A-Second-Blow-1-1000x600.jpg 1000w, https://powdersvillepost.com/wp-content/uploads/2021/11/Workers-Vaccine-Mandate-Received-A-Second-Blow-1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="widget-img-side wp-post-image" alt="Workers-Vaccine-Mandate-Received-A-Second-Blow" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2021/11/Workers-Vaccine-Mandate-Received-A-Second-Blow-1-80x80.jpg 80w, https://powdersvillepost.com/wp-content/uploads/2021/11/Workers-Vaccine-Mandate-Received-A-Second-Blow-1-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2021/11/Workers-Vaccine-Mandate-Received-A-Second-Blow-1-80x80.jpg" /><noscript><img width="80" height="80" src="https://powdersvillepost.com/wp-content/uploads/2021/11/Workers-Vaccine-Mandate-Received-A-Second-Blow-1-80x80.jpg" class="widget-img-side wp-post-image" alt="Workers-Vaccine-Mandate-Received-A-Second-Blow" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2021/11/Workers-Vaccine-Mandate-Received-A-Second-Blow-1-80x80.jpg 80w, https://powdersvillepost.com/wp-content/uploads/2021/11/Workers-Vaccine-Mandate-Received-A-Second-Blow-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">12</span></div></div></div><div class="blog-widget-text left relative"> <span class="side-list-cat">Top News</span><h2>Worker’s Vaccine Mandate Received A Second Blow</h2><p>Coronavirus had made life hard for many people and with vaccines available, many of...</p></div> </a></li><li> <a href="https://powdersvillepost.com/smallpox-vials-seen-pennsylvania/" rel="bookmark"><div class="blog-widget-img left relative"> <img width="300" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20180'%3E%3C/svg%3E" class="widget-img-main wp-post-image" alt="Smallpox vials seen in Pennsylvania" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2021/11/Smallpox-vials-seen-in-Pennsylvania-300x180.jpeg 300w, https://powdersvillepost.com/wp-content/uploads/2021/11/Smallpox-vials-seen-in-Pennsylvania-1000x600.jpeg 1000w, https://powdersvillepost.com/wp-content/uploads/2021/11/Smallpox-vials-seen-in-Pennsylvania-450x270.jpeg 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2021/11/Smallpox-vials-seen-in-Pennsylvania-300x180.jpeg" /><noscript><img width="300" height="180" src="https://powdersvillepost.com/wp-content/uploads/2021/11/Smallpox-vials-seen-in-Pennsylvania-300x180.jpeg" class="widget-img-main wp-post-image" alt="Smallpox vials seen in Pennsylvania" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2021/11/Smallpox-vials-seen-in-Pennsylvania-300x180.jpeg 300w, https://powdersvillepost.com/wp-content/uploads/2021/11/Smallpox-vials-seen-in-Pennsylvania-1000x600.jpeg 1000w, https://powdersvillepost.com/wp-content/uploads/2021/11/Smallpox-vials-seen-in-Pennsylvania-450x270.jpeg 450w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="widget-img-side wp-post-image" alt="Smallpox vials seen in Pennsylvania" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2021/11/Smallpox-vials-seen-in-Pennsylvania-80x80.jpeg 80w, https://powdersvillepost.com/wp-content/uploads/2021/11/Smallpox-vials-seen-in-Pennsylvania-150x150.jpeg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2021/11/Smallpox-vials-seen-in-Pennsylvania-80x80.jpeg" /><noscript><img width="80" height="80" src="https://powdersvillepost.com/wp-content/uploads/2021/11/Smallpox-vials-seen-in-Pennsylvania-80x80.jpeg" class="widget-img-side wp-post-image" alt="Smallpox vials seen in Pennsylvania" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2021/11/Smallpox-vials-seen-in-Pennsylvania-80x80.jpeg 80w, https://powdersvillepost.com/wp-content/uploads/2021/11/Smallpox-vials-seen-in-Pennsylvania-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">9</span></div></div></div><div class="blog-widget-text left relative"> <span class="side-list-cat">Top News</span><h2>Smallpox vials seen in Pennsylvania | Latest News</h2><p>CDC (Centers for Disease Control and Prevention) stated that they found few vials which...</p></div> </a></li></ul></div></div><div id="text-3" class="foot-widget left relative widget_text"><h3 class="foot-head">Subscribe To Our Newsletter</h3><div class="textwidget"><p>Get the best South Carolina has to offer with Powdersville Post newsletters. From where to eat to where to hang out on a chill Friday night to what&#8217;s been happening this week in the city, our newsletters are pretty damn awesome.<br /> <noscript class="ninja-forms-noscript-message"> Notice: JavaScript is required for this content.</noscript>This form is currently undergoing maintenance. Please try again later.</p></div></div></div></div></div></div><div id="foot-bot-wrap" class="left relative"><div class="body-main-out relative"><div class="body-main-in"><div id="foot-bot" class="left relative"><div class="foot-menu relative"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-5646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-5646"><a href="https://powdersvillepost.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-5647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5647"><a href="https://powdersvillepost.com/disclaimer/">Disclaimer</a></li><li id="menu-item-5648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5648"><a href="https://powdersvillepost.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-5850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5850"><a href="https://powdersvillepost.com/advertise/">Advertise</a></li><li id="menu-item-5852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5852"><a href="https://powdersvillepost.com/jobs/">Jobs</a></li><li id="menu-item-5851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5851"><a href="https://powdersvillepost.com/newsletter/">Newsletter</a></li><li id="menu-item-5854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5854"><a href="https://powdersvillepost.com/about/">About</a></li><li id="menu-item-5853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5853"><a href="https://powdersvillepost.com/contact/">Contact</a></li></ul></div></div><div class="foot-copy relative"><p>Copyright © 2020 <a href="https://powdersvillepost.com/">PowdersvillePost</a>. All Rights Reserved.</p></div></div></div></div></div></footer></div></div></div><div class="fly-to-top back-to-top"> <i class="fa fa-angle-up fa-3"></i> <span class="to-top-text">To Top</span></div><div class="fly-fade"></div><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="cli_settings_button" style="margin:0px 10px 0px 5px;" >Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">ACCEPT</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true"><div class="cli-modal-dialog" role="document"><div class="cli-modal-content cli-bar-popup"> <button type="button" class="cli-modal-close" id="cliModalClose"> <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg> <span class="wt-cli-sr-only">Close</span> </button><div class="cli-modal-body"><div class="cli-container-fluid cli-tab-container"><div class="cli-row"><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-privacy-overview"><h4>Privacy Overview</h4><div class="cli-privacy-content"><div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div></div> <a class="cli-privacy-readmore" aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container"><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab"> Necessary </a><div class="wt-cli-necessary-checkbox"> <input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" /> <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label></div> <span class="cli-necessary-caption">Always Enabled</span></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="necessary"><div class="wt-cli-cookie-description"> Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</div></div></div></div><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab"> Non-necessary </a><div class="cli-switch"> <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked' /> <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label></div></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="non-necessary"><div class="wt-cli-cookie-description"> Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</div></div></div></div></div></div></div></div><div class="cli-modal-footer"><div class="wt-cli-element cli-container-fluid cli-tab-container"><div class="cli-row"><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-tab-footer wt-cli-privacy-overview-actions"> <a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a></div></div></div></div></div></div></div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div><div id="amm_drcfw_toast_msg"></div><div data-theiaStickySidebar-sidebarSelector='"#post-right-col,#post-sidebar-wrap,.home-mid-col,.home-right-col,#arch-right-col"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":65,"additionalMarginBottom":16,"updateSidebarHeight":false,"minWidth":767,"sidebarBehavior":"stick-to-bottom","disableOnResponsiveLayouts":true}'></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-67227").on("click", function(){
  	  $(".com-click-id-67227").show();
	  $(".disqus-thread-67227").show();
  	  $(".com-but-67227").hide();
  	});
	

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});</script> <link rel='stylesheet' id='short-pixel-bar.min.css-css' href='https://powdersvillepost.com/wp-content/cache/busting/1/wp-content/plugins/shortpixel-image-optimiser/res/css/short-pixel-bar.min-4.22.6.css' type='text/css' media='all' /> <script type='text/javascript' src='https://powdersvillepost.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js' defer></script> <script data-minify="1" type='text/javascript' src='https://powdersvillepost.com/wp-content/cache/min/1/wp-content/plugins/mvp-scoreboard/js/score-script-63fc28658058fb6649be3304a6251f6f.js' id='mvp-score-script-js' defer></script> <script type='text/javascript' id='toc-front-js-extra'>/* <![CDATA[ */ var tocplus = {"visibility_show":"show","visibility_hide":"hide","visibility_hide_by_default":"1","width":"Auto"}; /* ]]> */</script> <script type='text/javascript' src='https://powdersvillepost.com/wp-content/cache/busting/1/wp-content/plugins/table-of-contents-plus/front.min-2106.js' id='toc-front-js' defer></script> <script data-minify="1" type='text/javascript' src='https://powdersvillepost.com/wp-content/cache/min/1/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor-d72e4644d1779ef5e8c387eebe87bd4a.js' id='theia-sticky-sidebar/ResizeSensor.js-js' defer></script> <script data-minify="1" type='text/javascript' src='https://powdersvillepost.com/wp-content/cache/min/1/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar-6ca24d1d8bcf07e18a805405c3eed846.js' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js' defer></script> <script data-minify="1" type='text/javascript' src='https://powdersvillepost.com/wp-content/cache/min/1/wp-content/plugins/theia-sticky-sidebar/js/main-d3d10161a21e7e6e5172b15529a88fd4.js' id='theia-sticky-sidebar/main.js-js' defer></script> <script type='text/javascript' id='ta_main_js-js-extra'>/* <![CDATA[ */ var thirsty_global_vars = {"home_url":"\/\/powdersvillepost.com","ajax_url":"https:\/\/powdersvillepost.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"go","link_prefixes":{"0":"recommends","2":"go"},"post_id":"67227","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://powdersvillepost.com/wp-content/cache/min/1/wp-content/plugins/thirstyaffiliates/js/app/ta-1c1652cd965f60d57fb242a14a3a8a22.js' id='ta_main_js-js' defer></script> <script data-minify="1" type='text/javascript' src='https://powdersvillepost.com/wp-content/cache/min/1/wp-content/themes/flex-mag/js/scripts-312ee2850553276ccaafb1e65057ad5e.js' id='mvp-flexmag-js' defer></script> <script data-minify="1" type='text/javascript' src='https://powdersvillepost.com/wp-content/cache/min/1/wp-content/themes/flex-mag/js/retina-cddf092c20a886805a397b87f72d8343.js' id='retina-js' defer></script> <script type='text/javascript' id='gutentor-block-js-extra'>/* <![CDATA[ */ var gutentorLS = {"fontAwesomeVersion":"5","restNonce":"85ac3dd08e","restUrl":"https:\/\/powdersvillepost.com\/wp-json\/"}; /* ]]> */</script> <script type='text/javascript' src='https://powdersvillepost.com/wp-content/cache/busting/1/wp-content/plugins/gutentor/assets/js/gutentor.min-3.1.6.js' id='gutentor-block-js' defer></script> <script src="https://powdersvillepost.com/wp-content/plugins/shortpixel-image-optimiser/res/js/jquery.knob.min.js" defer="defer" type="text/javascript"></script> <script type='text/javascript' id='shortpixel-js-extra'>/* <![CDATA[ */ var _spTr = {"optimizeWithSP":"Optimize with ShortPixel","redoLossy":"Re-optimize Lossy","redoGlossy":"Re-optimize Glossy","redoLossless":"Re-optimize Lossless","restoreOriginal":"Restore Originals","changeMLToListMode":"In order to access the ShortPixel Optimization actions and info, please change to {0}List View{1}List View{2}Dismiss{3}","alertOnlyAppliesToNewImages":"This type of optimization will apply to new uploaded images. Images that were already processed will not be re-optimized unless you restart the bulk process.","areYouSureStopOptimizing":"Are you sure you want to stop optimizing the folder {0}?","reducedBy":"Reduced by","bonusProcessing":"Bonus processing","plusXthumbsOpt":"+{0} thumbnails optimized","plusXretinasOpt":"+{0} Retina images optimized","optXThumbs":"Optimize {0} thumbnails","reOptimizeAs":"Reoptimize {0}","restoreBackup":"Restore backup","getApiKey":"Get API Key","extendQuota":"Extend Quota","check__Quota":"Check\u00a0\u00a0Quota","retry":"Retry","thisContentNotProcessable":"This content is not processable.","imageWaitOptThumbs":"Image waiting to optimize thumbnails","pleaseDoNotSetLesserSize":"Please do not set a {0} less than the {1} of the largest thumbnail which is {2}, to be able to still regenerate all your thumbnails in case you'll ever need this.","pleaseDoNotSetLesser1024":"Please do not set a {0} less than 1024, to be able to still regenerate all your thumbnails in case you'll ever need this.","confirmBulkRestore":"Are you sure you want to restore from backup all the images in your Media Library optimized with ShortPixel?","confirmBulkCleanup":"Are you sure you want to cleanup the ShortPixel metadata info for the images in your Media Library optimized with ShortPixel? This will make ShortPixel 'forget' that it optimized them and will optimize them again if you re-run the Bulk Optimization process.","confirmBulkCleanupPending":"Are you sure you want to cleanup the pending metadata?","alertDeliverWebPAltered":"Warning: Using this method alters the structure of the rendered HTML code (IMG tags get included in PICTURE tags),\nwhich in some rare cases can lead to CSS\/JS inconsistencies.\n\nPlease test this functionality thoroughly after activating!\n\nIf you notice any issue, just deactivate it and the HTML will will revert to the previous state.","alertDeliverWebPUnaltered":"This option will serve both WebP and the original image using the same URL, based on the web browser capabilities, please make sure you're serving the images from your server and not using a CDN which caches the images.","originalImage":"Original image","optimizedImage":"Optimized image","loading":"Loading..."};
var ShortPixelConstants = [{"STATUS_SUCCESS":1,"STATUS_EMPTY_QUEUE":0,"STATUS_ERROR":-1,"STATUS_FAIL":-2,"STATUS_QUOTA_EXCEEDED":-3,"STATUS_SKIP":-4,"STATUS_NO_KEY":-6,"STATUS_RETRY":-7,"STATUS_QUEUE_FULL":-404,"STATUS_MAINTENANCE":-500,"STATUS_SEARCHING":-8,"WP_PLUGIN_URL":"https:\/\/powdersvillepost.com\/wp-content\/plugins\/shortpixel-image-optimiser","WP_ADMIN_URL":"https:\/\/powdersvillepost.com\/wp-admin\/","API_IS_ACTIVE":true,"DEFAULT_COMPRESSION":1,"MEDIA_ALERT":"todo","FRONT_BOOTSTRAP":1,"AJAX_URL":"https:\/\/powdersvillepost.com\/wp-admin\/admin-ajax.php","BULK_SECRET":"g29jms"}];
var ShortPixelActions = {"nonce_check_quota":"14e14faafa"}; /* ]]> */</script> <script type='text/javascript' src='https://powdersvillepost.com/wp-content/cache/busting/1/wp-content/plugins/shortpixel-image-optimiser/res/js/shortpixel.min-4.22.6.js' id='shortpixel-js' defer></script> <script src="https://powdersvillepost.com/wp-content/plugins/shortpixel-image-optimiser/res/js/jquery.tooltip.min.js" defer="defer" type="text/javascript"></script> <script src="https://powdersvillepost.com/wp-content/plugins/shortpixel-image-optimiser/res/js/punycode.min.js" defer="defer" type="text/javascript"></script> <script src='https://stats.wp.com/e-202147.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'176911451',post:'67227',tz:'5.5',srv:'powdersvillepost.com'} ]);
	_stq.push([ 'clickTrackerInit', '176911451', '67227' ]);</script> <script type="text/javascript" id="wpsp-script-frontend"></script> <script id="tmpl-nf-layout" type="text/template"><span id="nf-form-title-{{{ data.id }}}" class="nf-form-title">
		{{{ ( 1 == data.settings.show_title ) ? '<h3>' + data.settings.title + '</h3>' : '' }}}
	</span>
	<div class="nf-form-wrap ninja-forms-form-wrap">
		<div class="nf-response-msg"></div>
		<div class="nf-debug-msg"></div>
		<div class="nf-before-form"></div>
		<div class="nf-form-layout"></div>
		<div class="nf-after-form"></div>
	</div></script> <script id="tmpl-nf-empty" type="text/template"></script> <script id="tmpl-nf-before-form" type="text/template">{{{ data.beforeForm }}}</script><script id="tmpl-nf-after-form" type="text/template">{{{ data.afterForm }}}</script><script id="tmpl-nf-before-fields" type="text/template"><div class="nf-form-fields-required">{{{ data.renderFieldsMarkedRequired() }}}</div>
    {{{ data.beforeFields }}}</script><script id="tmpl-nf-after-fields" type="text/template">{{{ data.afterFields }}}
    <div id="nf-form-errors-{{{ data.id }}}" class="nf-form-errors" role="alert"></div>
    <div class="nf-form-hp"></div></script> <script id="tmpl-nf-before-field" type="text/template">{{{ data.beforeField }}}</script><script id="tmpl-nf-after-field" type="text/template">{{{ data.afterField }}}</script><script id="tmpl-nf-form-layout" type="text/template"><form>
		<div>
			<div class="nf-before-form-content"></div>
			<div class="nf-form-content {{{ data.element_class }}}"></div>
			<div class="nf-after-form-content"></div>
		</div>
	</form></script><script id="tmpl-nf-form-hp" type="text/template"><label for="nf-field-hp-{{{ data.id }}}" aria-hidden="true">
		{{{ nfi18n.formHoneypot }}}
		<input id="nf-field-hp-{{{ data.id }}}" name="nf-field-hp" class="nf-element nf-field-hp" type="text" value=""/>
	</label></script> <script id="tmpl-nf-field-layout" type="text/template"><div id="nf-field-{{{ data.id }}}-container" class="nf-field-container {{{ data.type }}}-container {{{ data.renderContainerClass() }}}">
        <div class="nf-before-field"></div>
        <div class="nf-field"></div>
        <div class="nf-after-field"></div>
    </div></script> <script id="tmpl-nf-field-before" type="text/template">{{{ data.beforeField }}}</script><script id="tmpl-nf-field-after" type="text/template"><#
    /*
     * Render our input limit section if that setting exists.
     */
    #>
    <div class="nf-input-limit"></div>
    <#
    /*
     * Render our error section if we have an error.
     */
    #>
    <div id="nf-error-{{{ data.id }}}" class="nf-error-wrap nf-error" role="alert"></div>
    <#
    /*
     * Render any custom HTML after our field.
     */
    #>
    {{{ data.afterField }}}</script> <script id="tmpl-nf-field-wrap" type="text/template"><div id="nf-field-{{{ data.id }}}-wrap" class="{{{ data.renderWrapClass() }}}" data-field-id="{{{ data.id }}}">
		<#
		/*
		 * This is our main field template. It's called for every field type.
		 * Note that must have ONE top-level, wrapping element. i.e. a div/span/etc that wraps all of the template.
		 */
        #>
		<#
		/*
		 * Render our label.
		 */
        #>
		{{{ data.renderLabel() }}}
		<#
		/*
		 * Render our field element. Uses the template for the field being rendered.
		 */
        #>
		<div class="nf-field-element">{{{ data.renderElement() }}}</div>
		<#
		/*
		 * Render our Description Text.
		 */
        #>
		{{{ data.renderDescText() }}}
	</div></script> <script id="tmpl-nf-field-wrap-no-label" type="text/template"><div id="nf-field-{{{ data.id }}}-wrap" class="{{{ data.renderWrapClass() }}}" data-field-id="{{{ data.id }}}">
        <div class="nf-field-label"></div>
        <div class="nf-field-element">{{{ data.renderElement() }}}</div>
        <div class="nf-error-wrap"></div>
    </div></script> <script id="tmpl-nf-field-wrap-no-container" type="text/template">{{{ data.renderElement() }}}

        <div class="nf-error-wrap"></div></script> <script id="tmpl-nf-field-label" type="text/template"><div class="nf-field-label"><label for="nf-field-{{{ data.id }}}"
	                                   id="nf-label-field-{{{ data.id }}}"
	                                   class="{{{ data.renderLabelClasses() }}}">{{{ data.label }}} {{{ ( 'undefined' != typeof data.required && 1 == data.required ) ? '<span class="ninja-forms-req-symbol">*</span>' : '' }}} {{{ data.maybeRenderHelp() }}}</label></div></script> <script id="tmpl-nf-field-error" type="text/template"><div class="nf-error-msg nf-error-{{{ data.id }}}">{{{ data.msg }}}</div></script><script id="tmpl-nf-form-error" type="text/template"><div class="nf-error-msg nf-error-{{{ data.id }}}">{{{ data.msg }}}</div></script><script id="tmpl-nf-field-input-limit" type="text/template">{{{ data.currentCount() }}} {{{ nfi18n.of }}} {{{ data.input_limit }}} {{{ data.input_limit_msg }}}</script><script id="tmpl-nf-field-null" type="text/template"></script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://powdersvillepost.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->