<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" ><meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://powdersvillepost.com/feed/" /><link rel="alternate" type="text/xml" title="RSS .92" href="https://powdersvillepost.com/feed/rss/" /><link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://powdersvillepost.com/feed/atom/" /><link rel="pingback" href="https://powdersvillepost.com/xmlrpc.php" /><meta property="og:image" content="https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Heart-Health-May-Be-Affected-By-Birth-Order-And-Family-Size-1000x600.jpg" /><meta name="twitter:image" content="https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Heart-Health-May-Be-Affected-By-Birth-Order-And-Family-Size-1000x600.jpg" /><meta property="og:type" content="article" /><meta property="og:description" content="It&#8217;s well recognized that genes and living choices can affect cardiovascular function. According to a recent study, your birth sequence and household size also may play a role. According to recent Swedish research first-born kids had a reduced chance of cardiovascular problems than their later siblings. Heart Health May Be Affected By Birth Order And [&hellip;]" /><meta name="twitter:card" content="summary"><meta name="twitter:url" content="https://powdersvillepost.com/heart-health-affected-birth-order-family-size/"><meta name="twitter:title" content="Heart Health May Be Affected By Birth Order And Family Size"><meta name="twitter:description" content="It&#8217;s well recognized that genes and living choices can affect cardiovascular function. According to a recent study, your birth sequence and household size also may play a role. According to recent Swedish research first-born kids had a reduced chance of cardiovascular problems than their later siblings. Heart Health May Be Affected By Birth Order And [&hellip;]"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><title>Heart Health May Be Affected By Birth Order And Family Size</title><style id="rocket-critical-css">:root{--wp-admin-theme-color:#007cba;--wp-admin-theme-color-darker-10:#006ba1;--wp-admin-theme-color-darker-20:#005a87}.wp-block-image{margin-bottom:1em}.wp-block-image img{max-width:100%}html,body,div,span,h1,h2,h3,p,a,img,ul,li,form,label,article,aside,figure,header,nav{margin:0;padding:0;border:0;font-size:100%;vertical-align:baseline}article,aside,figure,header,nav{display:block}body{line-height:1}ul{list-style:none}html,body,div,span,h1,h2,h3,p,a,img,ul,li,form,label,article,aside,figure,header,nav{margin:0;padding:0;border:0;font-size:100%;vertical-align:baseline}article,aside,figure,header,nav{display:block}body{line-height:1}ul{list-style:none}html{overflow-x:hidden}body{color:#222;font-size:100%;-webkit-font-smoothing:antialiased;font-weight:400;line-height:100%;margin:0px auto;padding:0px}h1,h2,h3,h1 a,h3 a{-webkit-backface-visibility:hidden;color:#222}img{max-width:100%;height:auto;-webkit-backface-visibility:hidden}a,a:visited{font-weight:700;text-decoration:none}#searchform input{background:rgba(0,0,0,.05);border:0;color:#333;float:left;font-family:'Lato',sans-serif;font-size:.9rem;font-weight:400;line-height:100%;padding:2px 5%;width:90%;height:30px}.screen-reader-text{clip:rect(1px,1px,1px,1px);position:absolute!important;height:1px;width:1px;overflow:hidden}#cancel-comment-reply-link{clear:both;color:#fff;font:700 10px/100% 'Lato',sans-serif;padding:5px 10px;text-transform:uppercase}#cancel-comment-reply-link{background:#999;float:left;margin:0 0 10px 20px}#respond p{font:12px/normal helvetica,arial,sans-serif;margin:0}#respond input{background:#f6f6f6;border:1px solid #ddd;-webkit-box-shadow:2px 2px 5px 0px #eee inset;-moz-box-shadow:2px 2px 5px 0px #eee inset;-ms-box-shadow:2px 2px 5px 0px #eee inset;-o-box-shadow:2px 2px 5px 0px #eee inset;box-shadow:2px 2px 5px 0px #eee inset;display:block;margin:0 0 9px;padding:5px;width:auto}img{width:inherit;max-width:none;height:auto}.screen-reader-text{border:0;clip:rect(1px,1px,1px,1px);-webkit-clip-path:inset(50%);clip-path:inset(50%);height:1px;margin:-1px;overflow:hidden;padding:0;position:absolute!important;width:1px;word-wrap:normal!important}.screen-reader-text{border:0;clip:rect(1px,1px,1px,1px);-webkit-clip-path:inset(50%);clip-path:inset(50%);height:1px;margin:-1px;overflow:hidden;padding:0;position:absolute!important;width:1px;word-wrap:normal!important}</style><link rel="preload" href="https://powdersvillepost.b-cdn.net/wp-content/cache/min/1/6edcd863b5afa9ad79f2347bf8d8818c.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta name="description" content="It&#039;s well recognized that genes and living choices can affect cardiovascular function. According to a recent study, your birth Read more" /><link rel="canonical" href="https://powdersvillepost.com/heart-health-affected-birth-order-family-size/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Heart Health May Be Affected By Birth Order And Family Size" /><meta property="og:description" content="It&#039;s well recognized that genes and living choices can affect cardiovascular function. According to a recent study, your birth Read more" /><meta property="og:url" content="https://powdersvillepost.com/heart-health-affected-birth-order-family-size/" /><meta property="og:site_name" content="Powdersville Post" /><meta property="article:author" content="https://www.facebook.com/nikki.attkisson.12" /><meta property="article:published_time" content="2021-05-28T08:58:34+00:00" /><meta property="article:modified_time" content="2021-05-28T08:59:06+00:00" /><meta property="og:image" content="https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Heart-Health-May-Be-Affected-By-Birth-Order-And-Family-Size.jpg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="759" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@https://twitter.com/AttkissonNikki" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Nikki Attkisson"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="3 minutes"> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//powdersvillepost.com' /><link rel='dns-prefetch' href='//powdersvillepost.b-cdn.net' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel="alternate" type="application/rss+xml" title="Powdersville Post &raquo; Feed" href="https://powdersvillepost.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Powdersville Post &raquo; Comments Feed" href="https://powdersvillepost.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Powdersville Post &raquo; Heart Health May Be Affected By Birth Order And Family Size Comments Feed" href="https://powdersvillepost.com/heart-health-affected-birth-order-family-size/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link rel='preload' id='dashicons-css' href='https://c0.wp.com/c/5.7.2/wp-includes/css/dashicons.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='mvp-fontawesome-css' href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=5.7.2' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://powdersvillepost.com/wp-content/themes/flex-mag-child/css/iecss.css?ver=5.7.2' type='text/css' media='all' />
<![endif]--><link crossorigin="anonymous" rel='preload' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CLato%3A400%2C700%7CWork+Sans%3A900%7CMontserrat%3A400%2C700%7COpen+Sans%3A800%7CPlayfair+Display%3A400%2C700%2C900%7CQuicksand%7CRaleway%3A200%2C400%2C700%7CRoboto+Slab%3A400%2C700%7CLato%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLato%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLato%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLato%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLato%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://powdersvillepost.b-cdn.net/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}</style><link rel='preload' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.7/css/jetpack.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />   <script type='text/javascript' id='cookie-law-info-js-extra'>/* <![CDATA[ */ var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#3566bb","button_3_button_hover":"#2a5296","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#333333","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/powdersvillepost.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script>  <link rel="https://api.w.org/" href="https://powdersvillepost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://powdersvillepost.com/wp-json/wp/v2/posts/30588" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://powdersvillepost.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://powdersvillepost.b-cdn.net/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.2" /><link rel='shortlink' href='https://powdersvillepost.com/?p=30588' />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-165589521-1', 'auto');
			ga('send', 'pageview');</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-166052615-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-166052615-1');</script> <meta name="google-site-verification" content="xDsrGyXHueRMgbz4Bde1EPjCs7S8Tx9MBbQ5f8a2AjY" />  <style type="text/css" id="tve_global_variables"></style>  <style type='text/css'>img#wpstats{display:none}</style><style type='text/css'>#wallpaper{background:url() no-repeat 50% 0}body,.blog-widget-text p,.feat-widget-text p,.post-info-right,span.post-excerpt,span.feat-caption,span.soc-count-text,#content-main p,#commentspopup .comments-pop,.archive-list-text p,.author-box-bot p,#post-404 p,.foot-widget,#home-feat-text p,.feat-top2-left-text p,.feat-wide1-text p,.feat-wide4-text p,#content-main table,.foot-copy p,.video-main-text p{font-family:'Lato',sans-serif}a,a:visited,.post-info-name a{color:#666}a:hover{color:#999}.fly-but-wrap,span.feat-cat,span.post-head-cat,.prev-next-text a,.prev-next-text a:visited,.prev-next-text a:hover{background:#000}.fly-but-wrap{background:#000}.fly-but-wrap span{background:#fff}.woocommerce .star-rating span:before{color:#000}.woocommerce .widget_price_filter .ui-slider .ui-slider-range,.woocommerce .widget_price_filter .ui-slider .ui-slider-handle{background-color:#000}.woocommerce span.onsale,.woocommerce #respond input#submit.alt,.woocommerce a.button.alt,.woocommerce button.button.alt,.woocommerce input.button.alt,.woocommerce #respond input#submit.alt:hover,.woocommerce a.button.alt:hover,.woocommerce button.button.alt:hover,.woocommerce input.button.alt:hover{background-color:#000}span.post-header{border-top:4px solid #000}#main-nav-wrap,nav.main-menu-wrap,.nav-logo,.nav-right-wrap,.nav-menu-out,.nav-logo-out,#head-main-top{-webkit-backface-visibility:hidden;background:#000}nav.main-menu-wrap ul li a,.nav-menu-out:hover ul li:hover a,.nav-menu-out:hover span.nav-search-but:hover i,.nav-menu-out:hover span.nav-soc-but:hover i,span.nav-search-but i,span.nav-soc-but i{color:#fff}.nav-menu-out:hover li.menu-item-has-children:hover a:after,nav.main-menu-wrap ul li.menu-item-has-children a:after{border-color:#fff transparent transparent transparent}.nav-menu-out:hover ul li a,.nav-menu-out:hover span.nav-search-but i,.nav-menu-out:hover span.nav-soc-but i{color:#fff}.nav-menu-out:hover li.menu-item-has-children a:after{border-color:#fff transparent transparent transparent}.nav-menu-out:hover ul li ul.mega-list li a,.side-list-text p,.row-widget-text p,.blog-widget-text h2,.feat-widget-text h2,.archive-list-text h2,h2.author-list-head a,.mvp-related-text a{color:#222}ul.mega-list li:hover a,ul.side-list li:hover .side-list-text p,ul.row-widget-list li:hover .row-widget-text p,ul.blog-widget-list li:hover .blog-widget-text h2,.feat-widget-wrap:hover .feat-widget-text h2,ul.archive-list li:hover .archive-list-text h2,ul.archive-col-list li:hover .archive-list-text h2,h2.author-list-head a:hover,.mvp-related-posts ul li:hover .mvp-related-text a{color:#999999!important}span.more-posts-text,a.inf-more-but,#comments-button a,#comments-button span.comment-but-text{border:1px solid #666}span.more-posts-text,a.inf-more-but,#comments-button a,#comments-button span.comment-but-text{color:#666666!important}#comments-button a:hover,#comments-button span.comment-but-text:hover,a.inf-more-but:hover,span.more-posts-text:hover{background:#666}nav.main-menu-wrap ul li a,ul.col-tabs li a,nav.fly-nav-menu ul li a,.foot-menu .menu li a{font-family:'Lato',sans-serif}.feat-top2-right-text h2,.side-list-text p,.side-full-text p,.row-widget-text p,.feat-widget-text h2,.blog-widget-text h2,.prev-next-text a,.prev-next-text a:visited,.prev-next-text a:hover,span.post-header,.archive-list-text h2,#woo-content h1.page-title,.woocommerce div.product .product_title,.woocommerce ul.products li.product h3,.video-main-text h2,.mvp-related-text a{font-family:'Lato',sans-serif}.feat-wide-sub-text h2,#home-feat-text h2,.feat-top2-left-text h2,.feat-wide1-text h2,.feat-wide4-text h2,.feat-wide5-text h2,h1.post-title,#content-main h1.post-title,#post-404 h1,h1.post-title-wide,#content-main blockquote p,#commentspopup #content-main h1{font-family:'Lato',sans-serif}h3.home-feat-title,h3.side-list-title,#infscr-loading,.score-nav-menu select,h1.cat-head,h1.arch-head,h2.author-list-head,h3.foot-head,.woocommerce ul.product_list_widget span.product-title,.woocommerce ul.product_list_widget li a,.woocommerce #reviews #comments ol.commentlist li .comment-text p.meta,.woocommerce .related h2,.woocommerce div.product .woocommerce-tabs .panel h2,.woocommerce div.product .product_title,#content-main h1,#content-main h2,#content-main h3,#content-main h4,#content-main h5,#content-main h6{font-family:'Lato',sans-serif}</style><style type="text/css">.post-cont-out,.post-cont-in{margin-right:0}.feat-info-views{display:none}</style><style type="text/css" id="custom-background-css">body.custom-background{background-color:#eee}</style><link rel="amphtml" href="https://powdersvillepost.com/heart-health-affected-birth-order-family-size/amp/"><style id="uagb-style-conditional-extension">@media (min-width:1025px){body .uag-hide-desktop.uagb-google-map__wrap,body .uag-hide-desktop{display:none}}@media (min-width:768px) and (max-width:1024px){body .uag-hide-tab.uagb-google-map__wrap,body .uag-hide-tab{display:none}}@media (max-width:767px){body .uag-hide-mob.uagb-google-map__wrap,body .uag-hide-mob{display:none}}</style><style type="text/css" id="thrive-default-styles"></style><link rel="icon" href="https://powdersvillepost.b-cdn.net/wp-content/uploads/2020/11/cropped-pv-post-fav-icon-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://powdersvillepost.b-cdn.net/wp-content/uploads/2020/11/cropped-pv-post-fav-icon-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://powdersvillepost.b-cdn.net/wp-content/uploads/2020/11/cropped-pv-post-fav-icon-180x180.jpg" /><meta name="msapplication-TileImage" content="https://powdersvillepost.b-cdn.net/wp-content/uploads/2020/11/cropped-pv-post-fav-icon-270x270.jpg" /><style type="text/css" id="wp-custom-css">.nav-logo{line-height:0;padding-right:20px;width:59%;margin-top:5px}li{line-height:1.6}p.has-vivid-red-color.has-text-color{color:#cf2e2e!important}#content-main ul li,#content-main ol li{margin-left:0;padding:6px}p.has-white-color{color:#ffffff!important}#toc_container{visibility:hidden}.wp-block-button>a>strong>.has-luminous-vivid-orange-color{color:#fff;line-height:1.6rem}a>em>strong{color:#fff}#content-main p{font-size:1.1rem;line-height:1.9rem}p.uagb-marketing-btn__prefix{color:white!important}.uagb-marketing-btn__title-wrap{position:relative}.wp-block-button>a>strong{color:#fff}.uagb-marketing-btn__title span#Must_Read{font-size:20px;text-transform:capitalize}h6.uagb-marketing-btn__title{padding:4px;text-align:center}.uagb-marketing-btn__icon-wrap{padding:0 0 4px 0;position:relative;left:32%}.foot-menu .menu li a{text-transform:capitalize}.nf-form-content .list-select-wrap .nf-field-element>div,.nf-form-content input:not([type=button]),.nf-form-content textarea{height:40px!important;border-radius:4px!important;font-size:14px!important;background:#333333!important}input[type='button'].ninja-forms-field.nf-element{width:inherit}.nf-form-content button:hover,.nf-form-content input[type=button]:hover,.nf-form-content input[type=submit]:hover{color:#000000!important}.nf-error.field-wrap .nf-field-element:after{height:auto!important;line-height:2!important}.nf-error .nf-error-msg{color:#ffffff!important}section.social-sharing-top,.post-tags,.nf-before-form-content{display:none}div#content-main h2,div#content-main h3{line-height:1.9em;margin-top:34px}h2,h3,h4{text-transform:capitalize!important}.page-content table,.entry-content table{margin-bottom:20px}.wp-block-table table{width:100%}table{font-family:"Roboto",sans-serif;font-size:14px;color:#333;border-width:1px;border-color:#e9e9e9;border-collapse:collapse;width:100%;border-spacing:0}tbody{display:table-row-group;vertical-align:middle;border-color:inherit}table td{border-width:1px;padding:8px;border-style:solid;border-color:#e6e6e6;background-color:#fff}#content-main td,#content-main th{padding:12px 1.5%}.foot-logo{width:79%}blockquote.wp-block-quote>p>strong>span{font-size:16px;line-height:1.6em;font-weight:500}a>em,em>strong>a.thirstylink,a>strong,a>span>strong{color:#FF6B00;font-size:18px}p.has-text-color a,a.thirstylink strong{color:#ff7000;font-size:18px}a.wp-block-button__link.has-white-color.has-vivid-red-background-color.has-text-color.has-background.thirstylink strong,a.wp-block-button__link.has-white-color.has-vivid-green-cyan-background-color.has-text-color.has-background.thirstylink strong{color:#fff}a,a:visited,.post-info-name a{color:#ff7000}@media only screen and (max-width:767px){.uagb-marketing-btn__icon-wrap{left:22%}}media screen and (max-width:479px) .row-widget-text p,.blog-widget-text h2,.feat-widget-text h2,.side-list-text p{font-size:1rem;line-height:130%}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script> </head><body class="post-template-default single single-post postid-30588 single-format-standard custom-background wp-embed-responsive"><div id="site" class="left relative"><div id="site-wrap" class="left relative"><div id="fly-wrap"><div class="fly-wrap-out"><div class="fly-side-wrap"><ul class="fly-bottom-soc left relative"><li class="fb-soc"> <a href="https://www.facebook.com/Powdersville-Post-102403158347797" target="_blank"> <i class="fa fa-facebook-square fa-2"></i> </a></li><li class="twit-soc"> <a href="https://twitter.com/PowdersvilleP/" target="_blank"> <i class="fa fa-twitter fa-2"></i> </a></li><li class="rss-soc"> <a href="https://powdersvillepost.com/feed/rss/" target="_blank"> <i class="fa fa-rss fa-2"></i> </a></li></ul></div><div class="fly-wrap-in"><div id="fly-menu-wrap"><nav class="fly-nav-menu left relative"><div class="menu-flymenu-container"><ul id="menu-flymenu" class="menu"><li id="menu-item-5803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5803"><a href="https://powdersvillepost.com/">Home</a></li><li id="menu-item-5804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5804"><a href="https://powdersvillepost.com/us-election/">US Election</a></li><li id="menu-item-5807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5807"><a href="https://powdersvillepost.com/covid-19/">COVID-19</a></li><li id="menu-item-5806" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5806"><a href="https://powdersvillepost.com/top-news/">Top News</a></li><li id="menu-item-5805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5805"><a href="https://powdersvillepost.com/world/">World</a></li><li id="menu-item-5808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5808"><a href="https://powdersvillepost.com/politics/">Politics</a></li><li id="menu-item-5810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5810"><a href="https://powdersvillepost.com/tech/">Tech</a></li><li id="menu-item-5809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5809"><a href="https://powdersvillepost.com/fitness/">Fitness</a></li><li id="menu-item-5816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5816"><a href="https://powdersvillepost.com/about/">About</a></li><li id="menu-item-5817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5817"><a href="https://powdersvillepost.com/contact/">Contact</a></li><li id="menu-item-5818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5818"><a href="https://powdersvillepost.com/jobs/">Jobs</a></li><li id="menu-item-5819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5819"><a href="https://powdersvillepost.com/advertise/">Advertise</a></li><li id="menu-item-5820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5820"><a href="https://powdersvillepost.com/newsletter/">Newsletter</a></li></ul></div></nav></div></div></div></div><div id="head-main-wrap" class="left relative"><div id="head-main-top" class="left relative"></div><div id="main-nav-wrap"><div class="nav-out"><div class="nav-in"><div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization"><div class="nav-logo-out"><div class="nav-left-wrap left relative"><div class="fly-but-wrap left relative"> <span></span> <span></span> <span></span> <span></span></div><div class="nav-logo left"> <a itemprop="url" href="https://powdersvillepost.com/"><img itemprop="logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Powdersville Post" data-rjs="2" data-lazy-src="https://powdersvillepost.b-cdn.net/wp-content/uploads/2020/11/pvpostnew.png" /><noscript><img itemprop="logo" src="https://powdersvillepost.b-cdn.net/wp-content/uploads/2020/11/pvpostnew.png" alt="Powdersville Post" data-rjs="2" /></noscript></a><h2 class="mvp-logo-title">Powdersville Post</h2></div></div><div class="nav-logo-in"><div class="nav-menu-out"><div class="nav-menu-in"><nav class="main-menu-wrap left"><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-5654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5654"><a href="https://powdersvillepost.com/us-election/">🔥 US Election</a></li><li id="menu-item-517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-517"><a href="https://powdersvillepost.com/economy/">Economy</a></li><li id="menu-item-518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518"><a href="https://powdersvillepost.com/entertainment/">Entertainment</a></li><li id="menu-item-519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519"><a href="https://powdersvillepost.com/politics/">Politics</a></li><li id="menu-item-520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520"><a href="https://powdersvillepost.com/sport/">Sport</a></li><li id="menu-item-521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-521"><a href="https://powdersvillepost.com/tech/">Tech</a></li><li id="menu-item-522" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-522"><a href="https://powdersvillepost.com/top-news/">Top News</a></li><li id="menu-item-523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523"><a href="https://powdersvillepost.com/world/">World</a></li></ul></div></nav></div><div class="nav-right-wrap relative"><div class="nav-search-wrap left relative"> <span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span><div class="search-fly-wrap"><form method="get" id="searchform" action="https://powdersvillepost.com/"> <input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' /> <input type="hidden" id="searchsubmit" value="Search" /></form></div></div> <a href="https://www.facebook.com/Powdersville-Post-102403158347797" target="_blank"> <span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span> </a> <a href="https://twitter.com/PowdersvilleP/" target="_blank"> <span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span> </a></div></div></div></div></div></div></div></div></div><div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://powdersvillepost.com/heart-health-affected-birth-order-family-size/"/><div class="body-main-out relative"><div class="body-main-in"><div id="body-main-cont" class="left relative"><div id="post-main-wrap" class="left relative"><div class="post-wrap-out1"><div class="post-wrap-in1"><div id="post-left-col" class="relative"><article id="post-area" class="post-30588 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news tag-featured"><header id="post-header"> <a class="post-cat-link" href="https://powdersvillepost.com/top-news/"><span class="post-head-cat">Top News</span></a><h1 class="post-title entry-title left" itemprop="headline">Heart Health May Be Affected By Birth Order And Family Size</h1><div id="post-info-wrap" class="left relative"><div class="post-info-out"><div class="post-info-img left relative"> <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/a64d247b5c0631f6ea7ed1d097a234a5?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy' data-lazy-src="https://secure.gravatar.com/avatar/a64d247b5c0631f6ea7ed1d097a234a5?s=50&#038;d=mm&#038;r=g"/><noscript><img alt='' src='https://secure.gravatar.com/avatar/a64d247b5c0631f6ea7ed1d097a234a5?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a64d247b5c0631f6ea7ed1d097a234a5?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript></div><div class="post-info-in"><div class="post-info-right left relative"><div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person"> <span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="https://powdersvillepost.com/author/nikki-attkisson/" title="Posts by Nikki Attkisson" rel="author">Nikki Attkisson</a></span> <span class="author-twitter"><a href="https://twitter.com/AttkissonNikki" class="twitter-but" target="_blank"><i class="fa fa-twitter fa-2"></i></a></span> <span class="author-email"><a href="/cdn-cgi/l/email-protection#f19f989a9a989085859a9882829e9fb1969c90989ddf929e9c"><i class="fa fa-envelope fa-2"></i></a></span></div><div class="post-info-date left relative"> <span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-05-28">May 28, 2021</time></span><meta itemprop="dateModified" content="2021-05-28"/></div></div></div></div></div></header><div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Heart-Health-May-Be-Affected-By-Birth-Order-And-Family-Size.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="759"></div><div id="content-area" itemprop="articleBody" class="post-30588 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news tag-featured"><div class="post-cont-out"><div class="post-cont-in"><div id="content-main" class="left relative"><div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Heart-Health-May-Be-Affected-By-Birth-Order-And-Family-Size.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="759"></div><section class="social-sharing-top"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://powdersvillepost.com/heart-health-affected-birth-order-family-size/&amp;t=Heart Health May Be Affected By Birth Order And Family Size', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a> <a href="#" onclick="window.open('http://twitter.com/share?text=Heart Health May Be Affected By Birth Order And Family Size -&amp;url=https://powdersvillepost.com/heart-health-affected-birth-order-family-size/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a> <a href="whatsapp://send?text=Heart Health May Be Affected By Birth Order And Family Size https://powdersvillepost.com/heart-health-affected-birth-order-family-size/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://powdersvillepost.com/heart-health-affected-birth-order-family-size/&amp;media=https://powdersvillepost.com/wp-content/uploads/2021/05/Heart-Health-May-Be-Affected-By-Birth-Order-And-Family-Size-1000x600.jpg&amp;description=Heart Health May Be Affected By Birth Order And Family Size', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a> <a href="/cdn-cgi/l/email-protection#a699d5d3c4ccc3c5d29beec3c7d4d286eec3c7cad2ce86ebc7df86e4c386e7c0c0c3c5d2c3c286e4df86e4cfd4d2ce86e9d4c2c3d486e7c8c286e0c7cbcfcadf86f5cfdcc380c7cbd69de4e9e2ff9bef86c0c9d3c8c286d2cecfd586c7d4d2cfc5cac386cfc8d2c3d4c3d5d2cfc8c186c7c8c286d2cec9d3c1ced286c9c086d5cec7d4cfc8c186cfd286d1cfd2ce86dfc9d38886e5cec3c5cd86cfd286c9d3d29c86ced2d2d6d59c8989d6c9d1c2c3d4d5d0cfcacac3d6c9d5d288c5c9cb89cec3c7d4d28bcec3c7cad2ce8bc7c0c0c3c5d2c3c28bc4cfd4d2ce8bc9d4c2c3d48bc0c7cbcfcadf8bd5cfdcc389"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a> <a href="https://powdersvillepost.com/heart-health-affected-birth-order-family-size/#respond"><div class="social-comments comment-click-30588"><i class="fa fa-commenting fa-2"></i><span class="social-text-com">Comments</span></div></a></section><p>It&#8217;s well recognized that genes and living choices can affect cardiovascular function. According to a recent study, your birth sequence and household size also may play a role. According to recent Swedish research first-born kids had a reduced chance of cardiovascular problems than their later siblings.</p><h2><strong>Heart Health May Be Affected By Birth Order And Family Size</strong></h2><p>Possessing a large number of siblings, on the other hand, was linked to a higher risk of cardiovascular disease. &#8220;Further study is required to explore the relationship among sibling’s quantity and ranking with healthcare consequences the scientists at Lund University in Malmö, headed by Peter Nilsson, stated.</p><div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20170%20128'%3E%3C/svg%3E" alt="Heart Health May Be Affected By Birth Order And Family Size" class="wp-image-30590" width="-170" height="-128" data-lazy-srcset="https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Heart-Health-May-Be-Affected-By-Birth-Order-And-Family-Size.jpg 1000w, https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Heart-Health-May-Be-Affected-By-Birth-Order-And-Family-Size-300x228.jpg 300w, https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Heart-Health-May-Be-Affected-By-Birth-Order-And-Family-Size-768x583.jpg 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Heart-Health-May-Be-Affected-By-Birth-Order-And-Family-Size.jpg" /><noscript><img loading="lazy" src="https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Heart-Health-May-Be-Affected-By-Birth-Order-And-Family-Size.jpg" alt="Heart Health May Be Affected By Birth Order And Family Size" class="wp-image-30590" width="-170" height="-128" srcset="https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Heart-Health-May-Be-Affected-By-Birth-Order-And-Family-Size.jpg 1000w, https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Heart-Health-May-Be-Affected-By-Birth-Order-And-Family-Size-300x228.jpg 300w, https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Heart-Health-May-Be-Affected-By-Birth-Order-And-Family-Size-768x583.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></figure></div><p>Further study must focus on identifying biological or cultural processes that connect having some first child to a reduced chance of heart illness. The researchers used data from over 2.6 million persons born from 1932 through 1960 for the research. In 1990, the respondents are among years of 30 and 58.</p><p>The scientists also used nationwide registries to compile information on fatal and non &#8211; fatal cardiac attacks and accidents that occurred during the following 25 years. The researchers discovered found siblings born had a decreased chance of non &#8211; fatal cardiac and coronary incidents versus siblings born in the late.</p><p>Initially, males, on the other hand, have a greater chance of mortality as n2d- and 3rd-born siblings, whereas 1st born females have a greater chance of mortality than 2nd-born siblings but no higher risk of subsequent siblings. Males with 1 or 2 siblings have a reduced chance of cardiovascular disease and strokes than males without siblings, whereas individuals having 4 or even more siblings have a greater chance.</p><p>Males with greater than a sibling had another reduced probability of mortality than males without siblings, although those with 3 or more siblings seemed to have a higher chance of coronary incidents.</p><p>As shown in a study released public on May 25 in the BMJ Open, the same trend was also seen in females. The scientists wrote in a scientific press release that measures to help kids and the numbers of kids vary greatly across nations and that their results may have ramifications for human safety.</p><p>The scientists took into account significant characteristics including poverty, overweight, diabetes, and drunkenness, but they lacked data on medical testing or lifestyle behaviors like smoke and dieting, which is a trial weakness. The research researchers cautioned that as it was experimental research, it could only reveal a connection, not causation and consequence.</p><p>To summarise, the influence of birth order on the studied CVD risk variables in early adulthood is minimal and mostly reliant on family features. Although birth order may change in intensity over time and place, it is doubtful that genetic factors can have a significantly bigger influence, at minimum in similar communities given to the unthinkably huge birthrate database and the fact that observable and unseen features common by brothers were controlled for by fixed effects methods.</p><p>According to our data, birth order has an inverse relationship with BMI and knee extension a favorable relationship with elbow flexion and palm grip power, and no relationship with heart rate. Since those relationships may persist into adulthood, the birth order effect on CVD risk has implications for the health, as it can be utilized to direct treatment and prevention initiatives toward high-risk individuals.</p><p>Finally, the relation between CVD risk factors and birth order shows that part of the population&#8217;s poor health could be related to the global trend toward smaller families and a higher number of first-borns.</p><div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://powdersvillepost.b-cdn.net/wp-content/uploads/2020/11/pvpostnew.png"/><noscript><img src="https://powdersvillepost.b-cdn.net/wp-content/uploads/2020/11/pvpostnew.png"/></noscript><meta itemprop="url" content="https://powdersvillepost.b-cdn.net/wp-content/uploads/2020/11/pvpostnew.png"></div><meta itemprop="name" content="Powdersville Post"></div><div class="posts-nav-link"></div><div class="post-tags"> <span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="https://powdersvillepost.com/tag/featured/" rel="tag">Featured</a></span></div><div class="social-sharing-bot"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://powdersvillepost.com/heart-health-affected-birth-order-family-size/&amp;t=Heart Health May Be Affected By Birth Order And Family Size', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a> <a href="#" onclick="window.open('http://twitter.com/share?text=Heart Health May Be Affected By Birth Order And Family Size -&amp;url=https://powdersvillepost.com/heart-health-affected-birth-order-family-size/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a> <a href="whatsapp://send?text=Heart Health May Be Affected By Birth Order And Family Size https://powdersvillepost.com/heart-health-affected-birth-order-family-size/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://powdersvillepost.com/heart-health-affected-birth-order-family-size/&amp;media=https://powdersvillepost.com/wp-content/uploads/2021/05/Heart-Health-May-Be-Affected-By-Birth-Order-And-Family-Size-1000x600.jpg&amp;description=Heart Health May Be Affected By Birth Order And Family Size', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a> <a href="/cdn-cgi/l/email-protection#3a05494f58505f594e07725f5b484e1a725f5b564e521a775b431a785f1a7b5c5c5f594e5f5e1a78431a7853484e521a75485e5f481a7b545e1a7c5b575356431a6953405f1c5b574a0178757e6307731a5c554f545e1a4e5253491a5b484e5359565f1a53544e5f485f494e53545d1a5b545e1a4e52554f5d524e1a555c1a49525b4853545d1a534e1a4d534e521a43554f141a79525f59511a534e1a554f4e001a524e4e4a490015154a554d5e5f48494c5356565f4a55494e1459555715525f5b484e17525f5b564e52175b5c5c5f594e5f5e175853484e521755485e5f48175c5b57535643174953405f15"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a></div><div id="comments-button" class="left relative comment-click-30588 com-but-30588"> <span class="comment-but-text">Click to comment</span></div><div id="comments" class="com-click-id-30588 com-click-main"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/heart-health-affected-birth-order-family-size/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://powdersvillepost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='30588' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f5e1d402d6" /></p><input type="hidden" id="ak_js" name="ak_js" value="30"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div></div></div></div></div></div></article></div></div><div id="post-right-col" class="relative"><div id="sidebar-wrap" class="left relative theiaStickySidebar"></div></div></div></div></div></div></div><footer id="foot-wrap" class="left relative"><div id="foot-top-wrap" class="left relative"><div class="body-main-out relative"><div class="body-main-in"><div id="foot-widget-wrap" class="left relative"><div class="foot-widget left relative"><div class="foot-logo left realtive"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Powdersville Post" data-rjs="2" data-lazy-src="https://powdersvillepost.b-cdn.net/wp-content/uploads/2020/11/pvpostnew.png" /><noscript><img src="https://powdersvillepost.b-cdn.net/wp-content/uploads/2020/11/pvpostnew.png" alt="Powdersville Post" data-rjs="2" /></noscript></div><div class="foot-info-text left relative"> <span style="color: #999999;font-weight: 400;font-size: 14px;line-height: 1.6em">Live news, investigations, opinion, photos and videos that brings you unparalleled access to the people and events shaping our world today. We tell stories in a range of formats to fit your life and amplify your experience.</span> <br> <br><p class="pv__address"> Powdersville Post <br> 209 Siloam Road <br> Easley, South Carolina 29642</p> Phone: <a href="tel:+14708238160"> +14708238160</a> Email: <a href="/cdn-cgi/l/email-protection#bad3d4dcd5facad5cddedfc8c9ccd3d6d6dfcad5c9ce94d9d5d7"><span class="__cf_email__" data-cfemail="b2dbdcd4ddf2c2ddc5d6d7c0c1c4dbdeded7c2ddc1c69cd1dddf">[email&#160;protected]</span></a></div><div class="foot-soc left relative"><ul class="foot-soc-list relative"><li class="foot-soc-fb"> <a href="https://www.facebook.com/Powdersville-Post-102403158347797" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a></li><li class="foot-soc-twit"> <a href="https://twitter.com/PowdersvilleP/" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a></li><li class="foot-soc-rss"> <a href="https://powdersvillepost.com/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a></li></ul></div></div><div id="mvp_catlist_widget-6" class="foot-widget left relative mvp_catlist_widget"><h3 class="foot-head">Latest News</h3><div class="blog-widget-wrap left relative"><ul class="blog-widget-list left relative"><li> <a href="https://powdersvillepost.com/okinawa-flat-belly-tonic-review/" rel="bookmark"><div class="blog-widget-img left relative"> <img width="300" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20180'%3E%3C/svg%3E" class="widget-img-main wp-post-image" alt="The Okinawa flat belly tonic" loading="lazy" data-lazy-srcset="https://powdersvillepost.b-cdn.net/wp-content/uploads/2020/11/The-Okinawa-flat-belly-tonic-300x180.png 300w, https://powdersvillepost.b-cdn.net/wp-content/uploads/2020/11/The-Okinawa-flat-belly-tonic-450x270.png 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://powdersvillepost.b-cdn.net/wp-content/uploads/2020/11/The-Okinawa-flat-belly-tonic-300x180.png" /><noscript><img width="300" height="180" src="https://powdersvillepost.b-cdn.net/wp-content/uploads/2020/11/The-Okinawa-flat-belly-tonic-300x180.png" class="widget-img-main wp-post-image" alt="The Okinawa flat belly tonic" loading="lazy" srcset="https://powdersvillepost.b-cdn.net/wp-content/uploads/2020/11/The-Okinawa-flat-belly-tonic-300x180.png 300w, https://powdersvillepost.b-cdn.net/wp-content/uploads/2020/11/The-Okinawa-flat-belly-tonic-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="widget-img-side wp-post-image" alt="The Okinawa flat belly tonic" loading="lazy" data-lazy-srcset="https://powdersvillepost.b-cdn.net/wp-content/uploads/2020/11/The-Okinawa-flat-belly-tonic-80x80.png 80w, https://powdersvillepost.b-cdn.net/wp-content/uploads/2020/11/The-Okinawa-flat-belly-tonic-150x150.png 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://powdersvillepost.b-cdn.net/wp-content/uploads/2020/11/The-Okinawa-flat-belly-tonic-80x80.png" /><noscript><img width="80" height="80" src="https://powdersvillepost.b-cdn.net/wp-content/uploads/2020/11/The-Okinawa-flat-belly-tonic-80x80.png" class="widget-img-side wp-post-image" alt="The Okinawa flat belly tonic" loading="lazy" srcset="https://powdersvillepost.b-cdn.net/wp-content/uploads/2020/11/The-Okinawa-flat-belly-tonic-80x80.png 80w, https://powdersvillepost.b-cdn.net/wp-content/uploads/2020/11/The-Okinawa-flat-belly-tonic-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.2K</span></div></div></div><div class="blog-widget-text left relative"> <span class="side-list-cat">COVID-19</span><h2>Okinawa Flat Belly Tonic Review &#8211; Ingredients, Formula &#038; Side Effects!</h2><p>ContentsOkinawa Flat Belly Tonic Supplement &#8211; Safe To Try Powder With Minimal Side-effects?A little...</p></div> </a></li><li> <a href="https://powdersvillepost.com/ed-elixir-reviews/" rel="bookmark"><div class="blog-widget-img left relative"> <img width="300" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20180'%3E%3C/svg%3E" class="widget-img-main wp-post-image" alt="ED Elixir reviews" loading="lazy" data-lazy-srcset="https://powdersvillepost.b-cdn.net/wp-content/uploads/2020/11/ED-Elixir-reviews-300x180.png 300w, https://powdersvillepost.b-cdn.net/wp-content/uploads/2020/11/ED-Elixir-reviews-450x270.png 450w, https://powdersvillepost.b-cdn.net/wp-content/uploads/2020/11/ED-Elixir-reviews.png 700w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://powdersvillepost.b-cdn.net/wp-content/uploads/2020/11/ED-Elixir-reviews-300x180.png" /><noscript><img width="300" height="180" src="https://powdersvillepost.b-cdn.net/wp-content/uploads/2020/11/ED-Elixir-reviews-300x180.png" class="widget-img-main wp-post-image" alt="ED Elixir reviews" loading="lazy" srcset="https://powdersvillepost.b-cdn.net/wp-content/uploads/2020/11/ED-Elixir-reviews-300x180.png 300w, https://powdersvillepost.b-cdn.net/wp-content/uploads/2020/11/ED-Elixir-reviews-450x270.png 450w, https://powdersvillepost.b-cdn.net/wp-content/uploads/2020/11/ED-Elixir-reviews.png 700w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="widget-img-side wp-post-image" alt="ED Elixir reviews" loading="lazy" data-lazy-srcset="https://powdersvillepost.b-cdn.net/wp-content/uploads/2020/11/ED-Elixir-reviews-80x80.png 80w, https://powdersvillepost.b-cdn.net/wp-content/uploads/2020/11/ED-Elixir-reviews-150x150.png 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://powdersvillepost.b-cdn.net/wp-content/uploads/2020/11/ED-Elixir-reviews-80x80.png" /><noscript><img width="80" height="80" src="https://powdersvillepost.b-cdn.net/wp-content/uploads/2020/11/ED-Elixir-reviews-80x80.png" class="widget-img-side wp-post-image" alt="ED Elixir reviews" loading="lazy" srcset="https://powdersvillepost.b-cdn.net/wp-content/uploads/2020/11/ED-Elixir-reviews-80x80.png 80w, https://powdersvillepost.b-cdn.net/wp-content/uploads/2020/11/ED-Elixir-reviews-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">462</span></div></div></div><div class="blog-widget-text left relative"> <span class="side-list-cat">Male Enhancement</span><h2>ED Elixir Reviews: Secret Methods To Eliminate Erectile Dysfunction Problems?</h2><p>ContentsED Elixir Reviews &#8211; An Ultimate Solution For Sexual Problems!What is ED Elixir?About the...</p></div> </a></li><li> <a href="https://powdersvillepost.com/heart-health-affected-birth-order-family-size/" rel="bookmark"><div class="blog-widget-img left relative"> <img width="300" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20180'%3E%3C/svg%3E" class="widget-img-main wp-post-image" alt="Heart Health May Be Affected By Birth Order And Family Size" loading="lazy" data-lazy-srcset="https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Heart-Health-May-Be-Affected-By-Birth-Order-And-Family-Size-300x180.jpg 300w, https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Heart-Health-May-Be-Affected-By-Birth-Order-And-Family-Size-1000x600.jpg 1000w, https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Heart-Health-May-Be-Affected-By-Birth-Order-And-Family-Size-450x270.jpg 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Heart-Health-May-Be-Affected-By-Birth-Order-And-Family-Size-300x180.jpg" /><noscript><img width="300" height="180" src="https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Heart-Health-May-Be-Affected-By-Birth-Order-And-Family-Size-300x180.jpg" class="widget-img-main wp-post-image" alt="Heart Health May Be Affected By Birth Order And Family Size" loading="lazy" srcset="https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Heart-Health-May-Be-Affected-By-Birth-Order-And-Family-Size-300x180.jpg 300w, https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Heart-Health-May-Be-Affected-By-Birth-Order-And-Family-Size-1000x600.jpg 1000w, https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Heart-Health-May-Be-Affected-By-Birth-Order-And-Family-Size-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="widget-img-side wp-post-image" alt="Heart Health May Be Affected By Birth Order And Family Size" loading="lazy" data-lazy-srcset="https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Heart-Health-May-Be-Affected-By-Birth-Order-And-Family-Size-80x80.jpg 80w, https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Heart-Health-May-Be-Affected-By-Birth-Order-And-Family-Size-150x150.jpg 150w, https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Heart-Health-May-Be-Affected-By-Birth-Order-And-Family-Size-65x65.jpg 65w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Heart-Health-May-Be-Affected-By-Birth-Order-And-Family-Size-80x80.jpg" /><noscript><img width="80" height="80" src="https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Heart-Health-May-Be-Affected-By-Birth-Order-And-Family-Size-80x80.jpg" class="widget-img-side wp-post-image" alt="Heart Health May Be Affected By Birth Order And Family Size" loading="lazy" srcset="https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Heart-Health-May-Be-Affected-By-Birth-Order-And-Family-Size-80x80.jpg 80w, https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Heart-Health-May-Be-Affected-By-Birth-Order-And-Family-Size-150x150.jpg 150w, https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Heart-Health-May-Be-Affected-By-Birth-Order-And-Family-Size-65x65.jpg 65w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">6</span></div></div></div><div class="blog-widget-text left relative"> <span class="side-list-cat">Top News</span><h2>Heart Health May Be Affected By Birth Order And Family Size</h2><p>It&#8217;s well recognized that genes and living choices can affect cardiovascular function. According to...</p></div> </a></li><li> <a href="https://powdersvillepost.com/7-10-covid-patients-admitted-experience-long-symptoms/" rel="bookmark"><div class="blog-widget-img left relative"> <img width="300" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20180'%3E%3C/svg%3E" class="widget-img-main wp-post-image" alt="7 Out Of 10 COVID Patients Admitted To The Hospital Will Experience Long-Term Symptoms" loading="lazy" data-lazy-srcset="https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/7-Out-Of-10-COVID-Patients-Admitted-To-The-Hospital-Will-Experience-Long-Term-Symptoms-300x180.jpg 300w, https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/7-Out-Of-10-COVID-Patients-Admitted-To-The-Hospital-Will-Experience-Long-Term-Symptoms-1000x600.jpg 1000w, https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/7-Out-Of-10-COVID-Patients-Admitted-To-The-Hospital-Will-Experience-Long-Term-Symptoms-450x270.jpg 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/7-Out-Of-10-COVID-Patients-Admitted-To-The-Hospital-Will-Experience-Long-Term-Symptoms-300x180.jpg" /><noscript><img width="300" height="180" src="https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/7-Out-Of-10-COVID-Patients-Admitted-To-The-Hospital-Will-Experience-Long-Term-Symptoms-300x180.jpg" class="widget-img-main wp-post-image" alt="7 Out Of 10 COVID Patients Admitted To The Hospital Will Experience Long-Term Symptoms" loading="lazy" srcset="https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/7-Out-Of-10-COVID-Patients-Admitted-To-The-Hospital-Will-Experience-Long-Term-Symptoms-300x180.jpg 300w, https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/7-Out-Of-10-COVID-Patients-Admitted-To-The-Hospital-Will-Experience-Long-Term-Symptoms-1000x600.jpg 1000w, https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/7-Out-Of-10-COVID-Patients-Admitted-To-The-Hospital-Will-Experience-Long-Term-Symptoms-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="widget-img-side wp-post-image" alt="7 Out Of 10 COVID Patients Admitted To The Hospital Will Experience Long-Term Symptoms" loading="lazy" data-lazy-srcset="https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/7-Out-Of-10-COVID-Patients-Admitted-To-The-Hospital-Will-Experience-Long-Term-Symptoms-80x80.jpg 80w, https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/7-Out-Of-10-COVID-Patients-Admitted-To-The-Hospital-Will-Experience-Long-Term-Symptoms-150x150.jpg 150w, https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/7-Out-Of-10-COVID-Patients-Admitted-To-The-Hospital-Will-Experience-Long-Term-Symptoms-65x65.jpg 65w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/7-Out-Of-10-COVID-Patients-Admitted-To-The-Hospital-Will-Experience-Long-Term-Symptoms-80x80.jpg" /><noscript><img width="80" height="80" src="https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/7-Out-Of-10-COVID-Patients-Admitted-To-The-Hospital-Will-Experience-Long-Term-Symptoms-80x80.jpg" class="widget-img-side wp-post-image" alt="7 Out Of 10 COVID Patients Admitted To The Hospital Will Experience Long-Term Symptoms" loading="lazy" srcset="https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/7-Out-Of-10-COVID-Patients-Admitted-To-The-Hospital-Will-Experience-Long-Term-Symptoms-80x80.jpg 80w, https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/7-Out-Of-10-COVID-Patients-Admitted-To-The-Hospital-Will-Experience-Long-Term-Symptoms-150x150.jpg 150w, https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/7-Out-Of-10-COVID-Patients-Admitted-To-The-Hospital-Will-Experience-Long-Term-Symptoms-65x65.jpg 65w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">7</span></div></div></div><div class="blog-widget-text left relative"> <span class="side-list-cat">Top News</span><h2>7 Out Of 10 COVID Patients Admitted To The Hospital Will Experience Long-Term Symptoms</h2><p>According to scientists, whether you have a COVID-19 illness and end up in the...</p></div> </a></li><li> <a href="https://powdersvillepost.com/do-flotation-tanks-ease-chronic-pains/" rel="bookmark"><div class="blog-widget-img left relative"> <img width="300" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20180'%3E%3C/svg%3E" class="widget-img-main wp-post-image" alt="Do Flotation Tanks Ease Chronic Pains?" loading="lazy" data-lazy-srcset="https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Do-Flotation-Tanks-Ease-Chronic-Pains-300x180.jpg 300w, https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Do-Flotation-Tanks-Ease-Chronic-Pains-450x270.jpg 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Do-Flotation-Tanks-Ease-Chronic-Pains-300x180.jpg" /><noscript><img width="300" height="180" src="https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Do-Flotation-Tanks-Ease-Chronic-Pains-300x180.jpg" class="widget-img-main wp-post-image" alt="Do Flotation Tanks Ease Chronic Pains?" loading="lazy" srcset="https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Do-Flotation-Tanks-Ease-Chronic-Pains-300x180.jpg 300w, https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Do-Flotation-Tanks-Ease-Chronic-Pains-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="widget-img-side wp-post-image" alt="Do Flotation Tanks Ease Chronic Pains?" loading="lazy" data-lazy-srcset="https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Do-Flotation-Tanks-Ease-Chronic-Pains-80x80.jpg 80w, https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Do-Flotation-Tanks-Ease-Chronic-Pains-150x150.jpg 150w, https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Do-Flotation-Tanks-Ease-Chronic-Pains-65x65.jpg 65w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Do-Flotation-Tanks-Ease-Chronic-Pains-80x80.jpg" /><noscript><img width="80" height="80" src="https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Do-Flotation-Tanks-Ease-Chronic-Pains-80x80.jpg" class="widget-img-side wp-post-image" alt="Do Flotation Tanks Ease Chronic Pains?" loading="lazy" srcset="https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Do-Flotation-Tanks-Ease-Chronic-Pains-80x80.jpg 80w, https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Do-Flotation-Tanks-Ease-Chronic-Pains-150x150.jpg 150w, https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Do-Flotation-Tanks-Ease-Chronic-Pains-65x65.jpg 65w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">10</span></div></div></div><div class="blog-widget-text left relative"> <span class="side-list-cat">Top News</span><h2>Do Flotation Tanks Ease Chronic Pains?</h2><p>Chronic pain is associated with pain that can last longer than three to six...</p></div> </a></li><li> <a href="https://powdersvillepost.com/medicines-for-diabetes-treat-asthma/" rel="bookmark"><div class="blog-widget-img left relative"> <img width="300" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20180'%3E%3C/svg%3E" class="widget-img-main wp-post-image" alt="Can Some Medicines For Diabetes Treat Asthma?" loading="lazy" data-lazy-srcset="https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Can-Some-Medicines-For-Diabetes-Treat-Asthma-300x180.jpg 300w, https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Can-Some-Medicines-For-Diabetes-Treat-Asthma-450x270.jpg 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Can-Some-Medicines-For-Diabetes-Treat-Asthma-300x180.jpg" /><noscript><img width="300" height="180" src="https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Can-Some-Medicines-For-Diabetes-Treat-Asthma-300x180.jpg" class="widget-img-main wp-post-image" alt="Can Some Medicines For Diabetes Treat Asthma?" loading="lazy" srcset="https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Can-Some-Medicines-For-Diabetes-Treat-Asthma-300x180.jpg 300w, https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Can-Some-Medicines-For-Diabetes-Treat-Asthma-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="widget-img-side wp-post-image" alt="Can Some Medicines For Diabetes Treat Asthma?" loading="lazy" data-lazy-srcset="https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Can-Some-Medicines-For-Diabetes-Treat-Asthma-80x80.jpg 80w, https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Can-Some-Medicines-For-Diabetes-Treat-Asthma-150x150.jpg 150w, https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Can-Some-Medicines-For-Diabetes-Treat-Asthma-65x65.jpg 65w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Can-Some-Medicines-For-Diabetes-Treat-Asthma-80x80.jpg" /><noscript><img width="80" height="80" src="https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Can-Some-Medicines-For-Diabetes-Treat-Asthma-80x80.jpg" class="widget-img-side wp-post-image" alt="Can Some Medicines For Diabetes Treat Asthma?" loading="lazy" srcset="https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Can-Some-Medicines-For-Diabetes-Treat-Asthma-80x80.jpg 80w, https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Can-Some-Medicines-For-Diabetes-Treat-Asthma-150x150.jpg 150w, https://powdersvillepost.b-cdn.net/wp-content/uploads/2021/05/Can-Some-Medicines-For-Diabetes-Treat-Asthma-65x65.jpg 65w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">8</span></div></div></div><div class="blog-widget-text left relative"> <span class="side-list-cat">Top News</span><h2>Can Some Medicines For Diabetes Treat Asthma?</h2><p>Researchers found that when patients with type 2 diabetes and asthma took a specific...</p></div> </a></li></ul></div></div><div id="text-3" class="foot-widget left relative widget_text"><h3 class="foot-head">Subscribe To Our Newsletter</h3><div class="textwidget"><p>Get the best South Carolina has to offer with Powdersville Post newsletters. From where to eat to where to hang out on a chill Friday night to what&#8217;s been happening this week in the city, our newsletters are pretty damn awesome.<br /> <noscript class="ninja-forms-noscript-message"> Notice: JavaScript is required for this content.</noscript><div id="nf-form-2-cont" class="nf-form-cont" aria-live="polite" aria-labelledby="nf-form-title-2" aria-describedby="nf-form-errors-2" role="form"><div class="nf-loading-spinner"></div></div>  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var formDisplay=1;var nfForms=nfForms||[];var form=[];form.id='2';form.settings={"objectType":"Form Setting","editActive":true,"title":"email-subscribe","show_title":0,"allow_public_link":0,"embed_form":"","clear_complete":1,"hide_complete":0,"default_label_pos":"hidden","wrapper_class":"","element_class":"","key":"","add_submit":0,"changeEmailErrorMsg":"Please enter a valid email address!","changeDateErrorMsg":"Please enter a valid date!","confirmFieldErrorMsg":"These fields must match!","fieldNumberNumMinError":"Number Min Error","fieldNumberNumMaxError":"Number Max Error","fieldNumberIncrementBy":"Please increment by ","formErrorsCorrectErrors":"Please correct errors before submitting this form.","validateRequiredField":"This is a required field.","honeypotHoneypotError":"Honeypot Error","fieldsMarkedRequired":"Fields marked with an <span class=\"ninja-forms-req-symbol\">*<\/span> are required","currency":"","unique_field_error":"A form with this value has already been submitted.","logged_in":false,"not_logged_in_msg":"","sub_limit_msg":"The form has reached its submission limit.","calculations":[],"formContentData":["your_email_1604309606337","sign_up_1604309618754"],"drawerDisabled":false,"ninjaForms":"Ninja Forms","fieldTextareaRTEInsertLink":"Insert Link","fieldTextareaRTEInsertMedia":"Insert Media","fieldTextareaRTESelectAFile":"Select a file","formHoneypot":"If you are a human seeing this field, please leave it empty.","fileUploadOldCodeFileUploadInProgress":"File Upload in Progress.","fileUploadOldCodeFileUpload":"FILE UPLOAD","currencySymbol":"&#36;","thousands_sep":",","decimal_point":".","siteLocale":"en_US","dateFormat":"m\/d\/Y","startOfWeek":"1","of":"of","previousMonth":"Previous Month","nextMonth":"Next Month","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"weekdaysMin":["Su","Mo","Tu","We","Th","Fr","Sa"],"currency_symbol":"","beforeForm":"","beforeFields":"","afterFields":"","afterForm":""};form.fields=[{"objectType":"Field","objectDomain":"fields","editActive":false,"order":2,"label":"Your Email","type":"email","key":"your_email_1604309606337","label_pos":"hidden","required":1,"default":"","placeholder":"Your Email","container_class":"","element_class":"","admin_label":"","help_text":"","custom_name_attribute":"email","personally_identifiable":1,"value":"","drawerDisabled":false,"id":6,"beforeField":"","afterField":"","parentType":"email","element_templates":["email","input"],"old_classname":"","wrap_template":"wrap"},{"objectType":"Field","objectDomain":"fields","editActive":false,"order":3,"label":"SIGN UP","type":"submit","processing_label":"Processing","container_class":"","element_class":"","key":"sign_up_1604309618754","drawerDisabled":false,"id":7,"beforeField":"","afterField":"","value":"","label_pos":"hidden","parentType":"textbox","element_templates":["submit","button","input"],"old_classname":"","wrap_template":"wrap-no-label"}];nfForms.push(form);</script> </p></div></div></div></div></div></div><div id="foot-bot-wrap" class="left relative"><div class="body-main-out relative"><div class="body-main-in"><div id="foot-bot" class="left relative"><div class="foot-menu relative"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-5646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5646"><a href="https://powdersvillepost.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-5647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5647"><a href="https://powdersvillepost.com/disclaimer/">Disclaimer</a></li><li id="menu-item-5648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5648"><a href="https://powdersvillepost.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-5850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5850"><a href="https://powdersvillepost.com/advertise/">Advertise</a></li><li id="menu-item-5852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5852"><a href="https://powdersvillepost.com/jobs/">Jobs</a></li><li id="menu-item-5851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5851"><a href="https://powdersvillepost.com/newsletter/">Newsletter</a></li><li id="menu-item-5854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5854"><a href="https://powdersvillepost.com/about/">About</a></li><li id="menu-item-5853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5853"><a href="https://powdersvillepost.com/contact/">Contact</a></li></ul></div></div><div class="foot-copy relative"><p>Copyright © 2020 <a href="https://powdersvillepost.com/">PowdersvillePost</a>. All Rights Reserved.</p></div></div></div></div></div></footer></div></div></div><div class="fly-to-top back-to-top"> <i class="fa fa-angle-up fa-3"></i> <span class="to-top-text">To Top</span></div><div class="fly-fade"></div><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="cli_settings_button" style="margin:0px 10px 0px 5px;" >Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">ACCEPT</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true"><div class="cli-modal-dialog" role="document"><div class="cli-modal-content cli-bar-popup"> <button type="button" class="cli-modal-close" id="cliModalClose"> <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg> <span class="wt-cli-sr-only">Close</span> </button><div class="cli-modal-body"><div class="cli-container-fluid cli-tab-container"><div class="cli-row"><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-privacy-overview"><h4>Privacy Overview</h4><div class="cli-privacy-content"><div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div></div> <a class="cli-privacy-readmore" aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container"><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab"> Necessary </a><div class="wt-cli-necessary-checkbox"> <input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" /> <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label></div> <span class="cli-necessary-caption">Always Enabled</span></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="necessary"><p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p></div></div></div><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab"> Non-necessary </a><div class="cli-switch"> <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked' /> <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label></div></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="non-necessary"><p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p></div></div></div></div></div></div></div><div class="cli-modal-footer"><div class="wt-cli-element cli-container-fluid cli-tab-container"><div class="cli-row"><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-tab-footer wt-cli-privacy-overview-actions"> <a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a></div></div></div></div></div></div></div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div> <style id="skip-link-styles">.skip-link.screen-reader-text{border:0;clip:rect(1px,1px,1px,1px);clip-path:inset(50%);height:1px;margin:-1px;overflow:hidden;padding:0;position:absolute!important;width:1px;word-wrap:normal!important}.skip-link.screen-reader-text:focus{background-color:#eee;clip:auto!important;clip-path:none;color:#444;display:block;font-size:1em;height:auto;left:5px;line-height:normal;padding:15px 23px 14px;text-decoration:none;top:5px;width:auto;z-index:100000}</style>  <div data-theiaStickySidebar-sidebarSelector='"#post-right-col,#post-sidebar-wrap,.home-mid-col,.home-right-col,#arch-right-col"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":65,"additionalMarginBottom":16,"updateSidebarHeight":false,"minWidth":767,"sidebarBehavior":"stick-to-bottom","disableOnResponsiveLayouts":true}'></div>      <script type='text/javascript' id='toc-front-js-extra'>/* <![CDATA[ */ var tocplus = {"visibility_show":"show","visibility_hide":"hide","visibility_hide_by_default":"1","width":"Auto"}; /* ]]> */</script>     <script type='text/javascript' id='ta_main_js-js-extra'>/* <![CDATA[ */ var thirsty_global_vars = {"home_url":"\/\/powdersvillepost.com","ajax_url":"https:\/\/powdersvillepost.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"go","link_prefixes":{"0":"recommends","2":"go"},"post_id":"30588","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""}; /* ]]> */</script>    <script type='text/javascript' id='tve-dash-frontend-js-extra'>/* <![CDATA[ */ var tve_dash_front = {"ajaxurl":"https:\/\/powdersvillepost.com\/wp-admin\/admin-ajax.php","force_ajax_send":"1","is_crawler":"","recaptcha":[]}; /* ]]> */</script>     <script type='text/javascript' id='wp-util-js-extra'>/* <![CDATA[ */ var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}}; /* ]]> */</script>  <script type='text/javascript' id='wp_review-js-js-extra'>/* <![CDATA[ */ var wpreview = {"ajaxurl":"https:\/\/powdersvillepost.com\/wp-admin\/admin-ajax.php","popup":{"enable":"0","width":"800px","animation_in":"bounceIn","animation_out":"bounceOut","overlay_color":"#0b0b0b","overlay_opacity":"0.8","post_type":"post","queryby":"category","orderby":"random","category":"0","tag":"0","review_type":"star","limit":"6","expiration":"30","cookie_name":"wpr-popup","delay":"0","show_on_load":false,"show_on_reach_bottom":false,"exit_intent":true,"screen_size_check":false,"screen_width":"0","embed_show_title":"","embed_show_thumbnail":"","embed_show_excerpt":"","embed_show_rating_box":"","embed_show_credit":""},"rateAllFeatures":"Please rate all features","verifiedPurchase":"(Verified purchase)","commentImageUploadNonce":"e5197e0e3a"}; /* ]]> */</script>      <script type='text/javascript' id='nf-front-end-js-extra'>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</script>   <script type='text/javascript' id='shortpixel-js-extra'>/* <![CDATA[ */ var _spTr = {"optimizeWithSP":"Optimize with ShortPixel","redoLossy":"Re-optimize Lossy","redoGlossy":"Re-optimize Glossy","redoLossless":"Re-optimize Lossless","restoreOriginal":"Restore Originals","changeMLToListMode":"In order to access the ShortPixel Optimization actions and info, please change to {0}List View{1}List View{2}Dismiss{3}","alertOnlyAppliesToNewImages":"This type of optimization will apply to new uploaded images. Images that were already processed will not be re-optimized unless you restart the bulk process.","areYouSureStopOptimizing":"Are you sure you want to stop optimizing the folder {0}?","reducedBy":"Reduced by","bonusProcessing":"Bonus processing","plusXthumbsOpt":"+{0} thumbnails optimized","plusXretinasOpt":"+{0} Retina images optimized","optXThumbs":"Optimize {0} thumbnails","reOptimizeAs":"Reoptimize {0}","restoreBackup":"Restore backup","getApiKey":"Get API Key","extendQuota":"Extend Quota","check__Quota":"Check\u00a0\u00a0Quota","retry":"Retry","thisContentNotProcessable":"This content is not processable.","imageWaitOptThumbs":"Image waiting to optimize thumbnails","pleaseDoNotSetLesserSize":"Please do not set a {0} less than the {1} of the largest thumbnail which is {2}, to be able to still regenerate all your thumbnails in case you'll ever need this.","pleaseDoNotSetLesser1024":"Please do not set a {0} less than 1024, to be able to still regenerate all your thumbnails in case you'll ever need this.","confirmBulkRestore":"Are you sure you want to restore from backup all the images in your Media Library optimized with ShortPixel?","confirmBulkCleanup":"Are you sure you want to cleanup the ShortPixel metadata info for the images in your Media Library optimized with ShortPixel? This will make ShortPixel 'forget' that it optimized them and will optimize them again if you re-run the Bulk Optimization process.","confirmBulkCleanupPending":"Are you sure you want to cleanup the pending metadata?","alertDeliverWebPAltered":"Warning: Using this method alters the structure of the rendered HTML code (IMG tags get included in PICTURE tags),\nwhich in some rare cases can lead to CSS\/JS inconsistencies.\n\nPlease test this functionality thoroughly after activating!\n\nIf you notice any issue, just deactivate it and the HTML will will revert to the previous state.","alertDeliverWebPUnaltered":"This option will serve both WebP and the original image using the same URL, based on the web browser capabilities, please make sure you're serving the images from your server and not using a CDN which caches the images.","originalImage":"Original image","optimizedImage":"Optimized image","loading":"Loading..."};
var ShortPixelConstants = [{"STATUS_SUCCESS":1,"STATUS_EMPTY_QUEUE":0,"STATUS_ERROR":-1,"STATUS_FAIL":-2,"STATUS_QUOTA_EXCEEDED":-3,"STATUS_SKIP":-4,"STATUS_NO_KEY":-6,"STATUS_RETRY":-7,"STATUS_QUEUE_FULL":-404,"STATUS_MAINTENANCE":-500,"STATUS_SEARCHING":-8,"WP_PLUGIN_URL":"https:\/\/powdersvillepost.com\/wp-content\/plugins\/shortpixel-image-optimiser","WP_ADMIN_URL":"https:\/\/powdersvillepost.com\/wp-admin\/","API_IS_ACTIVE":true,"DEFAULT_COMPRESSION":1,"MEDIA_ALERT":"todo","FRONT_BOOTSTRAP":1,"AJAX_URL":"https:\/\/powdersvillepost.com\/wp-admin\/admin-ajax.php","BULK_SECRET":"vw98d"}];
var ShortPixelActions = {"nonce_check_quota":"38295f6cc8"}; /* ]]> */</script>    <script src='https://stats.wp.com/e-202121.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'176911451',post:'30588',tz:'5.5',srv:'powdersvillepost.com'} ]);
	_stq.push([ 'clickTrackerInit', '176911451', '30588' ]);</script> <script id="tmpl-nf-layout" type="text/template"><span id="nf-form-title-{{{ data.id }}}" class="nf-form-title">
		{{{ ( 1 == data.settings.show_title ) ? '<h3>' + data.settings.title + '</h3>' : '' }}}
	</span>
	<div class="nf-form-wrap ninja-forms-form-wrap">
		<div class="nf-response-msg"></div>
		<div class="nf-debug-msg"></div>
		<div class="nf-before-form"></div>
		<div class="nf-form-layout"></div>
		<div class="nf-after-form"></div>
	</div></script> <script id="tmpl-nf-empty" type="text/template"></script> <script id="tmpl-nf-before-form" type="text/template">{{{ data.beforeForm }}}</script><script id="tmpl-nf-after-form" type="text/template">{{{ data.afterForm }}}</script><script id="tmpl-nf-before-fields" type="text/template"><div class="nf-form-fields-required">{{{ data.renderFieldsMarkedRequired() }}}</div>
    {{{ data.beforeFields }}}</script><script id="tmpl-nf-after-fields" type="text/template">{{{ data.afterFields }}}
    <div id="nf-form-errors-{{{ data.id }}}" class="nf-form-errors" role="alert"></div>
    <div class="nf-form-hp"></div></script> <script id="tmpl-nf-before-field" type="text/template">{{{ data.beforeField }}}</script><script id="tmpl-nf-after-field" type="text/template">{{{ data.afterField }}}</script><script id="tmpl-nf-form-layout" type="text/template"><form>
		<div>
			<div class="nf-before-form-content"></div>
			<div class="nf-form-content {{{ data.element_class }}}"></div>
			<div class="nf-after-form-content"></div>
		</div>
	</form></script><script id="tmpl-nf-form-hp" type="text/template"><label for="nf-field-hp-{{{ data.id }}}" aria-hidden="true">
		{{{ nfi18n.formHoneypot }}}
		<input id="nf-field-hp-{{{ data.id }}}" name="nf-field-hp" class="nf-element nf-field-hp" type="text" value=""/>
	</label></script> <script id="tmpl-nf-field-layout" type="text/template"><div id="nf-field-{{{ data.id }}}-container" class="nf-field-container {{{ data.type }}}-container {{{ data.renderContainerClass() }}}">
        <div class="nf-before-field"></div>
        <div class="nf-field"></div>
        <div class="nf-after-field"></div>
    </div></script> <script id="tmpl-nf-field-before" type="text/template">{{{ data.beforeField }}}</script><script id="tmpl-nf-field-after" type="text/template"><#
    /*
     * Render our input limit section if that setting exists.
     */
    #>
    <div class="nf-input-limit"></div>
    <#
    /*
     * Render our error section if we have an error.
     */
    #>
    <div id="nf-error-{{{ data.id }}}" class="nf-error-wrap nf-error" role="alert"></div>
    <#
    /*
     * Render any custom HTML after our field.
     */
    #>
    {{{ data.afterField }}}</script> <script id="tmpl-nf-field-wrap" type="text/template"><div id="nf-field-{{{ data.id }}}-wrap" class="{{{ data.renderWrapClass() }}}" data-field-id="{{{ data.id }}}">
		<#
		/*
		 * This is our main field template. It's called for every field type.
		 * Note that must have ONE top-level, wrapping element. i.e. a div/span/etc that wraps all of the template.
		 */
        #>
		<#
		/*
		 * Render our label.
		 */
        #>
		{{{ data.renderLabel() }}}
		<#
		/*
		 * Render our field element. Uses the template for the field being rendered.
		 */
        #>
		<div class="nf-field-element">{{{ data.renderElement() }}}</div>
		<#
		/*
		 * Render our Description Text.
		 */
        #>
		{{{ data.renderDescText() }}}
	</div></script> <script id="tmpl-nf-field-wrap-no-label" type="text/template"><div id="nf-field-{{{ data.id }}}-wrap" class="{{{ data.renderWrapClass() }}}" data-field-id="{{{ data.id }}}">
        <div class="nf-field-label"></div>
        <div class="nf-field-element">{{{ data.renderElement() }}}</div>
        <div class="nf-error-wrap"></div>
    </div></script> <script id="tmpl-nf-field-wrap-no-container" type="text/template">{{{ data.renderElement() }}}

        <div class="nf-error-wrap"></div></script> <script id="tmpl-nf-field-label" type="text/template"><div class="nf-field-label"><label for="nf-field-{{{ data.id }}}"
	                                   id="nf-label-field-{{{ data.id }}}"
	                                   class="{{{ data.renderLabelClasses() }}}">{{{ data.label }}} {{{ ( 'undefined' != typeof data.required && 1 == data.required ) ? '<span class="ninja-forms-req-symbol">*</span>' : '' }}} {{{ data.maybeRenderHelp() }}}</label></div></script> <script id="tmpl-nf-field-error" type="text/template"><div class="nf-error-msg nf-error-{{{ data.id }}}">{{{ data.msg }}}</div></script><script id="tmpl-nf-form-error" type="text/template"><div class="nf-error-msg nf-error-{{{ data.id }}}">{{{ data.msg }}}</div></script><script id="tmpl-nf-field-input-limit" type="text/template">{{{ data.currentCount() }}} {{{ nfi18n.of }}} {{{ data.input_limit }}} {{{ data.input_limit_msg }}}</script><script id="tmpl-nf-field-null" type="text/template"></script><script id="tmpl-nf-field-email" type="text/template"><input
			type="email"
			value="{{{ data.value }}}"
			class="{{{ data.renderClasses() }}} nf-element"

			id="nf-field-{{{ data.id }}}"
			<# if( ! data.disable_browser_autocompletes ){ #>
			name="{{ data.custom_name_attribute || 'nf-field-' + data.id + '-' + data.type }}"
			autocomplete="email"
			<# } else { #>
			name="{{ data.custom_name_attribute || 'nf-field-' + data.id }}"
			{{{ data.maybeDisableAutocomplete() }}}
			<# } #>
			{{{ data.renderPlaceholder() }}}
			{{{ data.maybeDisabled() }}}

			aria-invalid="false"
			aria-describedby="nf-error-{{{ data.id }}}"
			aria-labelledby="nf-label-field-{{{ data.id }}}"

			{{{ data.maybeRequired() }}}
	></script> <script id='tmpl-nf-field-input' type='text/template'><input id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" aria-invalid="false" aria-describedby="nf-error-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element" type="text" value="{{{ data.value }}}" {{{ data.renderPlaceholder() }}} {{{ data.maybeDisabled() }}}
           aria-labelledby="nf-label-field-{{{ data.id }}}"

            {{{ data.maybeRequired() }}}
    ></script> <script id="tmpl-nf-field-submit" type="text/template"><input id="nf-field-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element " type="button" value="{{{ data.label }}}" {{{ ( data.disabled ) ? 'disabled' : '' }}}></script><script id='tmpl-nf-field-button' type='text/template'><button id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" class="{{{ data.classes }}} nf-element">
        {{{ data.label }}}
    </button></script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://powdersvillepost.b-cdn.net/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script src="https://powdersvillepost.b-cdn.net/wp-content/cache/min/1/4c1a527df1a56bd020901c6e4bea5d6b.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://powdersvillepost.b-cdn.net/wp-content/cache/min/1/6edcd863b5afa9ad79f2347bf8d8818c.css" data-minify="1" /></noscript><noscript><link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/5.7.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='mvp-fontawesome-css' href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=5.7.2' type='text/css' media='all' /></noscript><noscript><link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CLato%3A400%2C700%7CWork+Sans%3A900%7CMontserrat%3A400%2C700%7COpen+Sans%3A800%7CPlayfair+Display%3A400%2C700%2C900%7CQuicksand%7CRaleway%3A200%2C400%2C700%7CRoboto+Slab%3A400%2C700%7CLato%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLato%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLato%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLato%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLato%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.7/css/jetpack.css' type='text/css' media='all' /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1622206754 -->