<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://powdersvillepost.com/feed/" /><link rel="alternate" type="text/xml" title="RSS .92" href="https://powdersvillepost.com/feed/rss/" /><link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://powdersvillepost.com/feed/atom/" /><link rel="pingback" href="https://powdersvillepost.com/xmlrpc.php" /><meta property="og:image" content="https://powdersvillepost.com/wp-content/uploads/2022/01/Hospitals-Seeing-A-Surge-In-Patients-Staffs-Struggling-To-Keep-Up-1-1-1000x600.jpg" /><meta name="twitter:image" content="https://powdersvillepost.com/wp-content/uploads/2022/01/Hospitals-Seeing-A-Surge-In-Patients-Staffs-Struggling-To-Keep-Up-1-1-1000x600.jpg" /><meta property="og:type" content="article" /><meta property="og:description" content="With the onset of Omicron, US hospitals are seeing a big surge in patients coming in for testing and other purposes. However, health care professionals stated that even though Omicron is spreading at a rapid pace, not many people need hospitalization and the ICUs are not as full as they were in the summer surge. [&hellip;]" /><meta name="google-site-verification" content="xDsrGyXHueRMgbz4Bde1EPjCs7S8Tx9MBbQ5f8a2AjY" /><meta name="twitter:card" content="summary"><meta name="twitter:url" content="https://powdersvillepost.com/hospitals-surge-patients-staffs-struggling-keep/"><meta name="twitter:title" content="Hospitals Seeing A Surge In Patients, Staffs Struggling To Keep Up"><meta name="twitter:description" content="With the onset of Omicron, US hospitals are seeing a big surge in patients coming in for testing and other purposes. However, health care professionals stated that even though Omicron is spreading at a rapid pace, not many people need hospitalization and the ICUs are not as full as they were in the summer surge. [&hellip;]"><meta name='robots' content='max-image-preview:large' /><title>Hospitals Seeing A Surge In Patients, Staffs Struggling To Keep Up</title><meta name="description" content="Ventilators are still not at their full capacity as they were in the delta surge. The main issue that the hospital is facing their staff," /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://powdersvillepost.com/hospitals-surge-patients-staffs-struggling-keep/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Hospitals Seeing A Surge In Patients, Staffs Struggling To Keep Up" /><meta property="og:description" content="Ventilators are still not at their full capacity as they were in the delta surge. The main issue that the hospital is facing their staff," /><meta property="og:url" content="https://powdersvillepost.com/hospitals-surge-patients-staffs-struggling-keep/" /><meta property="og:site_name" content="Powdersville Post" /><meta property="article:author" content="https://www.facebook.com/nikki.attkisson.12" /><meta property="article:published_time" content="2022-01-11T06:15:00+00:00" /><meta property="article:modified_time" content="2022-01-11T05:38:15+00:00" /><meta property="og:image" content="https://powdersvillepost.com/wp-content/uploads/2022/01/Hospitals-Seeing-A-Surge-In-Patients-Staffs-Struggling-To-Keep-Up-1-1.jpg" /><meta property="og:image:width" content="1920" /><meta property="og:image:height" content="1080" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@https://twitter.com/AttkissonNikki" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Nikki Attkisson"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="2 minutes"> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//trinitymedia.ai' /><link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//powdersvillepost.com' /><link rel="alternate" type="application/rss+xml" title="Powdersville Post &raquo; Feed" href="https://powdersvillepost.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Powdersville Post &raquo; Comments Feed" href="https://powdersvillepost.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Powdersville Post &raquo; Hospitals Seeing A Surge In Patients, Staffs Struggling To Keep Up Comments Feed" href="https://powdersvillepost.com/hospitals-surge-patients-staffs-struggling-keep/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link data-minify="1" rel='stylesheet' id='structured-content-frontend-css' href='https://powdersvillepost.com/wp-content/cache/min/1/wp-content/plugins/structured-content/dist/blocks.style.build-c59013fbfed5185e514883fdf30db2dd.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-block-library-css' href='https://powdersvillepost.com/wp-content/cache/min/1/wp-content/plugins/gutenberg/build/block-library/style-91fccdb794b0c075f1abfa59c4dac3ba.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link rel='stylesheet' id='dashicons-css' href='https://powdersvillepost.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-components-css' href='https://powdersvillepost.com/wp-content/cache/min/1/wp-content/plugins/gutenberg/build/components/style-795b15bc1c7a50cbc8b53867fd2dc965.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-block-editor-css' href='https://powdersvillepost.com/wp-content/cache/min/1/wp-content/plugins/gutenberg/build/block-editor/style-f9a4d5ad9d50b798027047609959bdfe.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-nux-css' href='https://powdersvillepost.com/wp-content/cache/min/1/wp-content/plugins/gutenberg/build/nux/style-b9951c13e3d7bd9dc40235950220c9bc.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-reusable-blocks-css' href='https://powdersvillepost.com/wp-content/cache/min/1/wp-content/plugins/gutenberg/build/reusable-blocks/style-90ee03a407842da541b36ee61d05eb32.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-editor-css' href='https://powdersvillepost.com/wp-content/cache/min/1/wp-content/plugins/gutenberg/build/editor/style-20af2f5d03dea820a96e1756ed672cea.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='prosandcons-cgb-style-css-css' href='https://powdersvillepost.com/wp-content/cache/min/1/wp-content/plugins/mighty-pros-cons/dist/blocks.style.build-b897b66e4e841670fb3724b67ad9c4eb.css' type='text/css' media='all' /><link rel='stylesheet' id='mediaelement-css' href='https://powdersvillepost.com/wp-content/cache/busting/1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min-4.2.16.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css' href='https://powdersvillepost.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='cookie-law-info-css' href='https://powdersvillepost.com/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public-52cdfad67312c382f88c2a841f7916fd.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://powdersvillepost.com/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr-cabbd606afaf7557d6e3e0f5e8b97a69.css' type='text/css' media='all' /><style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='toc-screen-css' href='https://powdersvillepost.com/wp-content/cache/busting/1/wp-content/plugins/table-of-contents-plus/screen.min-2106.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='mvp-custom-style-css' href='https://powdersvillepost.com/wp-content/cache/min/1/wp-content/themes/flex-mag/style-d84df7cf0e05d4cccf54773c6fab13fa.css' type='text/css' media='all' /><link rel='stylesheet' id='mvp-custom-child-style-css' href='https://powdersvillepost.com/wp-content/cache/busting/1/wp-content/themes/flex-mag-child/style-1.0.0.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='mvp-reset-css' href='https://powdersvillepost.com/wp-content/cache/min/1/wp-content/themes/flex-mag/css/reset-c46c6b005ae327c6cc403e5ea682634a.css' type='text/css' media='all' /><link rel='stylesheet' id='mvp-fontawesome-css' href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=5.8.3' type='text/css' media='all' /><link rel='stylesheet' id='mvp-style-css' href='https://powdersvillepost.com/wp-content/themes/flex-mag-child/style.css' type='text/css' media='all' /> <!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://powdersvillepost.com/wp-content/themes/flex-mag-child/css/iecss.css?ver=5.8.3' type='text/css' media='all' />
<![endif]--><link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CLato%3A400%2C700%7CWork+Sans%3A900%7CMontserrat%3A400%2C700%7COpen+Sans%3A800%7CPlayfair+Display%3A400%2C700%2C900%7CQuicksand%7CRaleway%3A200%2C400%2C700%7CRoboto+Slab%3A400%2C700%7CLato%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLato%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLato%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLato%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLato%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='mvp-media-queries-css' href='https://powdersvillepost.com/wp-content/cache/min/1/wp-content/themes/flex-mag/css/media-queries-0f848b4506677e326757aed25782425a.css' type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://powdersvillepost.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}</style><link data-minify="1" rel='stylesheet' id='jetpack_css-css' href='https://powdersvillepost.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-ea41baa6bc01df8eedf213970af1c3be.css' type='text/css' media='all' /> <script data-minify="1" type='text/javascript' src='https://powdersvillepost.com/wp-content/cache/min/1/wp-content/plugins/trinity-audio/js/the_content-hook-script-66036c309c5b3dc5c3fba4edc7563a30.js' id='the_content-hook-script-js' defer></script> <script nitro-exclude type='text/javascript' src='https://trinitymedia.ai/player/trinity/_/?viewkey=1548731828b4e4b2441f27cdb26a4dd2&#038;postHash=6ed99d306c25509d60305c48dfac037c&#038;poweredby=1&#038;language=en-US&#038;voiceGender=f&#038;pageURL=https%3A%2F%2Fpowdersvillepost.com%2Fhospitals-surge-patients-staffs-struggling-keep%2F&#038;ver=5.8.3' id='trinity-player-js'></script> <script type='text/javascript' src='https://powdersvillepost.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery.min-3.6.0.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://powdersvillepost.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-3.3.2.js' id='jquery-migrate-js' defer></script> <script type='text/javascript' id='cookie-law-info-js-extra'>/* <![CDATA[ */ var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#3566bb","button_3_button_hover":"#2a5296","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#333333","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/powdersvillepost.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://powdersvillepost.com/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public-f726c4644f6977ca854361f0b4a9b919.js' id='cookie-law-info-js' defer></script> <link rel="https://api.w.org/" href="https://powdersvillepost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://powdersvillepost.com/wp-json/wp/v2/posts/80118" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://powdersvillepost.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://powdersvillepost.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.3" /><link rel='shortlink' href='https://powdersvillepost.com/?p=80118' /> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-166052615-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-166052615-1');</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MS8KJ95');</script> <script>document.addEventListener('contextmenu', event=> event.preventDefault());</script><script type="text/javascript">/* <![CDATA[ */ //<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('powdersvillepost.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]> /* ]]> */</script> <link rel='stylesheet' id='ABHfrontend.min.css-css' href='https://powdersvillepost.com/wp-content/cache/busting/1/wp-content/plugins/starbox/themes/business/css/frontend.min-3.4.4.css' type='text/css' media='all' /> <script type='text/javascript' src='https://powdersvillepost.com/wp-content/cache/busting/1/wp-content/plugins/starbox/themes/business/js/frontend.min-3.4.4.js' id='ABHfrontend.min.js-js' defer></script> <link rel='stylesheet' id='ABHhidedefault.min.css-css' href='https://powdersvillepost.com/wp-content/cache/busting/1/wp-content/plugins/starbox/themes/admin/css/hidedefault.min-3.4.4.css' type='text/css' media='all' /><link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" /><link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" /> <script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebSite","name":"Powdersville Post","url":"https:\/\/powdersvillepost.com","potentialAction":[{"@type":"SearchAction","target":"https:\/\/powdersvillepost.com\/?s={search_term_string}","query-input":"required name=search_term_string"}]}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/powdersvillepost.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/powdersvillepost.com\/hospitals-surge-patients-staffs-struggling-keep\/","name":"Hospitals Seeing A Surge In Patients, Staffs Struggling To Keep Up"}}]}</script><style type='text/css'>img#wpstats{display:none}</style><style type='text/css'>#wallpaper{background:url() no-repeat 50% 0}body,.blog-widget-text p,.feat-widget-text p,.post-info-right,span.post-excerpt,span.feat-caption,span.soc-count-text,#content-main p,#commentspopup .comments-pop,.archive-list-text p,.author-box-bot p,#post-404 p,.foot-widget,#home-feat-text p,.feat-top2-left-text p,.feat-wide1-text p,.feat-wide4-text p,#content-main table,.foot-copy p,.video-main-text p{font-family:'Lato',sans-serif}a,a:visited,.post-info-name a{color:#666}a:hover{color:#999}.fly-but-wrap,span.feat-cat,span.post-head-cat,.prev-next-text a,.prev-next-text a:visited,.prev-next-text a:hover{background:#000}.fly-but-wrap{background:#000}.fly-but-wrap span{background:#fff}.woocommerce .star-rating span:before{color:#000}.woocommerce .widget_price_filter .ui-slider .ui-slider-range,.woocommerce .widget_price_filter .ui-slider .ui-slider-handle{background-color:#000}.woocommerce span.onsale,.woocommerce #respond input#submit.alt,.woocommerce a.button.alt,.woocommerce button.button.alt,.woocommerce input.button.alt,.woocommerce #respond input#submit.alt:hover,.woocommerce a.button.alt:hover,.woocommerce button.button.alt:hover,.woocommerce input.button.alt:hover{background-color:#000}span.post-header{border-top:4px solid #000}#main-nav-wrap,nav.main-menu-wrap,.nav-logo,.nav-right-wrap,.nav-menu-out,.nav-logo-out,#head-main-top{-webkit-backface-visibility:hidden;background:#000}nav.main-menu-wrap ul li a,.nav-menu-out:hover ul li:hover a,.nav-menu-out:hover span.nav-search-but:hover i,.nav-menu-out:hover span.nav-soc-but:hover i,span.nav-search-but i,span.nav-soc-but i{color:#fff}.nav-menu-out:hover li.menu-item-has-children:hover a:after,nav.main-menu-wrap ul li.menu-item-has-children a:after{border-color:#fff transparent transparent transparent}.nav-menu-out:hover ul li a,.nav-menu-out:hover span.nav-search-but i,.nav-menu-out:hover span.nav-soc-but i{color:#fff}.nav-menu-out:hover li.menu-item-has-children a:after{border-color:#fff transparent transparent transparent}.nav-menu-out:hover ul li ul.mega-list li a,.side-list-text p,.row-widget-text p,.blog-widget-text h2,.feat-widget-text h2,.archive-list-text h2,h2.author-list-head a,.mvp-related-text a{color:#222}ul.mega-list li:hover a,ul.side-list li:hover .side-list-text p,ul.row-widget-list li:hover .row-widget-text p,ul.blog-widget-list li:hover .blog-widget-text h2,.feat-widget-wrap:hover .feat-widget-text h2,ul.archive-list li:hover .archive-list-text h2,ul.archive-col-list li:hover .archive-list-text h2,h2.author-list-head a:hover,.mvp-related-posts ul li:hover .mvp-related-text a{color:#999999!important}span.more-posts-text,a.inf-more-but,#comments-button a,#comments-button span.comment-but-text{border:1px solid #666}span.more-posts-text,a.inf-more-but,#comments-button a,#comments-button span.comment-but-text{color:#666666!important}#comments-button a:hover,#comments-button span.comment-but-text:hover,a.inf-more-but:hover,span.more-posts-text:hover{background:#666}nav.main-menu-wrap ul li a,ul.col-tabs li a,nav.fly-nav-menu ul li a,.foot-menu .menu li a{font-family:'Lato',sans-serif}.feat-top2-right-text h2,.side-list-text p,.side-full-text p,.row-widget-text p,.feat-widget-text h2,.blog-widget-text h2,.prev-next-text a,.prev-next-text a:visited,.prev-next-text a:hover,span.post-header,.archive-list-text h2,#woo-content h1.page-title,.woocommerce div.product .product_title,.woocommerce ul.products li.product h3,.video-main-text h2,.mvp-related-text a{font-family:'Lato',sans-serif}.feat-wide-sub-text h2,#home-feat-text h2,.feat-top2-left-text h2,.feat-wide1-text h2,.feat-wide4-text h2,.feat-wide5-text h2,h1.post-title,#content-main h1.post-title,#post-404 h1,h1.post-title-wide,#content-main blockquote p,#commentspopup #content-main h1{font-family:'Lato',sans-serif}h3.home-feat-title,h3.side-list-title,#infscr-loading,.score-nav-menu select,h1.cat-head,h1.arch-head,h2.author-list-head,h3.foot-head,.woocommerce ul.product_list_widget span.product-title,.woocommerce ul.product_list_widget li a,.woocommerce #reviews #comments ol.commentlist li .comment-text p.meta,.woocommerce .related h2,.woocommerce div.product .woocommerce-tabs .panel h2,.woocommerce div.product .product_title,#content-main h1,#content-main h2,#content-main h3,#content-main h4,#content-main h5,#content-main h6{font-family:'Lato',sans-serif}</style><style type="text/css">.post-cont-out,.post-cont-in{margin-right:0}.feat-info-views{display:none}</style><style id="generateblocks-css">.gb-button-wrapper{display:flex;flex-wrap:wrap;align-items:flex-start;justify-content:flex-start;clear:both}.gb-icon{display:inline-flex;line-height:0}.gb-icon svg{height:1em;width:1em;fill:currentColor}.gb-button-wrapper .gb-button{display:inline-flex;align-items:center;justify-content:center;text-align:center;text-decoration:none;transition:.2s background-color ease-in-out,.2s color ease-in-out,.2s border-color ease-in-out,.2s opacity ease-in-out,.2s box-shadow ease-in-out}.gb-button-wrapper .gb-button .gb-icon{align-items:center}.gb-button-wrapper .gb-button-38bb5d87,.gb-button-wrapper .gb-button-38bb5d87:visited{background-color:#0366d6;color:#fff;padding:15px 20px}.gb-button-wrapper .gb-button-38bb5d87:hover,.gb-button-wrapper .gb-button-38bb5d87:active,.gb-button-wrapper .gb-button-38bb5d87:focus{background-color:#222;color:#fff}.gb-highlight{background:none;color:unset}.gb-container-link{position:absolute;top:0;right:0;bottom:0;left:0;z-index:999}a.gb-container{display:block}</style><style type="text/css" id="custom-background-css">body.custom-background{background-color:#eee}</style><link rel="amphtml" href="https://powdersvillepost.com/hospitals-surge-patients-staffs-struggling-keep/amp/"><style id="wpsp-style-frontend"></style><style id="uagb-style-conditional-extension">@media (min-width:1025px){body .uag-hide-desktop.uagb-google-map__wrap,body .uag-hide-desktop{display:none}}@media (min-width:768px) and (max-width:1024px){body .uag-hide-tab.uagb-google-map__wrap,body .uag-hide-tab{display:none}}@media (max-width:767px){body .uag-hide-mob.uagb-google-map__wrap,body .uag-hide-mob{display:none}}</style><link rel="icon" href="https://powdersvillepost.com/wp-content/uploads/2020/11/cropped-pv-post-fav-icon-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://powdersvillepost.com/wp-content/uploads/2020/11/cropped-pv-post-fav-icon-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://powdersvillepost.com/wp-content/uploads/2020/11/cropped-pv-post-fav-icon-180x180.jpg" /><meta name="msapplication-TileImage" content="https://powdersvillepost.com/wp-content/uploads/2020/11/cropped-pv-post-fav-icon-270x270.jpg" /><style type="text/css" id="wp-custom-css">.nav-logo{line-height:0;padding-right:20px;width:59%;margin-top:5px}li{line-height:1.6}p.has-text-color a{color:orange}p.has-vivid-red-color.has-text-color,{color:#cf2e2e!important}#content-main ul li,#content-main ol li{margin-left:0;padding:6px}p.has-white-color{color:#ffffff!important}.wp-block-button>a>strong>.has-luminous-vivid-orange-color{color:#ff7000;line-height:1.6rem}a>em>strong{color:#fff}#content-main p{font-size:1.1rem;line-height:1.9rem}p.uagb-marketing-btn__prefix{color:white!important}.uagb-marketing-btn__title-wrap{position:relative}.wp-block-button>a>strong{color:#fff}.uagb-marketing-btn__title span#Must_Read{font-size:20px;text-transform:capitalize}h6.uagb-marketing-btn__title{padding:4px;text-align:center}.uagb-marketing-btn__icon-wrap{padding:0 0 4px 0;position:relative;left:32%}.foot-menu .menu li a{text-transform:capitalize}.nf-form-content .list-select-wrap .nf-field-element>div,.nf-form-content input:not([type=button]),.nf-form-content textarea{height:40px!important;border-radius:4px!important;font-size:14px!important;background:#333333!important}input[type='button'].ninja-forms-field.nf-element{width:inherit}.nf-form-content button:hover,.nf-form-content input[type=button]:hover,.nf-form-content input[type=submit]:hover{color:#000000!important}.nf-error.field-wrap .nf-field-element:after{height:auto!important;line-height:2!important}.nf-error .nf-error-msg{color:#ffffff!important}section.social-sharing-top,.post-tags,.nf-before-form-content{display:none}div#content-main h2,div#content-main h3{line-height:1.9em;margin-top:34px}h2,h3,h4{text-transform:capitalize!important}.page-content table,.entry-content table{margin-bottom:20px}.wp-block-table table{width:100%}table{font-family:"Roboto",sans-serif;font-size:14px;color:#333;border-width:1px;border-color:#e9e9e9;border-collapse:collapse;width:100%;border-spacing:0}tbody{display:table-row-group;vertical-align:middle;border-color:inherit}table td{border-width:1px;padding:8px;border-style:solid;border-color:#e6e6e6;background-color:#fff}#content-main td,#content-main th{padding:12px 1.5%}.foot-logo{width:79%}blockquote.wp-block-quote>p>strong>span{font-size:16px;line-height:1.6em;font-weight:500}a>em,em>strong>a.thirstylink,a>strong,a>span>strong{color:#ff7000;font-size:18px}p.has-text-color a,a.thirstylink strong{color:#ff7000;font-size:18px}a.wp-block-button__link.has-white-color.has-vivid-red-background-color.has-text-color.has-background.thirstylink strong,a.wp-block-button__link.has-white-color.has-vivid-green-cyan-background-color.has-text-color.has-background.thirstylink strong{color:#fff}a,a:visited,.post-info-name a{color:#ff7000}@media only screen and (max-width:767px){.uagb-marketing-btn__icon-wrap{left:22%}}media screen and (max-width:479px) .row-widget-text p,.blog-widget-text h2,.feat-widget-text h2,.side-list-text p{font-size:1rem;line-height:130%}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-80118 single-format-standard custom-background wp-embed-responsive wp-schema-pro-2.2.2"><div id="site" class="left relative"><div id="site-wrap" class="left relative"><div id="fly-wrap"><div class="fly-wrap-out"><div class="fly-side-wrap"><ul class="fly-bottom-soc left relative"><li class="fb-soc"> <a href="https://www.facebook.com/Powdersville-Post-102403158347797" target="_blank"> <i class="fa fa-facebook-square fa-2"></i> </a></li><li class="twit-soc"> <a href="https://twitter.com/PowdersvilleP/" target="_blank"> <i class="fa fa-twitter fa-2"></i> </a></li><li class="rss-soc"> <a href="https://powdersvillepost.com/feed/rss/" target="_blank"> <i class="fa fa-rss fa-2"></i> </a></li></ul></div><div class="fly-wrap-in"><div id="fly-menu-wrap"><nav class="fly-nav-menu left relative"><div class="menu-flymenu-container"><ul id="menu-flymenu" class="menu"><li id="menu-item-5803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5803"><a href="https://powdersvillepost.com/">Home</a></li><li id="menu-item-5804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5804"><a href="https://powdersvillepost.com/us-election/">US Election</a></li><li id="menu-item-5807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5807"><a href="https://powdersvillepost.com/covid-19/">COVID-19</a></li><li id="menu-item-5806" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5806"><a href="https://powdersvillepost.com/top-news/">Top News</a></li><li id="menu-item-5805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5805"><a href="https://powdersvillepost.com/world/">World</a></li><li id="menu-item-5808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5808"><a href="https://powdersvillepost.com/politics/">Politics</a></li><li id="menu-item-5810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5810"><a href="https://powdersvillepost.com/tech/">Tech</a></li><li id="menu-item-5809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5809"><a href="https://powdersvillepost.com/fitness/">Fitness</a></li><li id="menu-item-5816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5816"><a href="https://powdersvillepost.com/about/">About</a></li><li id="menu-item-5817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5817"><a href="https://powdersvillepost.com/contact/">Contact</a></li><li id="menu-item-5818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5818"><a href="https://powdersvillepost.com/jobs/">Jobs</a></li><li id="menu-item-5819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5819"><a href="https://powdersvillepost.com/advertise/">Advertise</a></li><li id="menu-item-5820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5820"><a href="https://powdersvillepost.com/newsletter/">Newsletter</a></li></ul></div></nav></div></div></div></div><div id="head-main-wrap" class="left relative"><div id="head-main-top" class="left relative"></div><div id="main-nav-wrap"><div class="nav-out"><div class="nav-in"><div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization"><div class="nav-logo-out"><div class="nav-left-wrap left relative"><div class="fly-but-wrap left relative"> <span></span> <span></span> <span></span> <span></span></div><div class="nav-logo left"> <a itemprop="url" href="https://powdersvillepost.com/"><img itemprop="logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Powdersville Post" data-rjs="2" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/11/pvpostnew.png" /><noscript><img itemprop="logo" src="https://powdersvillepost.com/wp-content/uploads/2020/11/pvpostnew.png" alt="Powdersville Post" data-rjs="2" /></noscript></a><h2 class="mvp-logo-title">Powdersville Post</h2></div></div><div class="nav-logo-in"><div class="nav-menu-out"><div class="nav-menu-in"><nav class="main-menu-wrap left"><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-5654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5654"><a href="https://powdersvillepost.com/us-election/">🔥 US Election</a></li><li id="menu-item-517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-517"><a href="https://powdersvillepost.com/economy/">Economy</a></li><li id="menu-item-518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518"><a href="https://powdersvillepost.com/entertainment/">Entertainment</a></li><li id="menu-item-519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519"><a href="https://powdersvillepost.com/politics/">Politics</a></li><li id="menu-item-520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520"><a href="https://powdersvillepost.com/sport/">Sport</a></li><li id="menu-item-521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-521"><a href="https://powdersvillepost.com/tech/">Tech</a></li><li id="menu-item-522" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-522"><a href="https://powdersvillepost.com/top-news/">Top News</a></li><li id="menu-item-523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523"><a href="https://powdersvillepost.com/world/">World</a></li></ul></div></nav></div><div class="nav-right-wrap relative"><div class="nav-search-wrap left relative"> <span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span><div class="search-fly-wrap"><form method="get" id="searchform" action="https://powdersvillepost.com/"> <input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' /> <input type="hidden" id="searchsubmit" value="Search" /></form></div></div> <a href="https://www.facebook.com/Powdersville-Post-102403158347797" target="_blank"> <span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span> </a> <a href="https://twitter.com/PowdersvilleP/" target="_blank"> <span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span> </a></div></div></div></div></div></div></div></div></div><div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://powdersvillepost.com/hospitals-surge-patients-staffs-struggling-keep/" /><div class="body-main-out relative"><div class="body-main-in"><div id="body-main-cont" class="left relative"><div id="post-main-wrap" class="left relative"><div class="post-wrap-out1"><div class="post-wrap-in1"><div id="post-left-col" class="relative"><article id="post-area" class="post-80118 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news tag-featured"><header id="post-header"> <a class="post-cat-link" href="https://powdersvillepost.com/top-news/"><span class="post-head-cat">Top News</span></a><h1 class="post-title entry-title left" itemprop="headline">Hospitals Seeing A Surge In Patients, Staffs Struggling To Keep Up</h1><div id="post-info-wrap" class="left relative"><div class="post-info-out"><div class="post-info-img left relative"> <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/a64d247b5c0631f6ea7ed1d097a234a5?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy' data-lazy-src="https://secure.gravatar.com/avatar/a64d247b5c0631f6ea7ed1d097a234a5?s=50&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/a64d247b5c0631f6ea7ed1d097a234a5?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a64d247b5c0631f6ea7ed1d097a234a5?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript></div><div class="post-info-in"><div class="post-info-right left relative"><div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person"> <span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="https://powdersvillepost.com/author/nikki-attkisson/" title="Posts by Nikki Attkisson" rel="author">Nikki Attkisson</a></span> <span class="author-twitter"><a href="https://twitter.com/AttkissonNikki" class="twitter-but" target="_blank"><i class="fa fa-twitter fa-2"></i></a></span> <span class="author-email"><a href="/cdn-cgi/l/email-protection#4c22252727252d383827253f3f23220c2b212d2520622f2321"><i class="fa fa-envelope fa-2"></i></a></span></div><div class="post-info-date left relative"> <span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-01-11">January 11, 2022</time></span><meta itemprop="dateModified" content="2022-01-11" /></div></div></div></div></div></header><div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://powdersvillepost.com/wp-content/uploads/2022/01/Hospitals-Seeing-A-Surge-In-Patients-Staffs-Struggling-To-Keep-Up-1-1.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1080"></div><div id="content-area" itemprop="articleBody" class="post-80118 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news tag-featured"><div class="post-cont-out"><div class="post-cont-in"><div id="content-main" class="left relative"><div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://powdersvillepost.com/wp-content/uploads/2022/01/Hospitals-Seeing-A-Surge-In-Patients-Staffs-Struggling-To-Keep-Up-1-1.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1080"></div><section class="social-sharing-top"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://powdersvillepost.com/hospitals-surge-patients-staffs-struggling-keep/&amp;t=Hospitals Seeing A Surge In Patients, Staffs Struggling To Keep Up', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a> <a href="#" onclick="window.open('http://twitter.com/share?text=Hospitals Seeing A Surge In Patients, Staffs Struggling To Keep Up -&amp;url=https://powdersvillepost.com/hospitals-surge-patients-staffs-struggling-keep/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a> <a href="whatsapp://send?text=Hospitals Seeing A Surge In Patients, Staffs Struggling To Keep Up https://powdersvillepost.com/hospitals-surge-patients-staffs-struggling-keep/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://powdersvillepost.com/hospitals-surge-patients-staffs-struggling-keep/&amp;media=https://powdersvillepost.com/wp-content/uploads/2022/01/Hospitals-Seeing-A-Surge-In-Patients-Staffs-Struggling-To-Keep-Up-1-1-1000x600.jpg&amp;description=Hospitals Seeing A Surge In Patients, Staffs Struggling To Keep Up', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a> <a href="/cdn-cgi/l/email-protection#e0df9395828a858394dda88f93908994818c93c0b38585898e87c0a1c0b395928785c0a98ec0b0819489858e9493ccc0b39481868693c0b394929587878c898e87c0b48fc0ab858590c0b590c6818d90dba2afa4b9dda9c0868f958e84c094888993c081929489838c85c0898e948592859394898e87c0818e84c094888f95878894c08f86c093888192898e87c08994c097899488c0998f95cec0a38885838bc08994c08f9594dac08894949093dacfcf908f978485929396898c8c85908f9394ce838f8dcf888f93908994818c93cd9395928785cd90819489858e9493cd939481868693cd9394929587878c898e87cd8b858590cf"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a> <a href="https://powdersvillepost.com/hospitals-surge-patients-staffs-struggling-keep/#respond"><div class="social-comments comment-click-80118"><i class="fa fa-commenting fa-2"></i><span class="social-text-com">Comments</span></div></a></section><table id="trinity-audio-table" style="width:100%; display: table;"><tr><td id="trinity-audio-tab" style="border: none;"><div id="trinity-audio-player-label"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script nitro-exclude>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Hospitals Seeing A Surge In Patients, Staffs Struggling To Keep Up. \nWith the onset of Omicron, US hospitals are seeing a big surge in patients coming in for testing and other purposes. However, health care professionals stated that even though Omicron is spreading at a rapid pace, not many people need hospitalization and the ICUs are not as full as they were in the summer surge. \n\n\n\nHospitals Seeing A Surge In Patients, Staffs Struggling To Keep Up\n\n\n\nVentilators are still not at their full capacity as they were in the delta surge.\u00a0The main issue that the hospital is facing their staff getting sick due to this new variant. \n\n\n\n\n\n\n\nDue to this, many of them are in isolation, and the hospital is working on low staff and is struggling to keep up with the number of patients that are incoming every day. \n\n\n\nMany states have deployed their national guards to help with the hospital shortages wherein they help patients to reach certain doctors and are taking up the clerical and other small jobs at hospitals.\n\n\n\nDr. Robert Glasgow from the University of Utah health stated that 2 years of the pandemic has had great stress on the medical team all around the country. Many of the health care professionals have stated that they haven\u2019t spent quality time with their family since the pandemic started and it has now taken a toll on their personal life as well. \n\n\n\nMany hospitals are now asking the doctors to take one week's vacation so that they can spend time with their friends and families and be fresh when they come back to work.\n\n\n\nAs per the records of the CDC (Center for Disease Control and Prevention), 85,000 people are now hospitalized around the country which is just short of the earlier surge at 94,000 and the all-time high is at 125,000 which was observed in January 2021.\n\n\n\nDr. Fritz Francois from NYC Langone Health stated that 65% of the people admitted to their hospital contacted the covid virus from the hospital when they came in to get treated for something else. \n\n\n\nFrancois stated that first and foremost all the hospitals should make sure their staff is not infected if so it can be transmitted to hundreds of people without them knowing it.\n\n\n\nJoanne Spetz, who is the director of the Health force Center in San Francisco, said that many people not showing any symptoms even though they are being positive shows that the vaccines and booster shots are highly effective. Most of the people who are hospitalized are unvaccinated people or people who have low immunity due to some underlying issues.\u00a0\n\n\n\nCalifornia has reported 36% less staff due to the new surge. The state has asked the federal government for help as they state that this number is going to increase as much as up to 45% in the coming weeks. This will be really bad for the patients as they will have to wait a longer period of time at the hospital even just for a check-up if there is a shortage of staff.\n\n\n\nMany of the hospitals are now rescheduling the surgeries which are not critical as there is a shortage of staff. Doctors are also asking the patients, even if they are positive, to stay in home isolation if the symptoms are not that life-threatening and to come back after a week for testing.\u00a0\n\n\n\nThis has reduced a lot of strain on the doctors for the symptoms being asymptomatic. It has also been reported that around 9% of all the positive cases are from hospitals that are being transmitted to people from health care staff.\n\n\n\nPresident Joe Biden has stated that the federal government will be providing support to all the states who are facing low staff issues.\n","pluginVersion":"4.1.5"};</script><div class="trinityAudioPlaceholder"></div></td></tr></table><p>With the onset of Omicron, US hospitals are seeing a big surge in patients coming in for testing and other purposes. However, health care professionals stated that even though Omicron is spreading at a rapid pace, not many people need hospitalization and the ICUs are not as full as they were in the summer surge.</p><h2 id="h-hospitals-seeing-a-surge-in-patients-staffs-struggling-to-keep-up"><strong>Hospitals Seeing A Surge In Patients, Staffs Struggling To Keep Up</strong></h2><p>Ventilators are still not at their full capacity as they were in the delta surge. The main issue that the hospital is facing their staff getting sick due to this new variant.</p><figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="576" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20576'%3E%3C/svg%3E" alt="Hospitals Seeing A Surge In Patients, Staffs Struggling To Keep Up" class="wp-image-80121" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2022/01/Hospitals-Seeing-A-Surge-In-Patients-Staffs-Struggling-To-Keep-Up-1-1-1024x576.jpg 1024w, https://powdersvillepost.com/wp-content/uploads/2022/01/Hospitals-Seeing-A-Surge-In-Patients-Staffs-Struggling-To-Keep-Up-1-1-300x169.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2022/01/Hospitals-Seeing-A-Surge-In-Patients-Staffs-Struggling-To-Keep-Up-1-1-768x432.jpg 768w, https://powdersvillepost.com/wp-content/uploads/2022/01/Hospitals-Seeing-A-Surge-In-Patients-Staffs-Struggling-To-Keep-Up-1-1-1536x864.jpg 1536w, https://powdersvillepost.com/wp-content/uploads/2022/01/Hospitals-Seeing-A-Surge-In-Patients-Staffs-Struggling-To-Keep-Up-1-1.jpg 1920w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2022/01/Hospitals-Seeing-A-Surge-In-Patients-Staffs-Struggling-To-Keep-Up-1-1-1024x576.jpg" /><noscript><img loading="lazy" width="1024" height="576" src="https://powdersvillepost.com/wp-content/uploads/2022/01/Hospitals-Seeing-A-Surge-In-Patients-Staffs-Struggling-To-Keep-Up-1-1-1024x576.jpg" alt="Hospitals Seeing A Surge In Patients, Staffs Struggling To Keep Up" class="wp-image-80121" srcset="https://powdersvillepost.com/wp-content/uploads/2022/01/Hospitals-Seeing-A-Surge-In-Patients-Staffs-Struggling-To-Keep-Up-1-1-1024x576.jpg 1024w, https://powdersvillepost.com/wp-content/uploads/2022/01/Hospitals-Seeing-A-Surge-In-Patients-Staffs-Struggling-To-Keep-Up-1-1-300x169.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2022/01/Hospitals-Seeing-A-Surge-In-Patients-Staffs-Struggling-To-Keep-Up-1-1-768x432.jpg 768w, https://powdersvillepost.com/wp-content/uploads/2022/01/Hospitals-Seeing-A-Surge-In-Patients-Staffs-Struggling-To-Keep-Up-1-1-1536x864.jpg 1536w, https://powdersvillepost.com/wp-content/uploads/2022/01/Hospitals-Seeing-A-Surge-In-Patients-Staffs-Struggling-To-Keep-Up-1-1.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></figure><p>Due to this, many of them are in isolation, and the hospital is working on low staff and is struggling to keep up with the number of patients that are incoming every day.</p><p>Many states have deployed their national guards to help with the hospital shortages wherein they help patients to reach certain doctors and are taking up the clerical and other small jobs at hospitals.</p><p>Dr. Robert Glasgow from the University of Utah health stated that 2 years of the pandemic has had great stress on the medical team all around the country. Many of the health care professionals have stated that they haven’t spent quality time with their family since the pandemic started and it has now taken a toll on their personal life as well.</p><p>Many hospitals are now asking the doctors to take one week&#8217;s vacation so that they can spend time with their friends and families and be fresh when they come back to work.</p><p>As per the records of the CDC (Center for Disease Control and Prevention), 85,000 people are now hospitalized around the country which is just short of the earlier surge at 94,000 and the all-time high is at 125,000 which was observed in January 2021.</p><p>Dr. Fritz Francois from NYC Langone Health stated that 65% of the people admitted to their hospital contacted the covid virus from the hospital when they came in to get treated for something else.</p><p>Francois stated that first and foremost all the hospitals should make sure their staff is not infected if so it can be transmitted to hundreds of people without them knowing it.</p><p>Joanne Spetz, who is the director of the <a href="https://healthforce.ucsf.edu/" target="_blank" rel="noreferrer noopener">Health force Center in San Francisco</a>, said that many people not showing any symptoms even though they are being positive shows that the vaccines and booster shots are highly effective. Most of the people who are hospitalized are unvaccinated people or people who have low immunity due to some underlying issues. </p><p>California has reported 36% less staff due to the new surge. The state has asked the federal government for help as they state that this number is going to increase as much as up to 45% in the coming weeks. This will be really bad for the patients as they will have to wait a longer period of time at the hospital even just for a check-up if there is a shortage of staff.</p><p>Many of the hospitals are now rescheduling the surgeries which are not critical as there is a shortage of staff. Doctors are also asking the patients, even if they are positive, to stay in home isolation if the symptoms are not that life-threatening and to come back after a week for testing.&nbsp;</p><p>This has reduced a lot of strain on the doctors for the symptoms being asymptomatic. It has also been reported that around 9% of all the positive cases are from hospitals that are being transmitted to people from health care staff.</p><p>President Joe Biden has stated that the federal government will be providing support to all the states who are facing low staff issues.</p><div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"><li class="abh_about abh_active"><a href="#abh_about">Author</a></li><li class="abh_posts"><a href="#abh_posts">Recent Posts</a></li></ul><div class="abh_tab_content"><section class="vcard author abh_about_tab abh_tab" itemscope itemprop="author" itemtype="http://schema.org/Person" style="display:block"><div class="abh_image" itemscope itemtype="http://schema.org/ImageObject"><a href="https://powdersvillepost.com/author/nikki-attkisson/" class="url" title="Nikki Attkisson"> <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20250'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/a64d247b5c0631f6ea7ed1d097a234a5?s=500&#038;d=mm&#038;r=g 2x' class='avatar avatar-250 photo' height='250' width='250' loading='lazy' data-lazy-src="https://secure.gravatar.com/avatar/a64d247b5c0631f6ea7ed1d097a234a5?s=250&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/a64d247b5c0631f6ea7ed1d097a234a5?s=250&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a64d247b5c0631f6ea7ed1d097a234a5?s=500&#038;d=mm&#038;r=g 2x' class='avatar avatar-250 photo' height='250' width='250' loading='lazy'/></noscript></a ></div><div class="abh_social"></div><div class="abh_text"><div class="abh_name fn name" itemprop="name"><a href="https://powdersvillepost.com/author/nikki-attkisson/" class="url">Nikki Attkisson</a></div><div class="abh_job"></div><div class="description note abh_description" itemprop="description">With over 15 years as a practicing journalist, Nikki Attkisson found herself at Powdersville Post now after working at several other publications. She is an award-winning journalist with an entrepreneurial spirit and worked as a journalist covering technology, innovation, environmental issues, politics, etc. Nikki Attkisson has also worked on product development, content strategy, and editorial management for numerous media companies. Her investigative works exposed to child sex-trafficking and environmental issues. She began her career at local news stations and worked as a reporter in national newspapers.</div></div></section><section class="abh_posts_tab abh_tab"><div class="abh_image"><a href="https://powdersvillepost.com/author/nikki-attkisson/" class="url" title="Nikki Attkisson"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20250'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/a64d247b5c0631f6ea7ed1d097a234a5?s=500&#038;d=mm&#038;r=g 2x' class='avatar avatar-250 photo' height='250' width='250' loading='lazy' data-lazy-src="https://secure.gravatar.com/avatar/a64d247b5c0631f6ea7ed1d097a234a5?s=250&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/a64d247b5c0631f6ea7ed1d097a234a5?s=250&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a64d247b5c0631f6ea7ed1d097a234a5?s=500&#038;d=mm&#038;r=g 2x' class='avatar avatar-250 photo' height='250' width='250' loading='lazy'/></noscript></a></div><div class="abh_social"></div><div class="abh_text"><div class="abh_name">Latest posts by Nikki Attkisson <span class="abh_allposts">(<a href="https://powdersvillepost.com/author/nikki-attkisson/">see all</a>)</span></div><div class="abh_description note"><ul><li> <a href="https://powdersvillepost.com/hospitals-surge-patients-staffs-struggling-keep/">Hospitals Seeing A Surge In Patients, Staffs Struggling To Keep Up</a><span> - January 11, 2022</span></li><li> <a href="https://powdersvillepost.com/experts-look-shift-focus-hospitalizations/">Experts Look To Shift Their Focus Towards Hospitalizations</a><span> - January 11, 2022</span></li><li> <a href="https://powdersvillepost.com/thousands-flights-canceled-winter-storms-covid/">Thousands Of Flights Are Being Canceled Due To Winter Storms &#038; Covid</a><span> - January 11, 2022</span></li></ul></div></div></section></div></div><div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/11/pvpostnew.png" /><noscript><img src="https://powdersvillepost.com/wp-content/uploads/2020/11/pvpostnew.png"/></noscript><meta itemprop="url" content="https://powdersvillepost.com/wp-content/uploads/2020/11/pvpostnew.png"></div><meta itemprop="name" content="Powdersville Post"></div><div class="posts-nav-link"></div><div class="post-tags"> <span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="https://powdersvillepost.com/tag/featured/" rel="tag">Featured</a></span></div><div class="social-sharing-bot"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://powdersvillepost.com/hospitals-surge-patients-staffs-struggling-keep/&amp;t=Hospitals Seeing A Surge In Patients, Staffs Struggling To Keep Up', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a> <a href="#" onclick="window.open('http://twitter.com/share?text=Hospitals Seeing A Surge In Patients, Staffs Struggling To Keep Up -&amp;url=https://powdersvillepost.com/hospitals-surge-patients-staffs-struggling-keep/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a> <a href="whatsapp://send?text=Hospitals Seeing A Surge In Patients, Staffs Struggling To Keep Up https://powdersvillepost.com/hospitals-surge-patients-staffs-struggling-keep/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://powdersvillepost.com/hospitals-surge-patients-staffs-struggling-keep/&amp;media=https://powdersvillepost.com/wp-content/uploads/2022/01/Hospitals-Seeing-A-Surge-In-Patients-Staffs-Struggling-To-Keep-Up-1-1-1000x600.jpg&amp;description=Hospitals Seeing A Surge In Patients, Staffs Struggling To Keep Up', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a> <a href="/cdn-cgi/l/email-protection#ead5999f88808f899ed7a285999a839e8b8699cab98f8f83848dcaabcab99f988d8fcaa384caba8b9e838f849e99c6cab99e8b8c8c99cab99e989f8d8d8683848dcabe85caa18f8f9acabf9acc8b879ad1a8a5aeb3d7a3ca8c859f848eca9e828399ca8b989e8389868fca83849e8f988f999e83848dca8b848eca9e82859f8d829eca858cca99828b9883848dca839eca9d839e82ca93859fc4caa9828f8981ca839eca859f9ed0ca829e9e9a99d0c5c59a859d8e8f98999c8386868f9a85999ec4898587c58285999a839e8b8699c7999f988d8fc79a8b9e838f849e99c7999e8b8c8c99c7999e989f8d8d8683848dc7818f8f9ac5"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a></div><div id="comments-button" class="left relative comment-click-80118 com-but-80118"> <span class="comment-but-text">Click to comment</span></div><div id="comments" class="com-click-id-80118 com-click-main"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/hospitals-surge-patients-staffs-struggling-keep/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://powdersvillepost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='80118' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fb0bd67ebe" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="128" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div></div></div></div></div></div></article></div></div><div id="post-right-col" class="relative"><div id="sidebar-wrap" class="left relative theiaStickySidebar"><div id="media_image-8" class="side-widget widget_media_image"><img width="300" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" class="image wp-image-5827 attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/122539138_140067784489513_6463339001097016049_n-300x300.png 300w, https://powdersvillepost.com/wp-content/uploads/2020/11/122539138_140067784489513_6463339001097016049_n-150x150.png 150w, https://powdersvillepost.com/wp-content/uploads/2020/11/122539138_140067784489513_6463339001097016049_n-80x80.png 80w, https://powdersvillepost.com/wp-content/uploads/2020/11/122539138_140067784489513_6463339001097016049_n.png 512w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/11/122539138_140067784489513_6463339001097016049_n-300x300.png" /><noscript><img width="300" height="300" src="https://powdersvillepost.com/wp-content/uploads/2020/11/122539138_140067784489513_6463339001097016049_n-300x300.png" class="image wp-image-5827 attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/122539138_140067784489513_6463339001097016049_n-300x300.png 300w, https://powdersvillepost.com/wp-content/uploads/2020/11/122539138_140067784489513_6463339001097016049_n-150x150.png 150w, https://powdersvillepost.com/wp-content/uploads/2020/11/122539138_140067784489513_6463339001097016049_n-80x80.png 80w, https://powdersvillepost.com/wp-content/uploads/2020/11/122539138_140067784489513_6463339001097016049_n.png 512w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></div></div></div></div></div></div></div></div><footer id="foot-wrap" class="left relative"><div id="foot-top-wrap" class="left relative"><div class="body-main-out relative"><div class="body-main-in"><div id="foot-widget-wrap" class="left relative"><div class="foot-widget left relative"><div class="foot-logo left realtive"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Powdersville Post" data-rjs="2" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/11/pvpostnew.png" /><noscript><img src="https://powdersvillepost.com/wp-content/uploads/2020/11/pvpostnew.png" alt="Powdersville Post" data-rjs="2" /></noscript></div><div class="foot-info-text left relative"> <span style="color: #999999;font-weight: 400;font-size: 14px;line-height: 1.6em">Live news, investigations, opinion, photos and videos that brings you unparalleled access to the people and events shaping our world today. We tell stories in a range of formats to fit your life and amplify your experience.</span> <br> <br><p class="pv__address"> Powdersville Post <br> 209 Siloam Road <br> Easley, South Carolina 29642</p> Phone: <a href="tel:+14708238160"> +14708238160</a> Email: <a href="/cdn-cgi/l/email-protection#7d14131b123d0d120a19180f0e0b141111180d120e09531e1210"><span class="__cf_email__" data-cfemail="2f464149406f5f40584b4a5d5c594643434a5f405c5b014c4042">[email&#160;protected]</span></a></div><div class="foot-soc left relative"><ul class="foot-soc-list relative"><li class="foot-soc-fb"> <a href="https://www.facebook.com/Powdersville-Post-102403158347797" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a></li><li class="foot-soc-twit"> <a href="https://twitter.com/PowdersvilleP/" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a></li><li class="foot-soc-rss"> <a href="https://powdersvillepost.com/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a></li></ul></div></div><div id="mvp_catlist_widget-6" class="foot-widget left relative mvp_catlist_widget"><h3 class="foot-head">Latest News</h3><div class="blog-widget-wrap left relative"><ul class="blog-widget-list left relative"><li> <a href="https://powdersvillepost.com/okinawa-flat-belly-tonic-review/" rel="bookmark"><div class="blog-widget-img left relative"> <img width="300" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20180'%3E%3C/svg%3E" class="widget-img-main wp-post-image" alt="The Okinawa flat belly tonic" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/The-Okinawa-flat-belly-tonic-300x180.png 300w, https://powdersvillepost.com/wp-content/uploads/2020/11/The-Okinawa-flat-belly-tonic-450x270.png 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/11/The-Okinawa-flat-belly-tonic-300x180.png" /><noscript><img width="300" height="180" src="https://powdersvillepost.com/wp-content/uploads/2020/11/The-Okinawa-flat-belly-tonic-300x180.png" class="widget-img-main wp-post-image" alt="The Okinawa flat belly tonic" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/The-Okinawa-flat-belly-tonic-300x180.png 300w, https://powdersvillepost.com/wp-content/uploads/2020/11/The-Okinawa-flat-belly-tonic-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="widget-img-side wp-post-image" alt="The Okinawa flat belly tonic" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/The-Okinawa-flat-belly-tonic-80x80.png 80w, https://powdersvillepost.com/wp-content/uploads/2020/11/The-Okinawa-flat-belly-tonic-150x150.png 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/11/The-Okinawa-flat-belly-tonic-80x80.png" /><noscript><img width="80" height="80" src="https://powdersvillepost.com/wp-content/uploads/2020/11/The-Okinawa-flat-belly-tonic-80x80.png" class="widget-img-side wp-post-image" alt="The Okinawa flat belly tonic" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/The-Okinawa-flat-belly-tonic-80x80.png 80w, https://powdersvillepost.com/wp-content/uploads/2020/11/The-Okinawa-flat-belly-tonic-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.3K</span></div></div></div><div class="blog-widget-text left relative"> <span class="side-list-cat">COVID-19</span><h2>Okinawa Flat Belly Tonic Review &#8211; Ingredients, Formula &#038; Side Effects!</h2><p>I know, You&#8217;re here to read a detailed review of Okinawa Flat Belly Tonic,...</p></div> </a></li><li> <a href="https://powdersvillepost.com/hospitals-surge-patients-staffs-struggling-keep/" rel="bookmark"><div class="blog-widget-img left relative"> <img width="300" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20180'%3E%3C/svg%3E" class="widget-img-main wp-post-image" alt="Hospitals Seeing A Surge In Patients, Staffs Struggling To Keep Up" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2022/01/Hospitals-Seeing-A-Surge-In-Patients-Staffs-Struggling-To-Keep-Up-1-1-300x180.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2022/01/Hospitals-Seeing-A-Surge-In-Patients-Staffs-Struggling-To-Keep-Up-1-1-1000x600.jpg 1000w, https://powdersvillepost.com/wp-content/uploads/2022/01/Hospitals-Seeing-A-Surge-In-Patients-Staffs-Struggling-To-Keep-Up-1-1-450x270.jpg 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2022/01/Hospitals-Seeing-A-Surge-In-Patients-Staffs-Struggling-To-Keep-Up-1-1-300x180.jpg" /><noscript><img width="300" height="180" src="https://powdersvillepost.com/wp-content/uploads/2022/01/Hospitals-Seeing-A-Surge-In-Patients-Staffs-Struggling-To-Keep-Up-1-1-300x180.jpg" class="widget-img-main wp-post-image" alt="Hospitals Seeing A Surge In Patients, Staffs Struggling To Keep Up" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2022/01/Hospitals-Seeing-A-Surge-In-Patients-Staffs-Struggling-To-Keep-Up-1-1-300x180.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2022/01/Hospitals-Seeing-A-Surge-In-Patients-Staffs-Struggling-To-Keep-Up-1-1-1000x600.jpg 1000w, https://powdersvillepost.com/wp-content/uploads/2022/01/Hospitals-Seeing-A-Surge-In-Patients-Staffs-Struggling-To-Keep-Up-1-1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="widget-img-side wp-post-image" alt="Hospitals Seeing A Surge In Patients, Staffs Struggling To Keep Up" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2022/01/Hospitals-Seeing-A-Surge-In-Patients-Staffs-Struggling-To-Keep-Up-1-1-80x80.jpg 80w, https://powdersvillepost.com/wp-content/uploads/2022/01/Hospitals-Seeing-A-Surge-In-Patients-Staffs-Struggling-To-Keep-Up-1-1-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2022/01/Hospitals-Seeing-A-Surge-In-Patients-Staffs-Struggling-To-Keep-Up-1-1-80x80.jpg" /><noscript><img width="80" height="80" src="https://powdersvillepost.com/wp-content/uploads/2022/01/Hospitals-Seeing-A-Surge-In-Patients-Staffs-Struggling-To-Keep-Up-1-1-80x80.jpg" class="widget-img-side wp-post-image" alt="Hospitals Seeing A Surge In Patients, Staffs Struggling To Keep Up" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2022/01/Hospitals-Seeing-A-Surge-In-Patients-Staffs-Struggling-To-Keep-Up-1-1-80x80.jpg 80w, https://powdersvillepost.com/wp-content/uploads/2022/01/Hospitals-Seeing-A-Surge-In-Patients-Staffs-Struggling-To-Keep-Up-1-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1</span></div></div></div><div class="blog-widget-text left relative"> <span class="side-list-cat">Top News</span><h2>Hospitals Seeing A Surge In Patients, Staffs Struggling To Keep Up</h2><p>With the onset of Omicron, US hospitals are seeing a big surge in patients...</p></div> </a></li><li> <a href="https://powdersvillepost.com/experts-look-shift-focus-hospitalizations/" rel="bookmark"><div class="blog-widget-img left relative"> <img width="300" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20180'%3E%3C/svg%3E" class="widget-img-main wp-post-image" alt="Experts Look To Shift Their Focus Towards Hospitalizations" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2022/01/Experts-Look-To-Shift-Their-Focus-Towards-Hospitalizations-1-1-300x180.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2022/01/Experts-Look-To-Shift-Their-Focus-Towards-Hospitalizations-1-1-1000x600.jpg 1000w, https://powdersvillepost.com/wp-content/uploads/2022/01/Experts-Look-To-Shift-Their-Focus-Towards-Hospitalizations-1-1-450x270.jpg 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2022/01/Experts-Look-To-Shift-Their-Focus-Towards-Hospitalizations-1-1-300x180.jpg" /><noscript><img width="300" height="180" src="https://powdersvillepost.com/wp-content/uploads/2022/01/Experts-Look-To-Shift-Their-Focus-Towards-Hospitalizations-1-1-300x180.jpg" class="widget-img-main wp-post-image" alt="Experts Look To Shift Their Focus Towards Hospitalizations" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2022/01/Experts-Look-To-Shift-Their-Focus-Towards-Hospitalizations-1-1-300x180.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2022/01/Experts-Look-To-Shift-Their-Focus-Towards-Hospitalizations-1-1-1000x600.jpg 1000w, https://powdersvillepost.com/wp-content/uploads/2022/01/Experts-Look-To-Shift-Their-Focus-Towards-Hospitalizations-1-1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="widget-img-side wp-post-image" alt="Experts Look To Shift Their Focus Towards Hospitalizations" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2022/01/Experts-Look-To-Shift-Their-Focus-Towards-Hospitalizations-1-1-80x80.jpg 80w, https://powdersvillepost.com/wp-content/uploads/2022/01/Experts-Look-To-Shift-Their-Focus-Towards-Hospitalizations-1-1-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2022/01/Experts-Look-To-Shift-Their-Focus-Towards-Hospitalizations-1-1-80x80.jpg" /><noscript><img width="80" height="80" src="https://powdersvillepost.com/wp-content/uploads/2022/01/Experts-Look-To-Shift-Their-Focus-Towards-Hospitalizations-1-1-80x80.jpg" class="widget-img-side wp-post-image" alt="Experts Look To Shift Their Focus Towards Hospitalizations" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2022/01/Experts-Look-To-Shift-Their-Focus-Towards-Hospitalizations-1-1-80x80.jpg 80w, https://powdersvillepost.com/wp-content/uploads/2022/01/Experts-Look-To-Shift-Their-Focus-Towards-Hospitalizations-1-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2</span></div></div></div><div class="blog-widget-text left relative"> <span class="side-list-cat">Top News</span><h2>Experts Look To Shift Their Focus Towards Hospitalizations</h2><p>As the Omicron variant is rampaging across the US and Europe, experts have called...</p></div> </a></li><li> <a href="https://powdersvillepost.com/thousands-flights-canceled-winter-storms-covid/" rel="bookmark"><div class="blog-widget-img left relative"> <img width="300" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20180'%3E%3C/svg%3E" class="widget-img-main wp-post-image" alt="Thousands Of Flights Are Being Canceled Due To Winter Storms &amp; Covid" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2022/01/Thousands-Of-Flights-Are-Being-Canceled-Due-To-Winter-Storms-Covid-2-300x180.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2022/01/Thousands-Of-Flights-Are-Being-Canceled-Due-To-Winter-Storms-Covid-2-1000x600.jpg 1000w, https://powdersvillepost.com/wp-content/uploads/2022/01/Thousands-Of-Flights-Are-Being-Canceled-Due-To-Winter-Storms-Covid-2-450x270.jpg 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2022/01/Thousands-Of-Flights-Are-Being-Canceled-Due-To-Winter-Storms-Covid-2-300x180.jpg" /><noscript><img width="300" height="180" src="https://powdersvillepost.com/wp-content/uploads/2022/01/Thousands-Of-Flights-Are-Being-Canceled-Due-To-Winter-Storms-Covid-2-300x180.jpg" class="widget-img-main wp-post-image" alt="Thousands Of Flights Are Being Canceled Due To Winter Storms &amp; Covid" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2022/01/Thousands-Of-Flights-Are-Being-Canceled-Due-To-Winter-Storms-Covid-2-300x180.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2022/01/Thousands-Of-Flights-Are-Being-Canceled-Due-To-Winter-Storms-Covid-2-1000x600.jpg 1000w, https://powdersvillepost.com/wp-content/uploads/2022/01/Thousands-Of-Flights-Are-Being-Canceled-Due-To-Winter-Storms-Covid-2-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="widget-img-side wp-post-image" alt="Thousands Of Flights Are Being Canceled Due To Winter Storms &amp; Covid" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2022/01/Thousands-Of-Flights-Are-Being-Canceled-Due-To-Winter-Storms-Covid-2-80x80.jpg 80w, https://powdersvillepost.com/wp-content/uploads/2022/01/Thousands-Of-Flights-Are-Being-Canceled-Due-To-Winter-Storms-Covid-2-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2022/01/Thousands-Of-Flights-Are-Being-Canceled-Due-To-Winter-Storms-Covid-2-80x80.jpg" /><noscript><img width="80" height="80" src="https://powdersvillepost.com/wp-content/uploads/2022/01/Thousands-Of-Flights-Are-Being-Canceled-Due-To-Winter-Storms-Covid-2-80x80.jpg" class="widget-img-side wp-post-image" alt="Thousands Of Flights Are Being Canceled Due To Winter Storms &amp; Covid" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2022/01/Thousands-Of-Flights-Are-Being-Canceled-Due-To-Winter-Storms-Covid-2-80x80.jpg 80w, https://powdersvillepost.com/wp-content/uploads/2022/01/Thousands-Of-Flights-Are-Being-Canceled-Due-To-Winter-Storms-Covid-2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">3</span></div></div></div><div class="blog-widget-text left relative"> <span class="side-list-cat">Top News</span><h2>Thousands Of Flights Are Being Canceled Due To Winter Storms &#038; Covid</h2><p>A storm raging in the mid-east of the US, along with the latest Omicron...</p></div> </a></li><li> <a href="https://powdersvillepost.com/botanical-farms-cbd-gummies-reviews/" rel="bookmark"><div class="blog-widget-img left relative"> <img width="300" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20180'%3E%3C/svg%3E" class="widget-img-main wp-post-image" alt="Botanical-Farms-CBD-Gummies-Reviews" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2021/12/Botanical-Farms-CBD-Gummies-Reviews-2-1-300x180.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2021/12/Botanical-Farms-CBD-Gummies-Reviews-2-1-1000x600.jpg 1000w, https://powdersvillepost.com/wp-content/uploads/2021/12/Botanical-Farms-CBD-Gummies-Reviews-2-1-450x270.jpg 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2021/12/Botanical-Farms-CBD-Gummies-Reviews-2-1-300x180.jpg" /><noscript><img width="300" height="180" src="https://powdersvillepost.com/wp-content/uploads/2021/12/Botanical-Farms-CBD-Gummies-Reviews-2-1-300x180.jpg" class="widget-img-main wp-post-image" alt="Botanical-Farms-CBD-Gummies-Reviews" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2021/12/Botanical-Farms-CBD-Gummies-Reviews-2-1-300x180.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2021/12/Botanical-Farms-CBD-Gummies-Reviews-2-1-1000x600.jpg 1000w, https://powdersvillepost.com/wp-content/uploads/2021/12/Botanical-Farms-CBD-Gummies-Reviews-2-1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="widget-img-side wp-post-image" alt="Botanical-Farms-CBD-Gummies-Reviews" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2021/12/Botanical-Farms-CBD-Gummies-Reviews-2-1-80x80.jpg 80w, https://powdersvillepost.com/wp-content/uploads/2021/12/Botanical-Farms-CBD-Gummies-Reviews-2-1-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2021/12/Botanical-Farms-CBD-Gummies-Reviews-2-1-80x80.jpg" /><noscript><img width="80" height="80" src="https://powdersvillepost.com/wp-content/uploads/2021/12/Botanical-Farms-CBD-Gummies-Reviews-2-1-80x80.jpg" class="widget-img-side wp-post-image" alt="Botanical-Farms-CBD-Gummies-Reviews" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2021/12/Botanical-Farms-CBD-Gummies-Reviews-2-1-80x80.jpg 80w, https://powdersvillepost.com/wp-content/uploads/2021/12/Botanical-Farms-CBD-Gummies-Reviews-2-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">188</span></div></div></div><div class="blog-widget-text left relative"> <span class="side-list-cat">Pain Reliever</span><h2>Botanical Farms CBD Gummies Reviews: An Instant Formula For Pain Relieves?</h2><p>Hey folks, if you are someone looking for a trustworthy Botanical Farms CBD Gummies...</p></div> </a></li><li> <a href="https://powdersvillepost.com/make-money-online-from-home-without-investment/" rel="bookmark"><div class="blog-widget-img left relative"> <img width="300" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20180'%3E%3C/svg%3E" class="widget-img-main wp-post-image" alt="Make Money Online From Home" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2022/01/How-To-Make-Money-Online-From-Home-Without-Investment-2-1-300x180.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2022/01/How-To-Make-Money-Online-From-Home-Without-Investment-2-1-1000x600.jpg 1000w, https://powdersvillepost.com/wp-content/uploads/2022/01/How-To-Make-Money-Online-From-Home-Without-Investment-2-1-450x270.jpg 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2022/01/How-To-Make-Money-Online-From-Home-Without-Investment-2-1-300x180.jpg" /><noscript><img width="300" height="180" src="https://powdersvillepost.com/wp-content/uploads/2022/01/How-To-Make-Money-Online-From-Home-Without-Investment-2-1-300x180.jpg" class="widget-img-main wp-post-image" alt="Make Money Online From Home" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2022/01/How-To-Make-Money-Online-From-Home-Without-Investment-2-1-300x180.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2022/01/How-To-Make-Money-Online-From-Home-Without-Investment-2-1-1000x600.jpg 1000w, https://powdersvillepost.com/wp-content/uploads/2022/01/How-To-Make-Money-Online-From-Home-Without-Investment-2-1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="widget-img-side wp-post-image" alt="Make Money Online From Home" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2022/01/How-To-Make-Money-Online-From-Home-Without-Investment-2-1-80x80.jpg 80w, https://powdersvillepost.com/wp-content/uploads/2022/01/How-To-Make-Money-Online-From-Home-Without-Investment-2-1-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2022/01/How-To-Make-Money-Online-From-Home-Without-Investment-2-1-80x80.jpg" /><noscript><img width="80" height="80" src="https://powdersvillepost.com/wp-content/uploads/2022/01/How-To-Make-Money-Online-From-Home-Without-Investment-2-1-80x80.jpg" class="widget-img-side wp-post-image" alt="Make Money Online From Home" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2022/01/How-To-Make-Money-Online-From-Home-Without-Investment-2-1-80x80.jpg 80w, https://powdersvillepost.com/wp-content/uploads/2022/01/How-To-Make-Money-Online-From-Home-Without-Investment-2-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">9</span></div></div></div><div class="blog-widget-text left relative"> <span class="side-list-cat">eCommerce</span><h2>How To Make Money Online From Home Without Investment?</h2><p>Wondering how you can earn money online without making any investment? Well, the internet...</p></div> </a></li></ul></div></div><div id="text-3" class="foot-widget left relative widget_text"><h3 class="foot-head">Subscribe To Our Newsletter</h3><div class="textwidget"><p>Get the best South Carolina has to offer with Powdersville Post newsletters. From where to eat to where to hang out on a chill Friday night to what&#8217;s been happening this week in the city, our newsletters are pretty damn awesome.<br /> <noscript class="ninja-forms-noscript-message"> Notice: JavaScript is required for this content.</noscript>This form is currently undergoing maintenance. Please try again later.</p></div></div></div></div></div></div><div id="foot-bot-wrap" class="left relative"><div class="body-main-out relative"><div class="body-main-in"><div id="foot-bot" class="left relative"><div class="foot-menu relative"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-5646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-5646"><a href="https://powdersvillepost.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-5647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5647"><a href="https://powdersvillepost.com/disclaimer/">Disclaimer</a></li><li id="menu-item-5648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5648"><a href="https://powdersvillepost.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-5850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5850"><a href="https://powdersvillepost.com/advertise/">Advertise</a></li><li id="menu-item-5852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5852"><a href="https://powdersvillepost.com/jobs/">Jobs</a></li><li id="menu-item-69338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69338"><a href="https://powdersvillepost.com/sponsored/">Sponsored</a></li><li id="menu-item-5851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5851"><a href="https://powdersvillepost.com/newsletter/">Newsletter</a></li><li id="menu-item-5854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5854"><a href="https://powdersvillepost.com/about/">About</a></li><li id="menu-item-5853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5853"><a href="https://powdersvillepost.com/contact/">Contact</a></li></ul></div></div><div class="foot-copy relative"><p>Copyright © 2020 <a href="https://powdersvillepost.com/">PowdersvillePost</a>. All Rights Reserved.</p></div></div></div></div></div></footer></div></div></div><div class="fly-to-top back-to-top"> <i class="fa fa-angle-up fa-3"></i> <span class="to-top-text">To Top</span></div><div class="fly-fade"></div><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="cli_settings_button" style="margin:0px 10px 0px 5px;">Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">ACCEPT</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true"><div class="cli-modal-dialog" role="document"><div class="cli-modal-content cli-bar-popup"> <button type="button" class="cli-modal-close" id="cliModalClose"> <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg> <span class="wt-cli-sr-only">Close</span> </button><div class="cli-modal-body"><div class="cli-container-fluid cli-tab-container"><div class="cli-row"><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-privacy-overview"><h4>Privacy Overview</h4><div class="cli-privacy-content"><div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div></div> <a class="cli-privacy-readmore" aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container"><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab"> Necessary </a><div class="wt-cli-necessary-checkbox"> <input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" /> <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label></div> <span class="cli-necessary-caption">Always Enabled</span></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="necessary"><div class="wt-cli-cookie-description"> Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</div></div></div></div><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab"> Non-necessary </a><div class="cli-switch"> <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked' /> <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label></div></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="non-necessary"><div class="wt-cli-cookie-description"> Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</div></div></div></div></div></div></div></div><div class="cli-modal-footer"><div class="wt-cli-element cli-container-fluid cli-tab-container"><div class="cli-row"><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-tab-footer wt-cli-privacy-overview-actions"> <a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a></div></div></div></div></div></div></div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div><div data-theiaStickySidebar-sidebarSelector='"#post-right-col,#post-sidebar-wrap,.home-mid-col,.home-right-col,#arch-right-col"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":65,"additionalMarginBottom":16,"updateSidebarHeight":false,"minWidth":767,"sidebarBehavior":"stick-to-bottom","disableOnResponsiveLayouts":true}'></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-80118").on("click", function(){
  	  $(".com-click-id-80118").show();
	  $(".disqus-thread-80118").show();
  	  $(".com-but-80118").hide();
  	});
	

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});</script> <link rel='stylesheet' id='short-pixel-bar.min.css-css' href='https://powdersvillepost.com/wp-content/cache/busting/1/wp-content/plugins/shortpixel-image-optimiser/res/css/short-pixel-bar.min-4.22.6.css' type='text/css' media='all' /> <script type='text/javascript' src='https://powdersvillepost.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js' defer></script> <script type='text/javascript' id='toc-front-js-extra'>/* <![CDATA[ */ var tocplus = {"visibility_show":"show","visibility_hide":"hide","visibility_hide_by_default":"1","width":"Auto"}; /* ]]> */</script> <script type='text/javascript' src='https://powdersvillepost.com/wp-content/cache/busting/1/wp-content/plugins/table-of-contents-plus/front.min-2106.js' id='toc-front-js' defer></script> <script data-minify="1" type='text/javascript' src='https://powdersvillepost.com/wp-content/cache/min/1/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor-4f8ea33e2c4a557290deec916f0c09a8.js' id='theia-sticky-sidebar/ResizeSensor.js-js' defer></script> <script data-minify="1" type='text/javascript' src='https://powdersvillepost.com/wp-content/cache/min/1/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar-55046572564b3ca53d163b321db8bc89.js' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js' defer></script> <script data-minify="1" type='text/javascript' src='https://powdersvillepost.com/wp-content/cache/min/1/wp-content/plugins/theia-sticky-sidebar/js/main-380389ad0ecddcb7ba85eeebb8f7d98c.js' id='theia-sticky-sidebar/main.js-js' defer></script> <script type='text/javascript' id='ta_main_js-js-extra'>/* <![CDATA[ */ var thirsty_global_vars = {"home_url":"\/\/powdersvillepost.com","ajax_url":"https:\/\/powdersvillepost.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"go","link_prefixes":{"0":"recommends","2":"go"},"post_id":"80118","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://powdersvillepost.com/wp-content/cache/min/1/wp-content/plugins/thirstyaffiliates/js/app/ta-b608bce9200e93722129aa6ebc1af3a1.js' id='ta_main_js-js' defer></script> <script data-minify="1" type='text/javascript' src='https://powdersvillepost.com/wp-content/cache/min/1/wp-content/themes/flex-mag/js/scripts-8cd11e42e061c5cd776797e745357c8a.js' id='mvp-flexmag-js' defer></script> <script data-minify="1" type='text/javascript' src='https://powdersvillepost.com/wp-content/cache/min/1/wp-content/themes/flex-mag/js/retina-3e02a5e22fa51931c926e350cb94aff7.js' id='retina-js' defer></script> <script src="https://powdersvillepost.com/wp-content/plugins/shortpixel-image-optimiser/res/js/jquery.knob.min.js" defer="defer" type="text/javascript"></script> <script type='text/javascript' id='shortpixel-js-extra'>/* <![CDATA[ */ var _spTr = {"optimizeWithSP":"Optimize with ShortPixel","redoLossy":"Re-optimize Lossy","redoGlossy":"Re-optimize Glossy","redoLossless":"Re-optimize Lossless","restoreOriginal":"Restore Originals","changeMLToListMode":"In order to access the ShortPixel Optimization actions and info, please change to {0}List View{1}List View{2}Dismiss{3}","alertOnlyAppliesToNewImages":"This type of optimization will apply to new uploaded images. Images that were already processed will not be re-optimized unless you restart the bulk process.","areYouSureStopOptimizing":"Are you sure you want to stop optimizing the folder {0}?","reducedBy":"Reduced by","bonusProcessing":"Bonus processing","plusXthumbsOpt":"+{0} thumbnails optimized","plusXretinasOpt":"+{0} Retina images optimized","optXThumbs":"Optimize {0} thumbnails","reOptimizeAs":"Reoptimize {0}","restoreBackup":"Restore backup","getApiKey":"Get API Key","extendQuota":"Extend Quota","check__Quota":"Check\u00a0\u00a0Quota","retry":"Retry","thisContentNotProcessable":"This content is not processable.","imageWaitOptThumbs":"Image waiting to optimize thumbnails","pleaseDoNotSetLesserSize":"Please do not set a {0} less than the {1} of the largest thumbnail which is {2}, to be able to still regenerate all your thumbnails in case you'll ever need this.","pleaseDoNotSetLesser1024":"Please do not set a {0} less than 1024, to be able to still regenerate all your thumbnails in case you'll ever need this.","confirmBulkRestore":"Are you sure you want to restore from backup all the images in your Media Library optimized with ShortPixel?","confirmBulkCleanup":"Are you sure you want to cleanup the ShortPixel metadata info for the images in your Media Library optimized with ShortPixel? This will make ShortPixel 'forget' that it optimized them and will optimize them again if you re-run the Bulk Optimization process.","confirmBulkCleanupPending":"Are you sure you want to cleanup the pending metadata?","alertDeliverWebPAltered":"Warning: Using this method alters the structure of the rendered HTML code (IMG tags get included in PICTURE tags),\nwhich in some rare cases can lead to CSS\/JS inconsistencies.\n\nPlease test this functionality thoroughly after activating!\n\nIf you notice any issue, just deactivate it and the HTML will will revert to the previous state.","alertDeliverWebPUnaltered":"This option will serve both WebP and the original image using the same URL, based on the web browser capabilities, please make sure you're serving the images from your server and not using a CDN which caches the images.","originalImage":"Original image","optimizedImage":"Optimized image","loading":"Loading..."};
var ShortPixelConstants = [{"STATUS_SUCCESS":1,"STATUS_EMPTY_QUEUE":0,"STATUS_ERROR":-1,"STATUS_FAIL":-2,"STATUS_QUOTA_EXCEEDED":-3,"STATUS_SKIP":-4,"STATUS_NO_KEY":-6,"STATUS_RETRY":-7,"STATUS_QUEUE_FULL":-404,"STATUS_MAINTENANCE":-500,"STATUS_SEARCHING":-8,"WP_PLUGIN_URL":"https:\/\/powdersvillepost.com\/wp-content\/plugins\/shortpixel-image-optimiser","WP_ADMIN_URL":"https:\/\/powdersvillepost.com\/wp-admin\/","API_IS_ACTIVE":true,"DEFAULT_COMPRESSION":1,"MEDIA_ALERT":"todo","FRONT_BOOTSTRAP":1,"AJAX_URL":"https:\/\/powdersvillepost.com\/wp-admin\/admin-ajax.php","BULK_SECRET":"lauzio"}];
var ShortPixelActions = {"nonce_check_quota":"1eeec36029"}; /* ]]> */</script> <script type='text/javascript' src='https://powdersvillepost.com/wp-content/cache/busting/1/wp-content/plugins/shortpixel-image-optimiser/res/js/shortpixel.min-4.22.6.js' id='shortpixel-js' defer></script> <script src="https://powdersvillepost.com/wp-content/plugins/shortpixel-image-optimiser/res/js/jquery.tooltip.min.js" defer="defer" type="text/javascript"></script> <script src="https://powdersvillepost.com/wp-content/plugins/shortpixel-image-optimiser/res/js/punycode.min.js" defer="defer" type="text/javascript"></script> <script src='https://stats.wp.com/e-202202.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'176911451',post:'80118',tz:'5.5',srv:'powdersvillepost.com'} ]);
	_stq.push([ 'clickTrackerInit', '176911451', '80118' ]);</script> <script type="text/javascript" id="wpsp-script-frontend"></script> <script id="tmpl-nf-layout" type="text/template"><span id="nf-form-title-{{{ data.id }}}" class="nf-form-title">
		{{{ ( 1 == data.settings.show_title ) ? '<h3>' + data.settings.title + '</h3>' : '' }}}
	</span>
	<div class="nf-form-wrap ninja-forms-form-wrap">
		<div class="nf-response-msg"></div>
		<div class="nf-debug-msg"></div>
		<div class="nf-before-form"></div>
		<div class="nf-form-layout"></div>
		<div class="nf-after-form"></div>
	</div></script> <script id="tmpl-nf-empty" type="text/template"></script> <script id="tmpl-nf-before-form" type="text/template">{{{ data.beforeForm }}}</script><script id="tmpl-nf-after-form" type="text/template">{{{ data.afterForm }}}</script><script id="tmpl-nf-before-fields" type="text/template"><div class="nf-form-fields-required">{{{ data.renderFieldsMarkedRequired() }}}</div>
    {{{ data.beforeFields }}}</script><script id="tmpl-nf-after-fields" type="text/template">{{{ data.afterFields }}}
    <div id="nf-form-errors-{{{ data.id }}}" class="nf-form-errors" role="alert"></div>
    <div class="nf-form-hp"></div></script> <script id="tmpl-nf-before-field" type="text/template">{{{ data.beforeField }}}</script><script id="tmpl-nf-after-field" type="text/template">{{{ data.afterField }}}</script><script id="tmpl-nf-form-layout" type="text/template"><form>
		<div>
			<div class="nf-before-form-content"></div>
			<div class="nf-form-content {{{ data.element_class }}}"></div>
			<div class="nf-after-form-content"></div>
		</div>
	</form></script><script id="tmpl-nf-form-hp" type="text/template"><label for="nf-field-hp-{{{ data.id }}}" aria-hidden="true">
		{{{ nfi18n.formHoneypot }}}
		<input id="nf-field-hp-{{{ data.id }}}" name="nf-field-hp" class="nf-element nf-field-hp" type="text" value=""/>
	</label></script> <script id="tmpl-nf-field-layout" type="text/template"><div id="nf-field-{{{ data.id }}}-container" class="nf-field-container {{{ data.type }}}-container {{{ data.renderContainerClass() }}}">
        <div class="nf-before-field"></div>
        <div class="nf-field"></div>
        <div class="nf-after-field"></div>
    </div></script> <script id="tmpl-nf-field-before" type="text/template">{{{ data.beforeField }}}</script><script id="tmpl-nf-field-after" type="text/template"><#
    /*
     * Render our input limit section if that setting exists.
     */
    #>
    <div class="nf-input-limit"></div>
    <#
    /*
     * Render our error section if we have an error.
     */
    #>
    <div id="nf-error-{{{ data.id }}}" class="nf-error-wrap nf-error" role="alert"></div>
    <#
    /*
     * Render any custom HTML after our field.
     */
    #>
    {{{ data.afterField }}}</script> <script id="tmpl-nf-field-wrap" type="text/template"><div id="nf-field-{{{ data.id }}}-wrap" class="{{{ data.renderWrapClass() }}}" data-field-id="{{{ data.id }}}">
		<#
		/*
		 * This is our main field template. It's called for every field type.
		 * Note that must have ONE top-level, wrapping element. i.e. a div/span/etc that wraps all of the template.
		 */
        #>
		<#
		/*
		 * Render our label.
		 */
        #>
		{{{ data.renderLabel() }}}
		<#
		/*
		 * Render our field element. Uses the template for the field being rendered.
		 */
        #>
		<div class="nf-field-element">{{{ data.renderElement() }}}</div>
		<#
		/*
		 * Render our Description Text.
		 */
        #>
		{{{ data.renderDescText() }}}
	</div></script> <script id="tmpl-nf-field-wrap-no-label" type="text/template"><div id="nf-field-{{{ data.id }}}-wrap" class="{{{ data.renderWrapClass() }}}" data-field-id="{{{ data.id }}}">
        <div class="nf-field-label"></div>
        <div class="nf-field-element">{{{ data.renderElement() }}}</div>
        <div class="nf-error-wrap"></div>
    </div></script> <script id="tmpl-nf-field-wrap-no-container" type="text/template">{{{ data.renderElement() }}}

        <div class="nf-error-wrap"></div></script> <script id="tmpl-nf-field-label" type="text/template"><div class="nf-field-label"><label for="nf-field-{{{ data.id }}}"
	                                   id="nf-label-field-{{{ data.id }}}"
	                                   class="{{{ data.renderLabelClasses() }}}">{{{ data.label }}} {{{ ( 'undefined' != typeof data.required && 1 == data.required ) ? '<span class="ninja-forms-req-symbol">*</span>' : '' }}} {{{ data.maybeRenderHelp() }}}</label></div></script> <script id="tmpl-nf-field-error" type="text/template"><div class="nf-error-msg nf-error-{{{ data.id }}}">{{{ data.msg }}}</div></script><script id="tmpl-nf-form-error" type="text/template"><div class="nf-error-msg nf-error-{{{ data.id }}}">{{{ data.msg }}}</div></script><script id="tmpl-nf-field-input-limit" type="text/template">{{{ data.currentCount() }}} {{{ nfi18n.of }}} {{{ data.input_limit }}} {{{ data.input_limit_msg }}}</script><script id="tmpl-nf-field-null" type="text/template"></script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://powdersvillepost.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script></body></html>
