<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" ><meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://powdersvillepost.com/feed/" /><link rel="alternate" type="text/xml" title="RSS .92" href="https://powdersvillepost.com/feed/rss/" /><link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://powdersvillepost.com/feed/atom/" /><link rel="pingback" href="https://powdersvillepost.com/xmlrpc.php" /><meta property="og:image" content="https://powdersvillepost.com/wp-content/uploads/2021/01/San-Diego-Zoo-National-Park-Confirms-Positive-COVID-19-Cases-In-Gorillas-1000x600.jpg" /><meta name="twitter:image" content="https://powdersvillepost.com/wp-content/uploads/2021/01/San-Diego-Zoo-National-Park-Confirms-Positive-COVID-19-Cases-In-Gorillas-1000x600.jpg" /><meta property="og:type" content="article" /><meta property="og:description" content="The gorillas at California San Diego Zoo National Park are confirmed to get contracted with COVID-19 on Monday. This is believed to be the first known natural transmission in primates in the US or probably the universe. The zoo officials said that 8 gorillas live together in the park. All of the gorillas are believed [&hellip;]" /><meta name="twitter:card" content="summary"><meta name="twitter:url" content="https://powdersvillepost.com/san-diego-zoo-confirms-positive-covid-19-cases-in-gorillas/"><meta name="twitter:title" content="San Diego Zoo National Park Confirms Positive COVID-19 Cases In Gorillas"><meta name="twitter:description" content="The gorillas at California San Diego Zoo National Park are confirmed to get contracted with COVID-19 on Monday. This is believed to be the first known natural transmission in primates in the US or probably the universe. The zoo officials said that 8 gorillas live together in the park. All of the gorillas are believed [&hellip;]"><title>San Diego Zoo Confirms Positive COVID-19 Cases In Gorillas</title><style id="rocket-critical-css">:root{--wp-admin-theme-color:#007cba;--wp-admin-theme-color-darker-10:#006ba1;--wp-admin-theme-color-darker-20:#005a87}.wp-block-image{margin-bottom:1em}.wp-block-image img{max-width:100%}html,body,div,span,h1,h2,h3,p,a,img,ul,li,form,label,article,aside,figure,header,nav{margin:0;padding:0;border:0;font-size:100%;vertical-align:baseline}article,aside,figure,header,nav{display:block}body{line-height:1}ul{list-style:none}html,body,div,span,h1,h2,h3,p,a,img,ul,li,form,label,article,aside,figure,header,nav{margin:0;padding:0;border:0;font-size:100%;vertical-align:baseline}article,aside,figure,header,nav{display:block}body{line-height:1}ul{list-style:none}html{overflow-x:hidden}body{color:#222;font-size:100%;-webkit-font-smoothing:antialiased;font-weight:400;line-height:100%;margin:0px auto;padding:0px}h1,h2,h3,h1 a,h3 a{-webkit-backface-visibility:hidden;color:#222}img{max-width:100%;height:auto;-webkit-backface-visibility:hidden}a,a:visited{font-weight:700;text-decoration:none}#searchform input{background:rgba(0,0,0,.05);border:0;color:#333;float:left;font-family:'Lato',sans-serif;font-size:.9rem;font-weight:400;line-height:100%;padding:2px 5%;width:90%;height:30px}.screen-reader-text{clip:rect(1px,1px,1px,1px);position:absolute!important;height:1px;width:1px;overflow:hidden}#cancel-comment-reply-link{clear:both;color:#fff;font:700 10px/100% 'Lato',sans-serif;padding:5px 10px;text-transform:uppercase}#cancel-comment-reply-link{background:#999;float:left;margin:0 0 10px 20px}#respond p{font:12px/normal helvetica,arial,sans-serif;margin:0}#respond input{background:#f6f6f6;border:1px solid #ddd;-webkit-box-shadow:2px 2px 5px 0px #eee inset;-moz-box-shadow:2px 2px 5px 0px #eee inset;-ms-box-shadow:2px 2px 5px 0px #eee inset;-o-box-shadow:2px 2px 5px 0px #eee inset;box-shadow:2px 2px 5px 0px #eee inset;display:block;margin:0 0 9px;padding:5px;width:auto}img{width:inherit;max-width:none;height:auto}.screen-reader-text{border:0;clip:rect(1px,1px,1px,1px);-webkit-clip-path:inset(50%);clip-path:inset(50%);height:1px;margin:-1px;overflow:hidden;padding:0;position:absolute!important;width:1px;word-wrap:normal!important}.screen-reader-text{border:0;clip:rect(1px,1px,1px,1px);-webkit-clip-path:inset(50%);clip-path:inset(50%);height:1px;margin:-1px;overflow:hidden;padding:0;position:absolute!important;width:1px;word-wrap:normal!important}</style><link rel="preload" href="https://fonts.googleapis.com/css?family=Noto%20Serif%3A400%2C400i%2C700%2C700i%7COswald%3A400%2C700%7CLato%3A400%2C700%7CWork%20Sans%3A900%7CMontserrat%3A400%2C700%7COpen%20Sans%3A800%7CPlayfair%20Display%3A400%2C700%2C900%7CQuicksand%7CRaleway%3A200%2C400%2C700%7CRoboto%20Slab%3A400%2C700%7CLato%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLato%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLato%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLato%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLato%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26amp%3Bsubset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&display=swap" as="style" onload="this.onload=null;this.rel='stylesheet'" /><link rel="preload" href="https://powdersvillepost.com/wp-content/cache/min/1/e6fae62c5d1adeafc7ef24e501a14e8f.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta name="description" content="The gorillas at California San Diego Zoo National Park are confirmed to get contracted with COVID-19 on Monday. Read to know more." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://powdersvillepost.com/san-diego-zoo-confirms-positive-covid-19-cases-in-gorillas/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="San Diego Zoo Confirms Positive COVID-19 Cases In Gorillas" /><meta property="og:description" content="The gorillas at California San Diego Zoo National Park are confirmed to get contracted with COVID-19 on Monday. Read to know more." /><meta property="og:url" content="https://powdersvillepost.com/san-diego-zoo-confirms-positive-covid-19-cases-in-gorillas/" /><meta property="og:site_name" content="Powdersville Post" /><meta property="article:author" content="https://www.facebook.com/nikki.attkisson.12" /><meta property="article:published_time" content="2021-01-12T06:30:00+00:00" /><meta property="article:modified_time" content="2021-01-12T09:34:16+00:00" /><meta property="og:image" content="https://powdersvillepost.com/wp-content/uploads/2021/01/San-Diego-Zoo-National-Park-Confirms-Positive-COVID-19-Cases-In-Gorillas.jpg" /><meta property="og:image:width" content="1567" /><meta property="og:image:height" content="1175" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@https://twitter.com/AttkissonNikki" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Nikki Attkisson"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="2 minutes"> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//powdersvillepost.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel="alternate" type="application/rss+xml" title="Powdersville Post &raquo; Feed" href="https://powdersvillepost.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Powdersville Post &raquo; Comments Feed" href="https://powdersvillepost.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Powdersville Post &raquo; San Diego Zoo National Park Confirms Positive COVID-19 Cases In Gorillas Comments Feed" href="https://powdersvillepost.com/san-diego-zoo-confirms-positive-covid-19-cases-in-gorillas/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link rel='preload' id='dashicons-css' href='https://c0.wp.com/c/5.6/wp-includes/css/dashicons.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='mvp-fontawesome-css' href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=5.6' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://powdersvillepost.com/wp-content/themes/flex-mag-child/css/iecss.css?ver=5.6' type='text/css' media='all' />
<![endif]--><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://powdersvillepost.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}</style><link rel='preload' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.2.1/css/jetpack.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />   <script type='text/javascript' id='cookie-law-info-js-extra'>/* <![CDATA[ */ var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#3566bb","button_3_button_hover":"#2a5296","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#333333","button_4_as_button":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/powdersvillepost.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script>  <link rel="https://api.w.org/" href="https://powdersvillepost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://powdersvillepost.com/wp-json/wp/v2/posts/13902" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://powdersvillepost.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://powdersvillepost.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.6" /><link rel='shortlink' href='https://powdersvillepost.com/?p=13902' />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-165589521-1', 'auto');
			ga('send', 'pageview');</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-166052615-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-166052615-1');</script> <meta name="google-site-verification" content="xDsrGyXHueRMgbz4Bde1EPjCs7S8Tx9MBbQ5f8a2AjY" />     <style type='text/css'>img#wpstats{display:none}</style><style type='text/css'>#wallpaper{background:url() no-repeat 50% 0}body,.blog-widget-text p,.feat-widget-text p,.post-info-right,span.post-excerpt,span.feat-caption,span.soc-count-text,#content-main p,#commentspopup .comments-pop,.archive-list-text p,.author-box-bot p,#post-404 p,.foot-widget,#home-feat-text p,.feat-top2-left-text p,.feat-wide1-text p,.feat-wide4-text p,#content-main table,.foot-copy p,.video-main-text p{font-family:'Lato',sans-serif}a,a:visited,.post-info-name a{color:#666}a:hover{color:#999}.fly-but-wrap,span.feat-cat,span.post-head-cat,.prev-next-text a,.prev-next-text a:visited,.prev-next-text a:hover{background:#000}.fly-but-wrap{background:#000}.fly-but-wrap span{background:#fff}.woocommerce .star-rating span:before{color:#000}.woocommerce .widget_price_filter .ui-slider .ui-slider-range,.woocommerce .widget_price_filter .ui-slider .ui-slider-handle{background-color:#000}.woocommerce span.onsale,.woocommerce #respond input#submit.alt,.woocommerce a.button.alt,.woocommerce button.button.alt,.woocommerce input.button.alt,.woocommerce #respond input#submit.alt:hover,.woocommerce a.button.alt:hover,.woocommerce button.button.alt:hover,.woocommerce input.button.alt:hover{background-color:#000}span.post-header{border-top:4px solid #000}#main-nav-wrap,nav.main-menu-wrap,.nav-logo,.nav-right-wrap,.nav-menu-out,.nav-logo-out,#head-main-top{-webkit-backface-visibility:hidden;background:#000}nav.main-menu-wrap ul li a,.nav-menu-out:hover ul li:hover a,.nav-menu-out:hover span.nav-search-but:hover i,.nav-menu-out:hover span.nav-soc-but:hover i,span.nav-search-but i,span.nav-soc-but i{color:#fff}.nav-menu-out:hover li.menu-item-has-children:hover a:after,nav.main-menu-wrap ul li.menu-item-has-children a:after{border-color:#fff transparent transparent transparent}.nav-menu-out:hover ul li a,.nav-menu-out:hover span.nav-search-but i,.nav-menu-out:hover span.nav-soc-but i{color:#fff}.nav-menu-out:hover li.menu-item-has-children a:after{border-color:#fff transparent transparent transparent}.nav-menu-out:hover ul li ul.mega-list li a,.side-list-text p,.row-widget-text p,.blog-widget-text h2,.feat-widget-text h2,.archive-list-text h2,h2.author-list-head a,.mvp-related-text a{color:#222}ul.mega-list li:hover a,ul.side-list li:hover .side-list-text p,ul.row-widget-list li:hover .row-widget-text p,ul.blog-widget-list li:hover .blog-widget-text h2,.feat-widget-wrap:hover .feat-widget-text h2,ul.archive-list li:hover .archive-list-text h2,ul.archive-col-list li:hover .archive-list-text h2,h2.author-list-head a:hover,.mvp-related-posts ul li:hover .mvp-related-text a{color:#999999!important}span.more-posts-text,a.inf-more-but,#comments-button a,#comments-button span.comment-but-text{border:1px solid #666}span.more-posts-text,a.inf-more-but,#comments-button a,#comments-button span.comment-but-text{color:#666666!important}#comments-button a:hover,#comments-button span.comment-but-text:hover,a.inf-more-but:hover,span.more-posts-text:hover{background:#666}nav.main-menu-wrap ul li a,ul.col-tabs li a,nav.fly-nav-menu ul li a,.foot-menu .menu li a{font-family:'Lato',sans-serif}.feat-top2-right-text h2,.side-list-text p,.side-full-text p,.row-widget-text p,.feat-widget-text h2,.blog-widget-text h2,.prev-next-text a,.prev-next-text a:visited,.prev-next-text a:hover,span.post-header,.archive-list-text h2,#woo-content h1.page-title,.woocommerce div.product .product_title,.woocommerce ul.products li.product h3,.video-main-text h2,.mvp-related-text a{font-family:'Lato',sans-serif}.feat-wide-sub-text h2,#home-feat-text h2,.feat-top2-left-text h2,.feat-wide1-text h2,.feat-wide4-text h2,.feat-wide5-text h2,h1.post-title,#content-main h1.post-title,#post-404 h1,h1.post-title-wide,#content-main blockquote p,#commentspopup #content-main h1{font-family:'Lato',sans-serif}h3.home-feat-title,h3.side-list-title,#infscr-loading,.score-nav-menu select,h1.cat-head,h1.arch-head,h2.author-list-head,h3.foot-head,.woocommerce ul.product_list_widget span.product-title,.woocommerce ul.product_list_widget li a,.woocommerce #reviews #comments ol.commentlist li .comment-text p.meta,.woocommerce .related h2,.woocommerce div.product .woocommerce-tabs .panel h2,.woocommerce div.product .product_title,#content-main h1,#content-main h2,#content-main h3,#content-main h4,#content-main h5,#content-main h6{font-family:'Lato',sans-serif}</style><style type="text/css">.post-cont-out,.post-cont-in{margin-right:0}.feat-info-views{display:none}</style> <style type="text/css" id="custom-background-css">body.custom-background{background-color:#eee}</style><link rel="amphtml" href="https://powdersvillepost.com/san-diego-zoo-confirms-positive-covid-19-cases-in-gorillas/amp/"><link rel="icon" href="https://powdersvillepost.com/wp-content/uploads/2020/11/cropped-pv-post-fav-icon-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://powdersvillepost.com/wp-content/uploads/2020/11/cropped-pv-post-fav-icon-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://powdersvillepost.com/wp-content/uploads/2020/11/cropped-pv-post-fav-icon-180x180.jpg" /><meta name="msapplication-TileImage" content="https://powdersvillepost.com/wp-content/uploads/2020/11/cropped-pv-post-fav-icon-270x270.jpg" /><style type="text/css" id="wp-custom-css">.nav-logo{line-height:0;padding-right:20px;width:59%;margin-top:5px}li{line-height:1.6}#content-main ul li,#content-main ol li{margin-left:0;padding:6px}#toc_container{visibility:hidden}.wp-block-button>a>strong>.has-luminous-vivid-orange-color{color:#fff;line-height:1.6rem}a>em>strong{color:#fff}#content-main p{font-size:1.1rem;line-height:1.9rem}p.uagb-marketing-btn__prefix{color:white!important}.uagb-marketing-btn__title-wrap{position:relative}.uagb-marketing-btn__title span#Must_Read{font-size:20px;text-transform:capitalize}h6.uagb-marketing-btn__title{padding:4px;text-align:center}.uagb-marketing-btn__icon-wrap{padding:0 0 4px 0;position:relative;left:32%}.foot-menu .menu li a{text-transform:capitalize}.nf-form-content .list-select-wrap .nf-field-element>div,.nf-form-content input:not([type=button]),.nf-form-content textarea{height:40px!important;border-radius:4px!important;font-size:14px!important;background:#333333!important}input[type='button'].ninja-forms-field.nf-element{width:inherit}.nf-form-content button:hover,.nf-form-content input[type=button]:hover,.nf-form-content input[type=submit]:hover{color:#000000!important}.nf-error.field-wrap .nf-field-element:after{height:auto!important;line-height:2!important}.nf-error .nf-error-msg{color:#ffffff!important}section.social-sharing-top,.post-tags,.nf-before-form-content{display:none}div#content-main h2,div#content-main h3{line-height:1.9em;margin-top:34px}h2,h3,h4{text-transform:capitalize!important}.page-content table,.entry-content table{margin-bottom:20px}.wp-block-table table{width:100%}table{font-family:"Roboto",sans-serif;font-size:14px;color:#333;border-width:1px;border-color:#e9e9e9;border-collapse:collapse;width:100%;border-spacing:0}tbody{display:table-row-group;vertical-align:middle;border-color:inherit}table td{border-width:1px;padding:8px;border-style:solid;border-color:#e6e6e6;background-color:#fff}#content-main td,#content-main th{padding:12px 1.5%}.foot-logo{width:79%}blockquote.wp-block-quote>p>strong>span{font-size:16px;line-height:1.6em;font-weight:500}a>em,em>strong>a.thirstylink,a>strong,a>span>strong{color:#FF6B00;font-size:18px}p.has-text-color a{color:#ff7000;font-size:18px}a,a:visited,.post-info-name a{color:#ff7000}@media only screen and (max-width:767px){.uagb-marketing-btn__icon-wrap{left:22%}}media screen and (max-width:479px) .row-widget-text p,.blog-widget-text h2,.feat-widget-text h2,.side-list-text p{font-size:1rem;line-height:130%}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script> </head><body class="post-template-default single single-post postid-13902 single-format-standard custom-background wp-embed-responsive"><div id="site" class="left relative"><div id="site-wrap" class="left relative"><div id="fly-wrap"><div class="fly-wrap-out"><div class="fly-side-wrap"><ul class="fly-bottom-soc left relative"><li class="fb-soc"> <a href="https://www.facebook.com/Powdersville-Post-102403158347797" target="_blank"> <i class="fa fa-facebook-square fa-2"></i> </a></li><li class="twit-soc"> <a href="https://twitter.com/PowdersvilleP/" target="_blank"> <i class="fa fa-twitter fa-2"></i> </a></li><li class="rss-soc"> <a href="https://powdersvillepost.com/feed/rss/" target="_blank"> <i class="fa fa-rss fa-2"></i> </a></li></ul></div><div class="fly-wrap-in"><div id="fly-menu-wrap"><nav class="fly-nav-menu left relative"><div class="menu-flymenu-container"><ul id="menu-flymenu" class="menu"><li id="menu-item-5803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5803"><a href="https://powdersvillepost.com/">Home</a></li><li id="menu-item-5804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5804"><a href="https://powdersvillepost.com/us-election/">US Election</a></li><li id="menu-item-5807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5807"><a href="https://powdersvillepost.com/covid-19/">COVID-19</a></li><li id="menu-item-5806" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5806"><a href="https://powdersvillepost.com/top-news/">Top News</a></li><li id="menu-item-5805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5805"><a href="https://powdersvillepost.com/world/">World</a></li><li id="menu-item-5808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5808"><a href="https://powdersvillepost.com/politics/">Politics</a></li><li id="menu-item-5810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5810"><a href="https://powdersvillepost.com/tech/">Tech</a></li><li id="menu-item-5809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5809"><a href="https://powdersvillepost.com/fitness/">Fitness</a></li><li id="menu-item-5816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5816"><a href="https://powdersvillepost.com/about/">About</a></li><li id="menu-item-5817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5817"><a href="https://powdersvillepost.com/contact/">Contact</a></li><li id="menu-item-5818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5818"><a href="https://powdersvillepost.com/jobs/">Jobs</a></li><li id="menu-item-5819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5819"><a href="https://powdersvillepost.com/advertise/">Advertise</a></li><li id="menu-item-5820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5820"><a href="https://powdersvillepost.com/newsletter/">Newsletter</a></li></ul></div></nav></div></div></div></div><div id="head-main-wrap" class="left relative"><div id="head-main-top" class="left relative"></div><div id="main-nav-wrap"><div class="nav-out"><div class="nav-in"><div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization"><div class="nav-logo-out"><div class="nav-left-wrap left relative"><div class="fly-but-wrap left relative"> <span></span> <span></span> <span></span> <span></span></div><div class="nav-logo left"> <a itemprop="url" href="https://powdersvillepost.com/"><img itemprop="logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Powdersville Post" data-rjs="2" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/11/pvpostnew.png" /><noscript><img itemprop="logo" src="https://powdersvillepost.com/wp-content/uploads/2020/11/pvpostnew.png" alt="Powdersville Post" data-rjs="2" /></noscript></a><h2 class="mvp-logo-title">Powdersville Post</h2></div></div><div class="nav-logo-in"><div class="nav-menu-out"><div class="nav-menu-in"><nav class="main-menu-wrap left"><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-5654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5654"><a href="https://powdersvillepost.com/us-election/">🔥 US Election</a></li><li id="menu-item-517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-517"><a href="https://powdersvillepost.com/economy/">Economy</a></li><li id="menu-item-518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518"><a href="https://powdersvillepost.com/entertainment/">Entertainment</a></li><li id="menu-item-519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519"><a href="https://powdersvillepost.com/politics/">Politics</a></li><li id="menu-item-520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520"><a href="https://powdersvillepost.com/sport/">Sport</a></li><li id="menu-item-521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-521"><a href="https://powdersvillepost.com/tech/">Tech</a></li><li id="menu-item-522" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-522"><a href="https://powdersvillepost.com/top-news/">Top News</a></li><li id="menu-item-523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523"><a href="https://powdersvillepost.com/world/">World</a></li></ul></div></nav></div><div class="nav-right-wrap relative"><div class="nav-search-wrap left relative"> <span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span><div class="search-fly-wrap"><form method="get" id="searchform" action="https://powdersvillepost.com/"> <input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' /> <input type="hidden" id="searchsubmit" value="Search" /></form></div></div> <a href="https://www.facebook.com/Powdersville-Post-102403158347797" target="_blank"> <span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span> </a> <a href="https://twitter.com/PowdersvilleP/" target="_blank"> <span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span> </a></div></div></div></div></div></div></div></div></div><div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://powdersvillepost.com/san-diego-zoo-confirms-positive-covid-19-cases-in-gorillas/"/><div class="body-main-out relative"><div class="body-main-in"><div id="body-main-cont" class="left relative"><div id="post-main-wrap" class="left relative"><div class="post-wrap-out1"><div class="post-wrap-in1"><div id="post-left-col" class="relative"><article id="post-area" class="post-13902 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news tag-featured"><header id="post-header"> <a class="post-cat-link" href="https://powdersvillepost.com/top-news/"><span class="post-head-cat">Top News</span></a><h1 class="post-title entry-title left" itemprop="headline">San Diego Zoo National Park Confirms Positive COVID-19 Cases In Gorillas</h1><div id="post-info-wrap" class="left relative"><div class="post-info-out"><div class="post-info-img left relative"> <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/a64d247b5c0631f6ea7ed1d097a234a5?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy' data-lazy-src="https://secure.gravatar.com/avatar/a64d247b5c0631f6ea7ed1d097a234a5?s=50&#038;d=mm&#038;r=g"/><noscript><img alt='' src='https://secure.gravatar.com/avatar/a64d247b5c0631f6ea7ed1d097a234a5?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a64d247b5c0631f6ea7ed1d097a234a5?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript></div><div class="post-info-in"><div class="post-info-right left relative"><div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person"> <span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="https://powdersvillepost.com/author/nikki-attkisson/" title="Posts by Nikki Attkisson" rel="author">Nikki Attkisson</a></span> <span class="author-twitter"><a href="https://twitter.com/AttkissonNikki" class="twitter-but" target="_blank"><i class="fa fa-twitter fa-2"></i></a></span> <span class="author-email"><a href="/cdn-cgi/l/email-protection#e28c8b89898b839696898b91918d8ca2858f838b8ecc818d8f"><i class="fa fa-envelope fa-2"></i></a></span></div><div class="post-info-date left relative"> <span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-01-12">January 12, 2021</time></span><meta itemprop="dateModified" content="2021-01-12"/></div></div></div></div></div></header><div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://powdersvillepost.com/wp-content/uploads/2021/01/San-Diego-Zoo-National-Park-Confirms-Positive-COVID-19-Cases-In-Gorillas.jpg"><meta itemprop="width" content="1567"><meta itemprop="height" content="1175"></div><div id="content-area" itemprop="articleBody" class="post-13902 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news tag-featured"><div class="post-cont-out"><div class="post-cont-in"><div id="content-main" class="left relative"><div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://powdersvillepost.com/wp-content/uploads/2021/01/San-Diego-Zoo-National-Park-Confirms-Positive-COVID-19-Cases-In-Gorillas.jpg"><meta itemprop="width" content="1567"><meta itemprop="height" content="1175"></div><section class="social-sharing-top"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://powdersvillepost.com/san-diego-zoo-confirms-positive-covid-19-cases-in-gorillas/&amp;t=San Diego Zoo National Park Confirms Positive COVID-19 Cases In Gorillas', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a> <a href="#" onclick="window.open('http://twitter.com/share?text=San Diego Zoo National Park Confirms Positive COVID-19 Cases In Gorillas -&amp;url=https://powdersvillepost.com/san-diego-zoo-confirms-positive-covid-19-cases-in-gorillas/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a> <a href="whatsapp://send?text=San Diego Zoo National Park Confirms Positive COVID-19 Cases In Gorillas https://powdersvillepost.com/san-diego-zoo-confirms-positive-covid-19-cases-in-gorillas/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://powdersvillepost.com/san-diego-zoo-confirms-positive-covid-19-cases-in-gorillas/&amp;media=https://powdersvillepost.com/wp-content/uploads/2021/01/San-Diego-Zoo-National-Park-Confirms-Positive-COVID-19-Cases-In-Gorillas-1000x600.jpg&amp;description=San Diego Zoo National Park Confirms Positive COVID-19 Cases In Gorillas', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a> <a href="/cdn-cgi/l/email-protection#17286462757d7274632a44767937537e727078374d7878375976637e7879767b374776657c37547879717e657a64374778647e637e6172375458415e533a262e375476647264375e79375078657e7b7b766431767a672c5558534e2a5e37717862797337637f7e64377665637e747b72377e796372657264637e79703776797337637f7862707f6337787137647f76657e7970377e6337607e637f376e78623937547f72747c377e63377862632d377f636367642d383867786073726564617e7b7b72677864633974787a386476793a737e7270783a6d78783a747879717e657a643a6778647e637e61723a7478617e733a262e3a74766472643a7e793a7078657e7b7b766438"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a> <a href="https://powdersvillepost.com/san-diego-zoo-confirms-positive-covid-19-cases-in-gorillas/#respond"><div class="social-comments comment-click-13902"><i class="fa fa-commenting fa-2"></i><span class="social-text-com">Comments</span></div></a></section><p>The gorillas at California San Diego Zoo National Park are confirmed to get contracted with COVID-19 on Monday. This is believed to be the first known natural transmission in primates in the US or probably the universe.</p><p>The zoo officials said that 8 gorillas live together in the park. All of the gorillas are believed to be contracted with the pandemic and some of them show clear symptoms.&nbsp;</p><h2>San Diego Zoo National Park Confirms Positive COVID-19 Cases In Gorillas</h2><p>According to reports, two gorillas were tested positive for COVID-19 after the park tested the collected samples from the gorillas. The park decided to test them as two of them were coughing since January 6.&nbsp;</p><div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="1567" height="1175" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201567%201175'%3E%3C/svg%3E" alt="San Diego Zoo National Park Confirms Positive COVID-19 Cases In Gorillas" class="wp-image-13903" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2021/01/San-Diego-Zoo-National-Park-Confirms-Positive-COVID-19-Cases-In-Gorillas.jpg 1567w, https://powdersvillepost.com/wp-content/uploads/2021/01/San-Diego-Zoo-National-Park-Confirms-Positive-COVID-19-Cases-In-Gorillas-300x225.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2021/01/San-Diego-Zoo-National-Park-Confirms-Positive-COVID-19-Cases-In-Gorillas-1024x768.jpg 1024w, https://powdersvillepost.com/wp-content/uploads/2021/01/San-Diego-Zoo-National-Park-Confirms-Positive-COVID-19-Cases-In-Gorillas-768x576.jpg 768w, https://powdersvillepost.com/wp-content/uploads/2021/01/San-Diego-Zoo-National-Park-Confirms-Positive-COVID-19-Cases-In-Gorillas-1536x1152.jpg 1536w" data-lazy-sizes="(max-width: 1567px) 100vw, 1567px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2021/01/San-Diego-Zoo-National-Park-Confirms-Positive-COVID-19-Cases-In-Gorillas.jpg" /><noscript><img loading="lazy" width="1567" height="1175" src="https://powdersvillepost.com/wp-content/uploads/2021/01/San-Diego-Zoo-National-Park-Confirms-Positive-COVID-19-Cases-In-Gorillas.jpg" alt="San Diego Zoo National Park Confirms Positive COVID-19 Cases In Gorillas" class="wp-image-13903" srcset="https://powdersvillepost.com/wp-content/uploads/2021/01/San-Diego-Zoo-National-Park-Confirms-Positive-COVID-19-Cases-In-Gorillas.jpg 1567w, https://powdersvillepost.com/wp-content/uploads/2021/01/San-Diego-Zoo-National-Park-Confirms-Positive-COVID-19-Cases-In-Gorillas-300x225.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2021/01/San-Diego-Zoo-National-Park-Confirms-Positive-COVID-19-Cases-In-Gorillas-1024x768.jpg 1024w, https://powdersvillepost.com/wp-content/uploads/2021/01/San-Diego-Zoo-National-Park-Confirms-Positive-COVID-19-Cases-In-Gorillas-768x576.jpg 768w, https://powdersvillepost.com/wp-content/uploads/2021/01/San-Diego-Zoo-National-Park-Confirms-Positive-COVID-19-Cases-In-Gorillas-1536x1152.jpg 1536w" sizes="(max-width: 1567px) 100vw, 1567px" /></noscript></figure></div><p>The U.S Department of Agriculture National Veterinary Services Laboratories confirmed positive results in three of the gorillas.&nbsp;</p><p>Since a gorilla&#8217;s 98% of DNA matches with a human, it is doubtful that the species would face complications as strong as that of a man. Different studies also have found that some non-human primates are susceptible to COVID-19. </p><p>If the gorillas develop severe symptoms, the officials in the zoo will seek expert advice from doctors who have been treating humans infected with the coronavirus.&nbsp;</p><p>According to the World Wildlife Fund, the gorillas come under the endangered species, and the category of western lowland gorillas with a declined population of 60% over the two previous decades.</p><p>For now, the gorilla troop is kept in quarantine altogether in their habitat and provided with food and vitamins without any precise medications. They would stay in their troop as they live in tight-knit groups.</p><p>The executive director of the park Lisa Peterson said that the gorillas are doing well but with some congestion and coughing. She added that the gorillas have their own resiliency and can heal differently than a human being.</p><p>It turns out that one of the wildlife care team workers in the park was tested positive for COVID-19, but the person was asymptomatic.</p><p>The gorillas appear to have contracted the virus from this man who was around the gorillas for a long time, even though he wore a mask all the time.</p><p>As part of the Lockdown measures in California, the zoo has been closed to the public since the 6th of December.</p><p>On Monday, the park provided extra safety measures for the staff with face shields and eye goggles to wear when they are in contact with the zoo animals.</p><p>The update from <a href="https://en.wikipedia.org/wiki/San_Diego_Zoo_Safari_Park" target="_blank" rel="noreferrer noopener">California’s safari park</a> ensures that the gorillas are susceptible to COVID-19 and additionally gives information that the species like gorillas may get contracted with deadly viruses when they come near humans and human materials.</p><p>The safari park will share every knowledge they would acquire while dealing with the issue as a contribution to preserve the wildlife of Africa.&nbsp;</p><div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/11/pvpostnew.png"/><noscript><img src="https://powdersvillepost.com/wp-content/uploads/2020/11/pvpostnew.png"/></noscript><meta itemprop="url" content="https://powdersvillepost.com/wp-content/uploads/2020/11/pvpostnew.png"></div><meta itemprop="name" content="Powdersville Post"></div><div class="posts-nav-link"></div><div class="post-tags"> <span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="https://powdersvillepost.com/tag/featured/" rel="tag">Featured</a></span></div><div class="social-sharing-bot"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://powdersvillepost.com/san-diego-zoo-confirms-positive-covid-19-cases-in-gorillas/&amp;t=San Diego Zoo National Park Confirms Positive COVID-19 Cases In Gorillas', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a> <a href="#" onclick="window.open('http://twitter.com/share?text=San Diego Zoo National Park Confirms Positive COVID-19 Cases In Gorillas -&amp;url=https://powdersvillepost.com/san-diego-zoo-confirms-positive-covid-19-cases-in-gorillas/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a> <a href="whatsapp://send?text=San Diego Zoo National Park Confirms Positive COVID-19 Cases In Gorillas https://powdersvillepost.com/san-diego-zoo-confirms-positive-covid-19-cases-in-gorillas/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://powdersvillepost.com/san-diego-zoo-confirms-positive-covid-19-cases-in-gorillas/&amp;media=https://powdersvillepost.com/wp-content/uploads/2021/01/San-Diego-Zoo-National-Park-Confirms-Positive-COVID-19-Cases-In-Gorillas-1000x600.jpg&amp;description=San Diego Zoo National Park Confirms Positive COVID-19 Cases In Gorillas', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a> <a href="/cdn-cgi/l/email-protection#201f5355424a4543541d73414e00644945474f007a4f4f006e4154494f4e414c007041524b00634f4e4649524d5300704f53495449564500636f7669640d111900634153455300694e00674f52494c4c415306414d501b626f64791d6900464f554e4400544849530041525449434c4500494e544552455354494e4700414e440054484f55474854004f460053484152494e47004954005749544800594f550e00634845434b004954004f55541a0048545450531a0f0f504f574445525356494c4c45504f53540e434f4d0f53414e0d444945474f0d5a4f4f0d434f4e4649524d530d504f5349544956450d434f5649440d11190d43415345530d494e0d474f52494c4c41530f"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a></div><div id="comments-button" class="left relative comment-click-13902 com-but-13902"> <span class="comment-but-text">Click to comment</span></div><div id="comments" class="com-click-id-13902 com-click-main"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/san-diego-zoo-confirms-positive-covid-19-cases-in-gorillas/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://powdersvillepost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13902' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ae9ce7a656" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="194"/></p></form></div></div></div></div></div></div></article></div></div><div id="post-right-col" class="relative"><div id="sidebar-wrap" class="left relative theiaStickySidebar"><div id="media_image-8" class="side-widget widget_media_image"><img width="300" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" class="image wp-image-5827 attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/122539138_140067784489513_6463339001097016049_n-300x300.png 300w, https://powdersvillepost.com/wp-content/uploads/2020/11/122539138_140067784489513_6463339001097016049_n-150x150.png 150w, https://powdersvillepost.com/wp-content/uploads/2020/11/122539138_140067784489513_6463339001097016049_n-80x80.png 80w, https://powdersvillepost.com/wp-content/uploads/2020/11/122539138_140067784489513_6463339001097016049_n.png 512w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/11/122539138_140067784489513_6463339001097016049_n-300x300.png" /><noscript><img width="300" height="300" src="https://powdersvillepost.com/wp-content/uploads/2020/11/122539138_140067784489513_6463339001097016049_n-300x300.png" class="image wp-image-5827 attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/122539138_140067784489513_6463339001097016049_n-300x300.png 300w, https://powdersvillepost.com/wp-content/uploads/2020/11/122539138_140067784489513_6463339001097016049_n-150x150.png 150w, https://powdersvillepost.com/wp-content/uploads/2020/11/122539138_140067784489513_6463339001097016049_n-80x80.png 80w, https://powdersvillepost.com/wp-content/uploads/2020/11/122539138_140067784489513_6463339001097016049_n.png 512w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></div><div id="mvp_catlist_widget-5" class="side-widget mvp_catlist_widget"><h4 class="post-header"><span class="post-header">Editor&#8217;s Pick</span></h4><div class="blog-widget-wrap left relative"><ul class="blog-widget-list left relative"><li> <a href="https://powdersvillepost.com/tvsharemax-reviews/" rel="bookmark"><div class="blog-widget-img left relative"> <img width="300" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20180'%3E%3C/svg%3E" class="widget-img-main wp-post-image" alt="TVshareMax Reviews" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2020/12/TVshareMax-Reviews-300x180.png 300w, https://powdersvillepost.com/wp-content/uploads/2020/12/TVshareMax-Reviews-1000x600.png 1000w, https://powdersvillepost.com/wp-content/uploads/2020/12/TVshareMax-Reviews-450x270.png 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/12/TVshareMax-Reviews-300x180.png" /><noscript><img width="300" height="180" src="https://powdersvillepost.com/wp-content/uploads/2020/12/TVshareMax-Reviews-300x180.png" class="widget-img-main wp-post-image" alt="TVshareMax Reviews" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2020/12/TVshareMax-Reviews-300x180.png 300w, https://powdersvillepost.com/wp-content/uploads/2020/12/TVshareMax-Reviews-1000x600.png 1000w, https://powdersvillepost.com/wp-content/uploads/2020/12/TVshareMax-Reviews-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="widget-img-side wp-post-image" alt="TVshareMax Reviews" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2020/12/TVshareMax-Reviews-80x80.png 80w, https://powdersvillepost.com/wp-content/uploads/2020/12/TVshareMax-Reviews-150x150.png 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/12/TVshareMax-Reviews-80x80.png" /><noscript><img width="80" height="80" src="https://powdersvillepost.com/wp-content/uploads/2020/12/TVshareMax-Reviews-80x80.png" class="widget-img-side wp-post-image" alt="TVshareMax Reviews" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2020/12/TVshareMax-Reviews-80x80.png 80w, https://powdersvillepost.com/wp-content/uploads/2020/12/TVshareMax-Reviews-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">201</span></div></div></div><div class="blog-widget-text left relative"> <span class="side-list-cat">Tech</span><h2>TVShareMax Review: Is This The Best Device For You?</h2><p>ContentsTVShareMax Review: Transform Your Ordinary TV Into A Smart TVWhat TVShareMax?How does TVShareMax upgrade...</p></div> </a></li><li> <a href="https://powdersvillepost.com/users-look-for-alternatives-as-google-photos-stops-free-services/" rel="bookmark"><div class="blog-widget-img left relative"> <img width="300" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20180'%3E%3C/svg%3E" class="widget-img-main wp-post-image" alt="Users Look For Alternatives As Google Photos Stops Free Services" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/Users-Look-For-Alternatives-As-Google-Photos-Stops-Free-Services.-300x180.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2020/11/Users-Look-For-Alternatives-As-Google-Photos-Stops-Free-Services.-1000x600.jpg 1000w, https://powdersvillepost.com/wp-content/uploads/2020/11/Users-Look-For-Alternatives-As-Google-Photos-Stops-Free-Services.-450x270.jpg 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/11/Users-Look-For-Alternatives-As-Google-Photos-Stops-Free-Services.-300x180.jpg" /><noscript><img width="300" height="180" src="https://powdersvillepost.com/wp-content/uploads/2020/11/Users-Look-For-Alternatives-As-Google-Photos-Stops-Free-Services.-300x180.jpg" class="widget-img-main wp-post-image" alt="Users Look For Alternatives As Google Photos Stops Free Services" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/Users-Look-For-Alternatives-As-Google-Photos-Stops-Free-Services.-300x180.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2020/11/Users-Look-For-Alternatives-As-Google-Photos-Stops-Free-Services.-1000x600.jpg 1000w, https://powdersvillepost.com/wp-content/uploads/2020/11/Users-Look-For-Alternatives-As-Google-Photos-Stops-Free-Services.-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="widget-img-side wp-post-image" alt="Users Look For Alternatives As Google Photos Stops Free Services" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/Users-Look-For-Alternatives-As-Google-Photos-Stops-Free-Services.-80x80.jpg 80w, https://powdersvillepost.com/wp-content/uploads/2020/11/Users-Look-For-Alternatives-As-Google-Photos-Stops-Free-Services.-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/11/Users-Look-For-Alternatives-As-Google-Photos-Stops-Free-Services.-80x80.jpg" /><noscript><img width="80" height="80" src="https://powdersvillepost.com/wp-content/uploads/2020/11/Users-Look-For-Alternatives-As-Google-Photos-Stops-Free-Services.-80x80.jpg" class="widget-img-side wp-post-image" alt="Users Look For Alternatives As Google Photos Stops Free Services" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/Users-Look-For-Alternatives-As-Google-Photos-Stops-Free-Services.-80x80.jpg 80w, https://powdersvillepost.com/wp-content/uploads/2020/11/Users-Look-For-Alternatives-As-Google-Photos-Stops-Free-Services.-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">252</span></div></div></div><div class="blog-widget-text left relative"> <span class="side-list-cat">Tech</span><h2>Users Look For Alternatives As Google Photos Stops Free Services</h2><p>As Google decides to stop offering free unlimited photo storage services to users, many...</p></div> </a></li><li> <a href="https://powdersvillepost.com/tiktok-seeks-federal-court-intervention-regarding-trumps-shutdown-order/" rel="bookmark"><div class="blog-widget-img left relative"> <img width="300" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20180'%3E%3C/svg%3E" class="widget-img-main wp-post-image" alt="TikTok-seeks-federal-court-intervention-regarding-Trumps-shutdown-order" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/TikTok-seeks-federal-court-intervention-regarding-Trumps-shutdown-order.4-300x180.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2020/11/TikTok-seeks-federal-court-intervention-regarding-Trumps-shutdown-order.4-1000x600.jpg 1000w, https://powdersvillepost.com/wp-content/uploads/2020/11/TikTok-seeks-federal-court-intervention-regarding-Trumps-shutdown-order.4-450x270.jpg 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/11/TikTok-seeks-federal-court-intervention-regarding-Trumps-shutdown-order.4-300x180.jpg" /><noscript><img width="300" height="180" src="https://powdersvillepost.com/wp-content/uploads/2020/11/TikTok-seeks-federal-court-intervention-regarding-Trumps-shutdown-order.4-300x180.jpg" class="widget-img-main wp-post-image" alt="TikTok-seeks-federal-court-intervention-regarding-Trumps-shutdown-order" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/TikTok-seeks-federal-court-intervention-regarding-Trumps-shutdown-order.4-300x180.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2020/11/TikTok-seeks-federal-court-intervention-regarding-Trumps-shutdown-order.4-1000x600.jpg 1000w, https://powdersvillepost.com/wp-content/uploads/2020/11/TikTok-seeks-federal-court-intervention-regarding-Trumps-shutdown-order.4-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="widget-img-side wp-post-image" alt="TikTok-seeks-federal-court-intervention-regarding-Trumps-shutdown-order" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/TikTok-seeks-federal-court-intervention-regarding-Trumps-shutdown-order.4-80x80.jpg 80w, https://powdersvillepost.com/wp-content/uploads/2020/11/TikTok-seeks-federal-court-intervention-regarding-Trumps-shutdown-order.4-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/11/TikTok-seeks-federal-court-intervention-regarding-Trumps-shutdown-order.4-80x80.jpg" /><noscript><img width="80" height="80" src="https://powdersvillepost.com/wp-content/uploads/2020/11/TikTok-seeks-federal-court-intervention-regarding-Trumps-shutdown-order.4-80x80.jpg" class="widget-img-side wp-post-image" alt="TikTok-seeks-federal-court-intervention-regarding-Trumps-shutdown-order" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/TikTok-seeks-federal-court-intervention-regarding-Trumps-shutdown-order.4-80x80.jpg 80w, https://powdersvillepost.com/wp-content/uploads/2020/11/TikTok-seeks-federal-court-intervention-regarding-Trumps-shutdown-order.4-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">264</span></div></div></div><div class="blog-widget-text left relative"> <span class="side-list-cat">Tech</span><h2>TikTok Seeks Federal Court Intervention Regarding Trump&#8217;s Shutdown Order</h2><p>TikTok now seeks federal court intervention as Trump had passed an executive order to...</p></div> </a></li><li> <a href="https://powdersvillepost.com/microsofts-xbox-series-x-and-sonys-playstation-5-hit-stores-this-week/" rel="bookmark"><div class="blog-widget-img left relative"> <img width="300" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20180'%3E%3C/svg%3E" class="widget-img-main wp-post-image" alt="Microsofts-Xbox-Series-X-And-Sonys-Playstation-5-Hit-Stores-This-Week" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/Microsofts-Xbox-Series-X-And-Sonys-Playstation-5-Hit-Stores-This-Week5-300x180.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2020/11/Microsofts-Xbox-Series-X-And-Sonys-Playstation-5-Hit-Stores-This-Week5-1000x600.jpg 1000w, https://powdersvillepost.com/wp-content/uploads/2020/11/Microsofts-Xbox-Series-X-And-Sonys-Playstation-5-Hit-Stores-This-Week5-450x270.jpg 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/11/Microsofts-Xbox-Series-X-And-Sonys-Playstation-5-Hit-Stores-This-Week5-300x180.jpg" /><noscript><img width="300" height="180" src="https://powdersvillepost.com/wp-content/uploads/2020/11/Microsofts-Xbox-Series-X-And-Sonys-Playstation-5-Hit-Stores-This-Week5-300x180.jpg" class="widget-img-main wp-post-image" alt="Microsofts-Xbox-Series-X-And-Sonys-Playstation-5-Hit-Stores-This-Week" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/Microsofts-Xbox-Series-X-And-Sonys-Playstation-5-Hit-Stores-This-Week5-300x180.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2020/11/Microsofts-Xbox-Series-X-And-Sonys-Playstation-5-Hit-Stores-This-Week5-1000x600.jpg 1000w, https://powdersvillepost.com/wp-content/uploads/2020/11/Microsofts-Xbox-Series-X-And-Sonys-Playstation-5-Hit-Stores-This-Week5-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="widget-img-side wp-post-image" alt="Microsofts-Xbox-Series-X-And-Sonys-Playstation-5-Hit-Stores-This-Week" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/Microsofts-Xbox-Series-X-And-Sonys-Playstation-5-Hit-Stores-This-Week5-80x80.jpg 80w, https://powdersvillepost.com/wp-content/uploads/2020/11/Microsofts-Xbox-Series-X-And-Sonys-Playstation-5-Hit-Stores-This-Week5-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/11/Microsofts-Xbox-Series-X-And-Sonys-Playstation-5-Hit-Stores-This-Week5-80x80.jpg" /><noscript><img width="80" height="80" src="https://powdersvillepost.com/wp-content/uploads/2020/11/Microsofts-Xbox-Series-X-And-Sonys-Playstation-5-Hit-Stores-This-Week5-80x80.jpg" class="widget-img-side wp-post-image" alt="Microsofts-Xbox-Series-X-And-Sonys-Playstation-5-Hit-Stores-This-Week" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/Microsofts-Xbox-Series-X-And-Sonys-Playstation-5-Hit-Stores-This-Week5-80x80.jpg 80w, https://powdersvillepost.com/wp-content/uploads/2020/11/Microsofts-Xbox-Series-X-And-Sonys-Playstation-5-Hit-Stores-This-Week5-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">254</span></div></div></div><div class="blog-widget-text left relative"> <span class="side-list-cat">Tech</span><h2>Microsoft&#8217;s Xbox Series X And Sony&#8217;s Playstation 5 Hit Stores This Week</h2><p>The next generation of video game consoles, Playstation 5, and Xbox Series X hit...</p></div> </a></li><li> <a href="https://powdersvillepost.com/how-tiktok-parler-and-gab-apps-handle-misinformation/" rel="bookmark"><div class="blog-widget-img left relative"> <img width="300" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20180'%3E%3C/svg%3E" class="widget-img-main wp-post-image" alt="How-TikTok-Parler-And-Gab-Apps-Handle-Misinformation" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/How-TikTok-Parler-And-Gab-Apps-Handle-Misinformation-300x180.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2020/11/How-TikTok-Parler-And-Gab-Apps-Handle-Misinformation-450x270.jpg 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/11/How-TikTok-Parler-And-Gab-Apps-Handle-Misinformation-300x180.jpg" /><noscript><img width="300" height="180" src="https://powdersvillepost.com/wp-content/uploads/2020/11/How-TikTok-Parler-And-Gab-Apps-Handle-Misinformation-300x180.jpg" class="widget-img-main wp-post-image" alt="How-TikTok-Parler-And-Gab-Apps-Handle-Misinformation" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/How-TikTok-Parler-And-Gab-Apps-Handle-Misinformation-300x180.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2020/11/How-TikTok-Parler-And-Gab-Apps-Handle-Misinformation-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="widget-img-side wp-post-image" alt="How-TikTok-Parler-And-Gab-Apps-Handle-Misinformation" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/How-TikTok-Parler-And-Gab-Apps-Handle-Misinformation-80x80.jpg 80w, https://powdersvillepost.com/wp-content/uploads/2020/11/How-TikTok-Parler-And-Gab-Apps-Handle-Misinformation-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/11/How-TikTok-Parler-And-Gab-Apps-Handle-Misinformation-80x80.jpg" /><noscript><img width="80" height="80" src="https://powdersvillepost.com/wp-content/uploads/2020/11/How-TikTok-Parler-And-Gab-Apps-Handle-Misinformation-80x80.jpg" class="widget-img-side wp-post-image" alt="How-TikTok-Parler-And-Gab-Apps-Handle-Misinformation" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/How-TikTok-Parler-And-Gab-Apps-Handle-Misinformation-80x80.jpg 80w, https://powdersvillepost.com/wp-content/uploads/2020/11/How-TikTok-Parler-And-Gab-Apps-Handle-Misinformation-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">314</span></div></div></div><div class="blog-widget-text left relative"> <span class="side-list-cat">Tech</span><h2>How TikTok, Parler And Gab Apps Handle Misinformation?</h2><p>There is a lot of misinformation, especially in the online media and governments and...</p></div> </a></li></ul></div></div></div></div></div></div></div></div></div><footer id="foot-wrap" class="left relative"><div id="foot-top-wrap" class="left relative"><div class="body-main-out relative"><div class="body-main-in"><div id="foot-widget-wrap" class="left relative"><div class="foot-widget left relative"><div class="foot-logo left realtive"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Powdersville Post" data-rjs="2" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/11/pvpostnew.png" /><noscript><img src="https://powdersvillepost.com/wp-content/uploads/2020/11/pvpostnew.png" alt="Powdersville Post" data-rjs="2" /></noscript></div><div class="foot-info-text left relative"> <span style="color: #999999;font-weight: 400;font-size: 14px;line-height: 1.6em">Live news, investigations, opinion, photos and videos that brings you unparalleled access to the people and events shaping our world today. We tell stories in a range of formats to fit your life and amplify your experience.</span> <br> <br><p class="pv__address"> Powdersville Post <br> 209 Siloam Road <br> Easley, South Carolina 29642</p> Phone: <a href="tel:+14708238160"> +14708238160</a> Email: <a href="/cdn-cgi/l/email-protection#30595e565f70405f475455424346595c5c55405f43441e535f5d"><span class="__cf_email__" data-cfemail="cda4a3aba28dbda2baa9a8bfbebba4a1a1a8bda2beb9e3aea2a0">[email&#160;protected]</span></a></div><div class="foot-soc left relative"><ul class="foot-soc-list relative"><li class="foot-soc-fb"> <a href="https://www.facebook.com/Powdersville-Post-102403158347797" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a></li><li class="foot-soc-twit"> <a href="https://twitter.com/PowdersvilleP/" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a></li><li class="foot-soc-rss"> <a href="https://powdersvillepost.com/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a></li></ul></div></div><div id="mvp_catlist_widget-6" class="foot-widget left relative mvp_catlist_widget"><h3 class="foot-head">Latest News</h3><div class="blog-widget-wrap left relative"><ul class="blog-widget-list left relative"><li> <a href="https://powdersvillepost.com/kibo-code-quantum-review/" rel="bookmark"><div class="blog-widget-img left relative"> <img width="300" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20180'%3E%3C/svg%3E" class="widget-img-main wp-post-image" alt="Kibo-code-quantum-review" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/Kibo-code-quantum-review-300x180.png 300w, https://powdersvillepost.com/wp-content/uploads/2020/11/Kibo-code-quantum-review-1000x600.png 1000w, https://powdersvillepost.com/wp-content/uploads/2020/11/Kibo-code-quantum-review-450x270.png 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/11/Kibo-code-quantum-review-300x180.png" /><noscript><img width="300" height="180" src="https://powdersvillepost.com/wp-content/uploads/2020/11/Kibo-code-quantum-review-300x180.png" class="widget-img-main wp-post-image" alt="Kibo-code-quantum-review" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/Kibo-code-quantum-review-300x180.png 300w, https://powdersvillepost.com/wp-content/uploads/2020/11/Kibo-code-quantum-review-1000x600.png 1000w, https://powdersvillepost.com/wp-content/uploads/2020/11/Kibo-code-quantum-review-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="widget-img-side wp-post-image" alt="Kibo-code-quantum-review" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/Kibo-code-quantum-review-80x80.png 80w, https://powdersvillepost.com/wp-content/uploads/2020/11/Kibo-code-quantum-review-150x150.png 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/11/Kibo-code-quantum-review-80x80.png" /><noscript><img width="80" height="80" src="https://powdersvillepost.com/wp-content/uploads/2020/11/Kibo-code-quantum-review-80x80.png" class="widget-img-side wp-post-image" alt="Kibo-code-quantum-review" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/Kibo-code-quantum-review-80x80.png 80w, https://powdersvillepost.com/wp-content/uploads/2020/11/Kibo-code-quantum-review-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">335</span></div></div></div><div class="blog-widget-text left relative"> <span class="side-list-cat">Internet Marketing</span><h2>Kibo Code Quantum Reviews &#8211; A Detailed Study On The Online E-Com Course</h2><p>ContentsKibo Code Quantum Reviews &#8211; Can You Really Make Money After Attending This Course?What...</p></div> </a></li><li> <a href="https://powdersvillepost.com/the-bioenergy-code-review/" rel="bookmark"><div class="blog-widget-img left relative"> <img width="300" height="168" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20168'%3E%3C/svg%3E" class="widget-img-main wp-post-image" alt="BioEnergy-Code-review" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2020/10/BioEnergy-Code-Display-Set-2-Illustration-Disclaimer.jpg 1200w, https://powdersvillepost.com/wp-content/uploads/2020/10/BioEnergy-Code-Display-Set-2-Illustration-Disclaimer-300x168.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2020/10/BioEnergy-Code-Display-Set-2-Illustration-Disclaimer-1024x574.jpg 1024w, https://powdersvillepost.com/wp-content/uploads/2020/10/BioEnergy-Code-Display-Set-2-Illustration-Disclaimer-768x431.jpg 768w, https://powdersvillepost.com/wp-content/uploads/2020/10/BioEnergy-Code-Display-Set-2-Illustration-Disclaimer-650x364.jpg 650w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/10/BioEnergy-Code-Display-Set-2-Illustration-Disclaimer.jpg" /><noscript><img width="300" height="168" src="https://powdersvillepost.com/wp-content/uploads/2020/10/BioEnergy-Code-Display-Set-2-Illustration-Disclaimer.jpg" class="widget-img-main wp-post-image" alt="BioEnergy-Code-review" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2020/10/BioEnergy-Code-Display-Set-2-Illustration-Disclaimer.jpg 1200w, https://powdersvillepost.com/wp-content/uploads/2020/10/BioEnergy-Code-Display-Set-2-Illustration-Disclaimer-300x168.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2020/10/BioEnergy-Code-Display-Set-2-Illustration-Disclaimer-1024x574.jpg 1024w, https://powdersvillepost.com/wp-content/uploads/2020/10/BioEnergy-Code-Display-Set-2-Illustration-Disclaimer-768x431.jpg 768w, https://powdersvillepost.com/wp-content/uploads/2020/10/BioEnergy-Code-Display-Set-2-Illustration-Disclaimer-650x364.jpg 650w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> <img width="80" height="45" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2045'%3E%3C/svg%3E" class="widget-img-side wp-post-image" alt="BioEnergy-Code-review" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2020/10/BioEnergy-Code-Display-Set-2-Illustration-Disclaimer.jpg 1200w, https://powdersvillepost.com/wp-content/uploads/2020/10/BioEnergy-Code-Display-Set-2-Illustration-Disclaimer-300x168.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2020/10/BioEnergy-Code-Display-Set-2-Illustration-Disclaimer-1024x574.jpg 1024w, https://powdersvillepost.com/wp-content/uploads/2020/10/BioEnergy-Code-Display-Set-2-Illustration-Disclaimer-768x431.jpg 768w, https://powdersvillepost.com/wp-content/uploads/2020/10/BioEnergy-Code-Display-Set-2-Illustration-Disclaimer-650x364.jpg 650w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/10/BioEnergy-Code-Display-Set-2-Illustration-Disclaimer.jpg" /><noscript><img width="80" height="45" src="https://powdersvillepost.com/wp-content/uploads/2020/10/BioEnergy-Code-Display-Set-2-Illustration-Disclaimer.jpg" class="widget-img-side wp-post-image" alt="BioEnergy-Code-review" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2020/10/BioEnergy-Code-Display-Set-2-Illustration-Disclaimer.jpg 1200w, https://powdersvillepost.com/wp-content/uploads/2020/10/BioEnergy-Code-Display-Set-2-Illustration-Disclaimer-300x168.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2020/10/BioEnergy-Code-Display-Set-2-Illustration-Disclaimer-1024x574.jpg 1024w, https://powdersvillepost.com/wp-content/uploads/2020/10/BioEnergy-Code-Display-Set-2-Illustration-Disclaimer-768x431.jpg 768w, https://powdersvillepost.com/wp-content/uploads/2020/10/BioEnergy-Code-Display-Set-2-Illustration-Disclaimer-650x364.jpg 650w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">563</span></div></div></div><div class="blog-widget-text left relative"> <span class="side-list-cat">Top News</span><h2>The Bioenergy Code Review: Hidden Secrets Revealed</h2><p>ContentsWhat is Bioenergy Code?About the Author?How does the Bioenergy Code Program work?Understanding the Process:Features...</p></div> </a></li><li> <a href="https://powdersvillepost.com/the-wholesale-formula-reviews/" rel="bookmark"><div class="blog-widget-img left relative"> <img width="300" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20180'%3E%3C/svg%3E" class="widget-img-main wp-post-image" alt="The Wholesale Formula Reviews" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2021/01/The-Wholesale-Formula-Reviews-300x180.png 300w, https://powdersvillepost.com/wp-content/uploads/2021/01/The-Wholesale-Formula-Reviews-1000x600.png 1000w, https://powdersvillepost.com/wp-content/uploads/2021/01/The-Wholesale-Formula-Reviews-450x270.png 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2021/01/The-Wholesale-Formula-Reviews-300x180.png" /><noscript><img width="300" height="180" src="https://powdersvillepost.com/wp-content/uploads/2021/01/The-Wholesale-Formula-Reviews-300x180.png" class="widget-img-main wp-post-image" alt="The Wholesale Formula Reviews" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2021/01/The-Wholesale-Formula-Reviews-300x180.png 300w, https://powdersvillepost.com/wp-content/uploads/2021/01/The-Wholesale-Formula-Reviews-1000x600.png 1000w, https://powdersvillepost.com/wp-content/uploads/2021/01/The-Wholesale-Formula-Reviews-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="widget-img-side wp-post-image" alt="The Wholesale Formula Reviews" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2021/01/The-Wholesale-Formula-Reviews-80x80.png 80w, https://powdersvillepost.com/wp-content/uploads/2021/01/The-Wholesale-Formula-Reviews-150x150.png 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2021/01/The-Wholesale-Formula-Reviews-80x80.png" /><noscript><img width="80" height="80" src="https://powdersvillepost.com/wp-content/uploads/2021/01/The-Wholesale-Formula-Reviews-80x80.png" class="widget-img-side wp-post-image" alt="The Wholesale Formula Reviews" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2021/01/The-Wholesale-Formula-Reviews-80x80.png 80w, https://powdersvillepost.com/wp-content/uploads/2021/01/The-Wholesale-Formula-Reviews-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">9</span></div></div></div><div class="blog-widget-text left relative"> <span class="side-list-cat">COVID-19</span><h2>The Wholesale Formula Reviews- A Simple Way To Generate Income On Amazon?</h2><p>ContentsThe Wholesale Formula Reviews: Why It&#8217;s The&nbsp;Best Business Model&nbsp;On Amazon?What is The Wholesale Formula?How...</p></div> </a></li><li> <a href="https://powdersvillepost.com/bio-melt-pro-reviews/" rel="bookmark"><div class="blog-widget-img left relative"> <img width="300" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20180'%3E%3C/svg%3E" class="widget-img-main wp-post-image" alt="Bio-melt-pro-reviews" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/Bio-melt-pro-review-300x180.png 300w, https://powdersvillepost.com/wp-content/uploads/2020/11/Bio-melt-pro-review-1000x600.png 1000w, https://powdersvillepost.com/wp-content/uploads/2020/11/Bio-melt-pro-review-450x270.png 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/11/Bio-melt-pro-review-300x180.png" /><noscript><img width="300" height="180" src="https://powdersvillepost.com/wp-content/uploads/2020/11/Bio-melt-pro-review-300x180.png" class="widget-img-main wp-post-image" alt="Bio-melt-pro-reviews" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/Bio-melt-pro-review-300x180.png 300w, https://powdersvillepost.com/wp-content/uploads/2020/11/Bio-melt-pro-review-1000x600.png 1000w, https://powdersvillepost.com/wp-content/uploads/2020/11/Bio-melt-pro-review-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="widget-img-side wp-post-image" alt="Bio-melt-pro-reviews" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/Bio-melt-pro-review-80x80.png 80w, https://powdersvillepost.com/wp-content/uploads/2020/11/Bio-melt-pro-review-150x150.png 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/11/Bio-melt-pro-review-80x80.png" /><noscript><img width="80" height="80" src="https://powdersvillepost.com/wp-content/uploads/2020/11/Bio-melt-pro-review-80x80.png" class="widget-img-side wp-post-image" alt="Bio-melt-pro-reviews" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/Bio-melt-pro-review-80x80.png 80w, https://powdersvillepost.com/wp-content/uploads/2020/11/Bio-melt-pro-review-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">277</span></div></div></div><div class="blog-widget-text left relative"> <span class="side-list-cat">Review</span><h2>Bio Melt Pro Reviews &#8211; Complete Natural Ingredients For Weight Loss!</h2><p>ContentsBio Melt Pro Reviews &#8211; An OverviewWhat is Bio Melt Pro?The Bio Melt Pro...</p></div> </a></li><li> <a href="https://powdersvillepost.com/magnum-xt-review/" rel="bookmark"><div class="blog-widget-text left relative"> <span class="side-list-cat">Top News</span><h2>Magnum XT Reviews &#8211; Final Solution For Your Erectile Dysfunction!</h2><p>ContentsMagnum XT Review– 100% Natural Formula For Male Enhancement!What Is Magnum XT?Magnum XT IngredientsBacopa...</p></div> </a></li><li> <a href="https://powdersvillepost.com/midas-manifestation-reviews/" rel="bookmark"><div class="blog-widget-img left relative"> <img width="300" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20180'%3E%3C/svg%3E" class="widget-img-main wp-post-image" alt="Midas-manifestation-reviews" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2020/12/Midas-manifestation-review-300x180.png 300w, https://powdersvillepost.com/wp-content/uploads/2020/12/Midas-manifestation-review-1000x600.png 1000w, https://powdersvillepost.com/wp-content/uploads/2020/12/Midas-manifestation-review-450x270.png 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/12/Midas-manifestation-review-300x180.png" /><noscript><img width="300" height="180" src="https://powdersvillepost.com/wp-content/uploads/2020/12/Midas-manifestation-review-300x180.png" class="widget-img-main wp-post-image" alt="Midas-manifestation-reviews" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2020/12/Midas-manifestation-review-300x180.png 300w, https://powdersvillepost.com/wp-content/uploads/2020/12/Midas-manifestation-review-1000x600.png 1000w, https://powdersvillepost.com/wp-content/uploads/2020/12/Midas-manifestation-review-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="widget-img-side wp-post-image" alt="Midas-manifestation-reviews" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2020/12/Midas-manifestation-review-80x80.png 80w, https://powdersvillepost.com/wp-content/uploads/2020/12/Midas-manifestation-review-150x150.png 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/12/Midas-manifestation-review-80x80.png" /><noscript><img width="80" height="80" src="https://powdersvillepost.com/wp-content/uploads/2020/12/Midas-manifestation-review-80x80.png" class="widget-img-side wp-post-image" alt="Midas-manifestation-reviews" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2020/12/Midas-manifestation-review-80x80.png 80w, https://powdersvillepost.com/wp-content/uploads/2020/12/Midas-manifestation-review-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">183</span></div></div></div><div class="blog-widget-text left relative"> <span class="side-list-cat">Manifestation</span><h2>Midas Manifestation Reviews &#8211; Can It Help Manifest Wealth and Luck?</h2><p>ContentsMidas Manifestation Review &#8211; Does Vincent Smith&#8217;s System Work?What Is Midas Manifestation All About?About...</p></div> </a></li><li> <a href="https://powdersvillepost.com/san-diego-zoo-confirms-positive-covid-19-cases-in-gorillas/" rel="bookmark"><div class="blog-widget-img left relative"> <img width="300" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20180'%3E%3C/svg%3E" class="widget-img-main wp-post-image" alt="San Diego Zoo National Park Confirms Positive COVID-19 Cases In Gorillas" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2021/01/San-Diego-Zoo-National-Park-Confirms-Positive-COVID-19-Cases-In-Gorillas-300x180.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2021/01/San-Diego-Zoo-National-Park-Confirms-Positive-COVID-19-Cases-In-Gorillas-1000x600.jpg 1000w, https://powdersvillepost.com/wp-content/uploads/2021/01/San-Diego-Zoo-National-Park-Confirms-Positive-COVID-19-Cases-In-Gorillas-450x270.jpg 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2021/01/San-Diego-Zoo-National-Park-Confirms-Positive-COVID-19-Cases-In-Gorillas-300x180.jpg" /><noscript><img width="300" height="180" src="https://powdersvillepost.com/wp-content/uploads/2021/01/San-Diego-Zoo-National-Park-Confirms-Positive-COVID-19-Cases-In-Gorillas-300x180.jpg" class="widget-img-main wp-post-image" alt="San Diego Zoo National Park Confirms Positive COVID-19 Cases In Gorillas" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2021/01/San-Diego-Zoo-National-Park-Confirms-Positive-COVID-19-Cases-In-Gorillas-300x180.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2021/01/San-Diego-Zoo-National-Park-Confirms-Positive-COVID-19-Cases-In-Gorillas-1000x600.jpg 1000w, https://powdersvillepost.com/wp-content/uploads/2021/01/San-Diego-Zoo-National-Park-Confirms-Positive-COVID-19-Cases-In-Gorillas-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="widget-img-side wp-post-image" alt="San Diego Zoo National Park Confirms Positive COVID-19 Cases In Gorillas" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2021/01/San-Diego-Zoo-National-Park-Confirms-Positive-COVID-19-Cases-In-Gorillas-80x80.jpg 80w, https://powdersvillepost.com/wp-content/uploads/2021/01/San-Diego-Zoo-National-Park-Confirms-Positive-COVID-19-Cases-In-Gorillas-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2021/01/San-Diego-Zoo-National-Park-Confirms-Positive-COVID-19-Cases-In-Gorillas-80x80.jpg" /><noscript><img width="80" height="80" src="https://powdersvillepost.com/wp-content/uploads/2021/01/San-Diego-Zoo-National-Park-Confirms-Positive-COVID-19-Cases-In-Gorillas-80x80.jpg" class="widget-img-side wp-post-image" alt="San Diego Zoo National Park Confirms Positive COVID-19 Cases In Gorillas" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2021/01/San-Diego-Zoo-National-Park-Confirms-Positive-COVID-19-Cases-In-Gorillas-80x80.jpg 80w, https://powdersvillepost.com/wp-content/uploads/2021/01/San-Diego-Zoo-National-Park-Confirms-Positive-COVID-19-Cases-In-Gorillas-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">4</span></div></div></div><div class="blog-widget-text left relative"> <span class="side-list-cat">Top News</span><h2>San Diego Zoo National Park Confirms Positive COVID-19 Cases In Gorillas</h2><p>The gorillas at California San Diego Zoo National Park are confirmed to get contracted...</p></div> </a></li></ul></div></div><div id="text-3" class="foot-widget left relative widget_text"><h3 class="foot-head">Subscribe To Our Newsletter</h3><div class="textwidget"><p>Get the best South Carolina has to offer with Powdersville Post newsletters. From where to eat to where to hang out on a chill Friday night to what&#8217;s been happening this week in the city, our newsletters are pretty damn awesome.<br /> <noscript class="ninja-forms-noscript-message"> Notice: JavaScript is required for this content.</noscript><div id="nf-form-2-cont" class="nf-form-cont" aria-live="polite" aria-labelledby="nf-form-title-2" aria-describedby="nf-form-errors-2" role="form"><div class="nf-loading-spinner"></div></div>  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var formDisplay=1;var nfForms=nfForms||[];var form=[];form.id='2';form.settings={"objectType":"Form Setting","editActive":true,"title":"email-subscribe","show_title":0,"allow_public_link":0,"embed_form":"","clear_complete":1,"hide_complete":0,"default_label_pos":"hidden","wrapper_class":"","element_class":"","key":"","add_submit":0,"changeEmailErrorMsg":"Please enter a valid email address!","changeDateErrorMsg":"Please enter a valid date!","confirmFieldErrorMsg":"These fields must match!","fieldNumberNumMinError":"Number Min Error","fieldNumberNumMaxError":"Number Max Error","fieldNumberIncrementBy":"Please increment by ","formErrorsCorrectErrors":"Please correct errors before submitting this form.","validateRequiredField":"This is a required field.","honeypotHoneypotError":"Honeypot Error","fieldsMarkedRequired":"Fields marked with an <span class=\"ninja-forms-req-symbol\">*<\/span> are required","currency":"","unique_field_error":"A form with this value has already been submitted.","logged_in":false,"not_logged_in_msg":"","sub_limit_msg":"The form has reached its submission limit.","calculations":[],"formContentData":["your_email_1604309606337","sign_up_1604309618754"],"drawerDisabled":false,"ninjaForms":"Ninja Forms","fieldTextareaRTEInsertLink":"Insert Link","fieldTextareaRTEInsertMedia":"Insert Media","fieldTextareaRTESelectAFile":"Select a file","formHoneypot":"If you are a human seeing this field, please leave it empty.","fileUploadOldCodeFileUploadInProgress":"File Upload in Progress.","fileUploadOldCodeFileUpload":"FILE UPLOAD","currencySymbol":"&#36;","thousands_sep":",","decimal_point":".","siteLocale":"en_US","dateFormat":"m\/d\/Y","startOfWeek":"1","of":"of","previousMonth":"Previous Month","nextMonth":"Next Month","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"weekdaysMin":["Su","Mo","Tu","We","Th","Fr","Sa"],"currency_symbol":"","beforeForm":"","beforeFields":"","afterFields":"","afterForm":""};form.fields=[{"objectType":"Field","objectDomain":"fields","editActive":false,"order":2,"label":"Your Email","type":"email","key":"your_email_1604309606337","label_pos":"hidden","required":1,"default":"","placeholder":"Your Email","container_class":"","element_class":"","admin_label":"","help_text":"","custom_name_attribute":"email","personally_identifiable":1,"value":"","drawerDisabled":false,"id":6,"beforeField":"","afterField":"","parentType":"email","element_templates":["email","input"],"old_classname":"","wrap_template":"wrap"},{"objectType":"Field","objectDomain":"fields","editActive":false,"order":3,"label":"SIGN UP","type":"submit","processing_label":"Processing","container_class":"","element_class":"","key":"sign_up_1604309618754","drawerDisabled":false,"id":7,"beforeField":"","afterField":"","value":"","label_pos":"hidden","parentType":"textbox","element_templates":["submit","button","input"],"old_classname":"","wrap_template":"wrap-no-label"}];nfForms.push(form);</script> </p></div></div></div></div></div></div><div id="foot-bot-wrap" class="left relative"><div class="body-main-out relative"><div class="body-main-in"><div id="foot-bot" class="left relative"><div class="foot-menu relative"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-5646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5646"><a href="https://powdersvillepost.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-5647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5647"><a href="https://powdersvillepost.com/disclaimer/">Disclaimer</a></li><li id="menu-item-5648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5648"><a href="https://powdersvillepost.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-5850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5850"><a href="https://powdersvillepost.com/advertise/">Advertise</a></li><li id="menu-item-5852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5852"><a href="https://powdersvillepost.com/jobs/">Jobs</a></li><li id="menu-item-5851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5851"><a href="https://powdersvillepost.com/newsletter/">Newsletter</a></li><li id="menu-item-5854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5854"><a href="https://powdersvillepost.com/about/">About</a></li><li id="menu-item-5853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5853"><a href="https://powdersvillepost.com/contact/">Contact</a></li></ul></div></div><div class="foot-copy relative"><p>Copyright © 2020 <a href="https://powdersvillepost.com/">PowdersvillePost</a>. All Rights Reserved.</p></div></div></div></div></div></footer></div></div></div><div class="fly-to-top back-to-top"> <i class="fa fa-angle-up fa-3"></i> <span class="to-top-text">To Top</span></div><div class="fly-fade"></div><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="cli_settings_button" style="margin:0px 10px 0px 5px;" >Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">ACCEPT</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true"><div class="cli-modal-dialog" role="document"><div class="cli-modal-content cli-bar-popup"> <button type="button" class="cli-modal-close" id="cliModalClose"> <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg> <span class="wt-cli-sr-only">Close</span> </button><div class="cli-modal-body"><div class="cli-container-fluid cli-tab-container"><div class="cli-row"><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-privacy-overview"><h4>Privacy Overview</h4><div class="cli-privacy-content"><div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div></div> <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container"><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab"> Necessary </a><div class="wt-cli-necessary-checkbox"> <input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" /> <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label></div> <span class="cli-necessary-caption">Always Enabled</span></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="necessary"><p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p></div></div></div><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab"> Non-necessary </a><div class="cli-switch"> <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked' /> <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label></div></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="non-necessary"><p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p></div></div></div></div></div></div></div></div></div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div><div data-theiaStickySidebar-sidebarSelector='"#post-right-col,#post-sidebar-wrap,.home-mid-col,.home-right-col,#arch-right-col"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":65,"additionalMarginBottom":16,"updateSidebarHeight":false,"minWidth":767,"sidebarBehavior":"stick-to-bottom","disableOnResponsiveLayouts":true}'></div>     <script type='text/javascript' id='toc-front-js-extra'>/* <![CDATA[ */ var tocplus = {"visibility_show":"show","visibility_hide":"hide","visibility_hide_by_default":"1","width":"Auto"}; /* ]]> */</script>     <script type='text/javascript' id='ta_main_js-js-extra'>/* <![CDATA[ */ var thirsty_global_vars = {"home_url":"\/\/powdersvillepost.com","ajax_url":"https:\/\/powdersvillepost.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"go","link_prefixes":{"0":"recommends","2":"go"},"post_id":"13902","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""}; /* ]]> */</script>        <script type='text/javascript' id='nf-front-end-js-extra'>/* <![CDATA[ */ var nfi18n = {"ninjaForms":"Ninja Forms","changeEmailErrorMsg":"Please enter a valid email address!","changeDateErrorMsg":"Please enter a valid date!","confirmFieldErrorMsg":"These fields must match!","fieldNumberNumMinError":"Number Min Error","fieldNumberNumMaxError":"Number Max Error","fieldNumberIncrementBy":"Please increment by ","fieldTextareaRTEInsertLink":"Insert Link","fieldTextareaRTEInsertMedia":"Insert Media","fieldTextareaRTESelectAFile":"Select a file","formErrorsCorrectErrors":"Please correct errors before submitting this form.","formHoneypot":"If you are a human seeing this field, please leave it empty.","validateRequiredField":"This is a required field.","honeypotHoneypotError":"Honeypot Error","fileUploadOldCodeFileUploadInProgress":"File Upload in Progress.","fileUploadOldCodeFileUpload":"FILE UPLOAD","currencySymbol":"$","fieldsMarkedRequired":"Fields marked with an <span class=\"ninja-forms-req-symbol\">*<\/span> are required","thousands_sep":",","decimal_point":".","siteLocale":"en_US","dateFormat":"m\/d\/Y","startOfWeek":"1","of":"of","previousMonth":"Previous Month","nextMonth":"Next Month","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"weekdaysMin":["Su","Mo","Tu","We","Th","Fr","Sa"]};
var nfFrontEnd = {"adminAjax":"https:\/\/powdersvillepost.com\/wp-admin\/admin-ajax.php","ajaxNonce":"b877309820","requireBaseUrl":"https:\/\/powdersvillepost.com\/wp-content\/plugins\/ninja-forms\/assets\/js\/","use_merge_tags":{"user":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","confirm":"confirm","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listimage":"listimage","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"post":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","confirm":"confirm","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listimage":"listimage","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"system":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","confirm":"confirm","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listimage":"listimage","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"fields":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","confirm":"confirm","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listimage":"listimage","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"calculations":{"html":"html","hidden":"hidden","note":"note","unknown":"unknown"}},"opinionated_styles":"light"}; /* ]]> */</script>  <script type='text/javascript' src='https://stats.wp.com/e-202102.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'176911451',post:'13902',tz:'5.5',srv:'powdersvillepost.com'} ]);
	_stq.push([ 'clickTrackerInit', '176911451', '13902' ]);</script> <script id="tmpl-nf-layout" type="text/template"><span id="nf-form-title-{{{ data.id }}}" class="nf-form-title">
		{{{ ( 1 == data.settings.show_title ) ? '<h3>' + data.settings.title + '</h3>' : '' }}}
	</span>
	<div class="nf-form-wrap ninja-forms-form-wrap">
		<div class="nf-response-msg"></div>
		<div class="nf-debug-msg"></div>
		<div class="nf-before-form"></div>
		<div class="nf-form-layout"></div>
		<div class="nf-after-form"></div>
	</div></script> <script id="tmpl-nf-empty" type="text/template"></script> <script id="tmpl-nf-before-form" type="text/template">{{{ data.beforeForm }}}</script><script id="tmpl-nf-after-form" type="text/template">{{{ data.afterForm }}}</script><script id="tmpl-nf-before-fields" type="text/template"><div class="nf-form-fields-required">{{{ data.renderFieldsMarkedRequired() }}}</div>
    {{{ data.beforeFields }}}</script><script id="tmpl-nf-after-fields" type="text/template">{{{ data.afterFields }}}
    <div id="nf-form-errors-{{{ data.id }}}" class="nf-form-errors" role="alert"></div>
    <div class="nf-form-hp"></div></script> <script id="tmpl-nf-before-field" type="text/template">{{{ data.beforeField }}}</script><script id="tmpl-nf-after-field" type="text/template">{{{ data.afterField }}}</script><script id="tmpl-nf-form-layout" type="text/template"><form>
		<div>
			<div class="nf-before-form-content"></div>
			<div class="nf-form-content {{{ data.element_class }}}"></div>
			<div class="nf-after-form-content"></div>
		</div>
	</form></script><script id="tmpl-nf-form-hp" type="text/template"><label for="nf-field-hp-{{{ data.id }}}" aria-hidden="true">
		{{{ nfi18n.formHoneypot }}}
		<input id="nf-field-hp-{{{ data.id }}}" name="nf-field-hp" class="nf-element nf-field-hp" type="text" value=""/>
	</label></script> <script id="tmpl-nf-field-layout" type="text/template"><div id="nf-field-{{{ data.id }}}-container" class="nf-field-container {{{ data.type }}}-container {{{ data.renderContainerClass() }}}">
        <div class="nf-before-field"></div>
        <div class="nf-field"></div>
        <div class="nf-after-field"></div>
    </div></script> <script id="tmpl-nf-field-before" type="text/template">{{{ data.beforeField }}}</script><script id="tmpl-nf-field-after" type="text/template"><#
    /*
     * Render our input limit section if that setting exists.
     */
    #>
    <div class="nf-input-limit"></div>
    <#
    /*
     * Render our error section if we have an error.
     */
    #>
    <div id="nf-error-{{{ data.id }}}" class="nf-error-wrap nf-error" role="alert"></div>
    <#
    /*
     * Render any custom HTML after our field.
     */
    #>
    {{{ data.afterField }}}</script> <script id="tmpl-nf-field-wrap" type="text/template"><div id="nf-field-{{{ data.id }}}-wrap" class="{{{ data.renderWrapClass() }}}" data-field-id="{{{ data.id }}}">
		<#
		/*
		 * This is our main field template. It's called for every field type.
		 * Note that must have ONE top-level, wrapping element. i.e. a div/span/etc that wraps all of the template.
		 */
        #>
		<#
		/*
		 * Render our label.
		 */
        #>
		{{{ data.renderLabel() }}}
		<#
		/*
		 * Render our field element. Uses the template for the field being rendered.
		 */
        #>
		<div class="nf-field-element">{{{ data.renderElement() }}}</div>
		<#
		/*
		 * Render our Description Text.
		 */
        #>
		{{{ data.renderDescText() }}}
	</div></script> <script id="tmpl-nf-field-wrap-no-label" type="text/template"><div id="nf-field-{{{ data.id }}}-wrap" class="{{{ data.renderWrapClass() }}}" data-field-id="{{{ data.id }}}">
        <div class="nf-field-label"></div>
        <div class="nf-field-element">{{{ data.renderElement() }}}</div>
        <div class="nf-error-wrap"></div>
    </div></script> <script id="tmpl-nf-field-wrap-no-container" type="text/template">{{{ data.renderElement() }}}

        <div class="nf-error-wrap"></div></script> <script id="tmpl-nf-field-label" type="text/template"><div class="nf-field-label"><label for="nf-field-{{{ data.id }}}"
	                                   id="nf-label-field-{{{ data.id }}}"
	                                   class="{{{ data.renderLabelClasses() }}}">{{{ data.label }}} {{{ ( 'undefined' != typeof data.required && 1 == data.required ) ? '<span class="ninja-forms-req-symbol">*</span>' : '' }}} {{{ data.maybeRenderHelp() }}}</label></div></script> <script id="tmpl-nf-field-error" type="text/template"><div class="nf-error-msg nf-error-{{{ data.id }}}">{{{ data.msg }}}</div></script><script id="tmpl-nf-form-error" type="text/template"><div class="nf-error-msg nf-error-{{{ data.id }}}">{{{ data.msg }}}</div></script><script id="tmpl-nf-field-input-limit" type="text/template">{{{ data.currentCount() }}} {{{ nfi18n.of }}} {{{ data.input_limit }}} {{{ data.input_limit_msg }}}</script><script id="tmpl-nf-field-null" type="text/template"></script><script id="tmpl-nf-field-email" type="text/template"><input
			type="email"
			value="{{{ data.value }}}"
			class="{{{ data.renderClasses() }}} nf-element"

			id="nf-field-{{{ data.id }}}"
			<# if( ! data.disable_browser_autocompletes ){ #>
			name="{{ data.custom_name_attribute || 'nf-field-' + data.id + '-' + data.type }}"
			autocomplete="email"
			<# } else { #>
			name="{{ data.custom_name_attribute || 'nf-field-' + data.id }}"
			{{{ data.maybeDisableAutocomplete() }}}
			<# } #>
			{{{ data.renderPlaceholder() }}}
			{{{ data.maybeDisabled() }}}

			aria-invalid="false"
			aria-describedby="nf-error-{{{ data.id }}}"
			aria-labelledby="nf-label-field-{{{ data.id }}}"

			{{{ data.maybeRequired() }}}
	></script> <script id='tmpl-nf-field-input' type='text/template'><input id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" aria-invalid="false" aria-describedby="nf-error-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element" type="text" value="{{{ data.value }}}" {{{ data.renderPlaceholder() }}} {{{ data.maybeDisabled() }}}
           aria-labelledby="nf-label-field-{{{ data.id }}}"

            {{{ data.maybeRequired() }}}
    ></script> <script id="tmpl-nf-field-submit" type="text/template"><input id="nf-field-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element " type="button" value="{{{ data.label }}}" {{{ ( data.disabled ) ? 'disabled' : '' }}}></script><script id='tmpl-nf-field-button' type='text/template'><button id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" class="{{{ data.classes }}} nf-element">
        {{{ data.label }}}
    </button></script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://powdersvillepost.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script src="https://powdersvillepost.com/wp-content/cache/min/1/fc2845e65ecd2a9cc528b74d14baae63.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto%20Serif%3A400%2C400i%2C700%2C700i%7COswald%3A400%2C700%7CLato%3A400%2C700%7CWork%20Sans%3A900%7CMontserrat%3A400%2C700%7COpen%20Sans%3A800%7CPlayfair%20Display%3A400%2C700%2C900%7CQuicksand%7CRaleway%3A200%2C400%2C700%7CRoboto%20Slab%3A400%2C700%7CLato%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLato%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLato%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLato%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLato%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26amp%3Bsubset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&display=swap" /></noscript><noscript><link rel="stylesheet" href="https://powdersvillepost.com/wp-content/cache/min/1/e6fae62c5d1adeafc7ef24e501a14e8f.css" data-minify="1" /></noscript><noscript><link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/5.6/wp-includes/css/dashicons.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='mvp-fontawesome-css' href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=5.6' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.2.1/css/jetpack.css' type='text/css' media='all' /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1610458141 -->