<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" ><meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://powdersvillepost.com/feed/" /><link rel="alternate" type="text/xml" title="RSS .92" href="https://powdersvillepost.com/feed/rss/" /><link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://powdersvillepost.com/feed/atom/" /><link rel="pingback" href="https://powdersvillepost.com/xmlrpc.php" /><meta property="og:image" content="https://powdersvillepost.com/wp-content/uploads/2020/11/Veterans-Day-2020-Best-Deals-To-Shop-1000x600.jpg" /><meta name="twitter:image" content="https://powdersvillepost.com/wp-content/uploads/2020/11/Veterans-Day-2020-Best-Deals-To-Shop-1000x600.jpg" /><meta property="og:type" content="article" /><meta property="og:description" content="The people of the USA are celebrating Veterans Day to thank all those who have served or are serving in the U.S military. For showing love and respect towards them, many restaurants and businesses offer discounts and freebies for veterans and their families. A few brands and retailers are offering deals for active and former [&hellip;]" /><meta name="twitter:card" content="summary"><meta name="twitter:url" content="https://powdersvillepost.com/veterans-day-2020-best-deals-to-shop/"><meta name="twitter:title" content="Veterans Day 2020: Best Deals To Shop"><meta name="twitter:description" content="The people of the USA are celebrating Veterans Day to thank all those who have served or are serving in the U.S military. For showing love and respect towards them, many restaurants and businesses offer discounts and freebies for veterans and their families. A few brands and retailers are offering deals for active and former [&hellip;]"><title>Veterans Day 2020: Best Deals To Shop | Top News</title><meta name="description" content="The people of the USA are celebrating Veterans Day to thank all those who have served or are serving in the U.S military." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://powdersvillepost.com/veterans-day-2020-best-deals-to-shop/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Veterans Day 2020: Best Deals To Shop | Top News" /><meta property="og:description" content="The people of the USA are celebrating Veterans Day to thank all those who have served or are serving in the U.S military." /><meta property="og:url" content="https://powdersvillepost.com/veterans-day-2020-best-deals-to-shop/" /><meta property="og:site_name" content="Powdersville Post" /><meta property="article:author" content="https://www.facebook.com/nikki.attkisson.12" /><meta property="article:published_time" content="2020-11-12T04:44:00+00:00" /><meta property="article:modified_time" content="2020-11-12T11:45:29+00:00" /><meta property="og:image" content="https://powdersvillepost.com/wp-content/uploads/2020/11/Veterans-Day-2020-Best-Deals-To-Shop.jpg" /><meta property="og:image:width" content="1800" /><meta property="og:image:height" content="1200" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@https://twitter.com/AttkissonNikki" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Nikki Attkisson"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="3 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://powdersvillepost.com/#organization","name":"Powdersvillepost.com","url":"https://powdersvillepost.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://powdersvillepost.com/#logo","inLanguage":"en-US","url":"","caption":"Powdersvillepost.com"},"image":{"@id":"https://powdersvillepost.com/#logo"}},{"@type":"WebSite","@id":"https://powdersvillepost.com/#website","url":"https://powdersvillepost.com/","name":"Powdersville Post","description":"Breaking News, World News and Videos","publisher":{"@id":"https://powdersvillepost.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://powdersvillepost.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://powdersvillepost.com/veterans-day-2020-best-deals-to-shop/#primaryimage","inLanguage":"en-US","url":"https://powdersvillepost.com/wp-content/uploads/2020/11/Veterans-Day-2020-Best-Deals-To-Shop.jpg","width":1800,"height":1200,"caption":"Veterans-Day-2020-Best-Deals-To-Shop"},{"@type":"WebPage","@id":"https://powdersvillepost.com/veterans-day-2020-best-deals-to-shop/#webpage","url":"https://powdersvillepost.com/veterans-day-2020-best-deals-to-shop/","name":"Veterans Day 2020: Best Deals To Shop | Top News","isPartOf":{"@id":"https://powdersvillepost.com/#website"},"primaryImageOfPage":{"@id":"https://powdersvillepost.com/veterans-day-2020-best-deals-to-shop/#primaryimage"},"datePublished":"2020-11-12T04:44:00+00:00","dateModified":"2020-11-12T11:45:29+00:00","description":"The people of the USA are celebrating Veterans Day to thank all those who have served or are serving in the U.S military.","breadcrumb":{"@id":"https://powdersvillepost.com/veterans-day-2020-best-deals-to-shop/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://powdersvillepost.com/veterans-day-2020-best-deals-to-shop/"]}]},{"@type":"BreadcrumbList","@id":"https://powdersvillepost.com/veterans-day-2020-best-deals-to-shop/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://powdersvillepost.com/","url":"https://powdersvillepost.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://powdersvillepost.com/best-deals/","url":"https://powdersvillepost.com/best-deals/","name":"Best Deals"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://powdersvillepost.com/veterans-day-2020-best-deals-to-shop/","url":"https://powdersvillepost.com/veterans-day-2020-best-deals-to-shop/","name":"Veterans Day 2020: Best Deals To Shop"}}]},{"@type":"Article","@id":"https://powdersvillepost.com/veterans-day-2020-best-deals-to-shop/#article","isPartOf":{"@id":"https://powdersvillepost.com/veterans-day-2020-best-deals-to-shop/#webpage"},"author":{"@id":"https://powdersvillepost.com/#/schema/person/f849576f321e5949731a110e686f7ead"},"headline":"Veterans Day 2020: Best Deals To Shop","datePublished":"2020-11-12T04:44:00+00:00","dateModified":"2020-11-12T11:45:29+00:00","mainEntityOfPage":{"@id":"https://powdersvillepost.com/veterans-day-2020-best-deals-to-shop/#webpage"},"commentCount":0,"publisher":{"@id":"https://powdersvillepost.com/#organization"},"image":{"@id":"https://powdersvillepost.com/veterans-day-2020-best-deals-to-shop/#primaryimage"},"keywords":"Featured","articleSection":"Best Deals","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://powdersvillepost.com/veterans-day-2020-best-deals-to-shop/#respond"]}]},{"@type":"Person","@id":"https://powdersvillepost.com/#/schema/person/f849576f321e5949731a110e686f7ead","name":"Nikki Attkisson","image":{"@type":"ImageObject","@id":"https://powdersvillepost.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a64d247b5c0631f6ea7ed1d097a234a5?s=96&d=mm&r=g","caption":"Nikki Attkisson"},"description":"With over 15 years as a practicing journalist, Nikki Attkisson found herself at Powdersville Post now after working at several other publications. She is an award-winning journalist with an entrepreneurial spirit and worked as a journalist covering technology, innovation, environmental issues, politics, etc. Nikki Attkisson has also worked on product development, content strategy, and editorial management for numerous media companies. Her investigative works exposed to child sex-trafficking and environmental issues. She began her career at local news stations and worked as a reporter in national newspapers.","sameAs":["https://www.facebook.com/nikki.attkisson.12","https://twitter.com/https://twitter.com/AttkissonNikki"]}]}</script> <link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel="alternate" type="application/rss+xml" title="Powdersville Post &raquo; Feed" href="https://powdersvillepost.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Powdersville Post &raquo; Comments Feed" href="https://powdersvillepost.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Powdersville Post &raquo; Veterans Day 2020: Best Deals To Shop Comments Feed" href="https://powdersvillepost.com/veterans-day-2020-best-deals-to-shop/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='structured-content-frontend-css' href='https://powdersvillepost.com/wp-content/plugins/structured-content/dist/blocks.style.build.css?ver=1.4.4' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://powdersvillepost.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1604508234' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link rel='stylesheet' id='cookie-law-info-css' href='https://powdersvillepost.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.9.3' type='text/css' media='all' /><link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://powdersvillepost.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.9.3' type='text/css' media='all' /><style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='mvp-score-style-css' href='https://powdersvillepost.com/wp-content/plugins/mvp-scoreboard/css/score-style.css?ver=5.5.3' type='text/css' media='all' /><link rel='stylesheet' id='toc-screen-css' href='https://powdersvillepost.com/wp-content/plugins/table-of-contents-plus/screen.min.css?ver=2002' type='text/css' media='all' /><link rel='stylesheet' id='mvp-custom-style-css' href='https://powdersvillepost.com/wp-content/themes/flex-mag/style.css?ver=5.5.3' type='text/css' media='all' /><link rel='stylesheet' id='mvp-custom-child-style-css' href='https://powdersvillepost.com/wp-content/themes/flex-mag-child/style.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='mvp-reset-css' href='https://powdersvillepost.com/wp-content/themes/flex-mag/css/reset.css?ver=5.5.3' type='text/css' media='all' /><link rel='stylesheet' id='mvp-fontawesome-css' href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=5.5.3' type='text/css' media='all' /><link rel='stylesheet' id='mvp-style-css' href='https://powdersvillepost.com/wp-content/themes/flex-mag-child/style.css?ver=5.5.3' type='text/css' media='all' /> <!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://powdersvillepost.com/wp-content/themes/flex-mag-child/css/iecss.css?ver=5.5.3' type='text/css' media='all' />
<![endif]--><link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CLato%3A400%2C700%7CWork+Sans%3A900%7CMontserrat%3A400%2C700%7COpen+Sans%3A800%7CPlayfair+Display%3A400%2C700%2C900%7CQuicksand%7CRaleway%3A200%2C400%2C700%7CRoboto+Slab%3A400%2C700%7CLato%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLato%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLato%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLato%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLato%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' /><link rel='stylesheet' id='mvp-media-queries-css' href='https://powdersvillepost.com/wp-content/themes/flex-mag/css/media-queries.css?ver=5.5.3' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />  <script type='text/javascript' id='cookie-law-info-js-extra'>/* <![CDATA[ */ var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#3566bb","button_3_button_hover":"#2a5296","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#333333","button_4_as_button":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/powdersvillepost.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script>  <link rel="https://api.w.org/" href="https://powdersvillepost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://powdersvillepost.com/wp-json/wp/v2/posts/7632" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://powdersvillepost.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://powdersvillepost.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5.3" /><link rel='shortlink' href='https://powdersvillepost.com/?p=7632' /><link rel="alternate" type="application/json+oembed" href="https://powdersvillepost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpowdersvillepost.com%2Fveterans-day-2020-best-deals-to-shop%2F" /><link rel="alternate" type="text/xml+oembed" href="https://powdersvillepost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpowdersvillepost.com%2Fveterans-day-2020-best-deals-to-shop%2F&#038;format=xml" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-165589521-1', 'auto');
			ga('send', 'pageview');</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-166052615-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-166052615-1');</script> <meta name="google-site-verification" content="xDsrGyXHueRMgbz4Bde1EPjCs7S8Tx9MBbQ5f8a2AjY" />   <style type='text/css'>img#wpstats{display:none}</style><style type='text/css'>#wallpaper{background:url() no-repeat 50% 0}body,.blog-widget-text p,.feat-widget-text p,.post-info-right,span.post-excerpt,span.feat-caption,span.soc-count-text,#content-main p,#commentspopup .comments-pop,.archive-list-text p,.author-box-bot p,#post-404 p,.foot-widget,#home-feat-text p,.feat-top2-left-text p,.feat-wide1-text p,.feat-wide4-text p,#content-main table,.foot-copy p,.video-main-text p{font-family:'Lato',sans-serif}a,a:visited,.post-info-name a{color:#666}a:hover{color:#999}.fly-but-wrap,span.feat-cat,span.post-head-cat,.prev-next-text a,.prev-next-text a:visited,.prev-next-text a:hover{background:#000}.fly-but-wrap{background:#000}.fly-but-wrap span{background:#fff}.woocommerce .star-rating span:before{color:#000}.woocommerce .widget_price_filter .ui-slider .ui-slider-range,.woocommerce .widget_price_filter .ui-slider .ui-slider-handle{background-color:#000}.woocommerce span.onsale,.woocommerce #respond input#submit.alt,.woocommerce a.button.alt,.woocommerce button.button.alt,.woocommerce input.button.alt,.woocommerce #respond input#submit.alt:hover,.woocommerce a.button.alt:hover,.woocommerce button.button.alt:hover,.woocommerce input.button.alt:hover{background-color:#000}span.post-header{border-top:4px solid #000}#main-nav-wrap,nav.main-menu-wrap,.nav-logo,.nav-right-wrap,.nav-menu-out,.nav-logo-out,#head-main-top{-webkit-backface-visibility:hidden;background:#000}nav.main-menu-wrap ul li a,.nav-menu-out:hover ul li:hover a,.nav-menu-out:hover span.nav-search-but:hover i,.nav-menu-out:hover span.nav-soc-but:hover i,span.nav-search-but i,span.nav-soc-but i{color:#fff}.nav-menu-out:hover li.menu-item-has-children:hover a:after,nav.main-menu-wrap ul li.menu-item-has-children a:after{border-color:#fff transparent transparent transparent}.nav-menu-out:hover ul li a,.nav-menu-out:hover span.nav-search-but i,.nav-menu-out:hover span.nav-soc-but i{color:#fff}.nav-menu-out:hover li.menu-item-has-children a:after{border-color:#fff transparent transparent transparent}.nav-menu-out:hover ul li ul.mega-list li a,.side-list-text p,.row-widget-text p,.blog-widget-text h2,.feat-widget-text h2,.archive-list-text h2,h2.author-list-head a,.mvp-related-text a{color:#222}ul.mega-list li:hover a,ul.side-list li:hover .side-list-text p,ul.row-widget-list li:hover .row-widget-text p,ul.blog-widget-list li:hover .blog-widget-text h2,.feat-widget-wrap:hover .feat-widget-text h2,ul.archive-list li:hover .archive-list-text h2,ul.archive-col-list li:hover .archive-list-text h2,h2.author-list-head a:hover,.mvp-related-posts ul li:hover .mvp-related-text a{color:#999999!important}span.more-posts-text,a.inf-more-but,#comments-button a,#comments-button span.comment-but-text{border:1px solid #666}span.more-posts-text,a.inf-more-but,#comments-button a,#comments-button span.comment-but-text{color:#666666!important}#comments-button a:hover,#comments-button span.comment-but-text:hover,a.inf-more-but:hover,span.more-posts-text:hover{background:#666}nav.main-menu-wrap ul li a,ul.col-tabs li a,nav.fly-nav-menu ul li a,.foot-menu .menu li a{font-family:'Lato',sans-serif}.feat-top2-right-text h2,.side-list-text p,.side-full-text p,.row-widget-text p,.feat-widget-text h2,.blog-widget-text h2,.prev-next-text a,.prev-next-text a:visited,.prev-next-text a:hover,span.post-header,.archive-list-text h2,#woo-content h1.page-title,.woocommerce div.product .product_title,.woocommerce ul.products li.product h3,.video-main-text h2,.mvp-related-text a{font-family:'Lato',sans-serif}.feat-wide-sub-text h2,#home-feat-text h2,.feat-top2-left-text h2,.feat-wide1-text h2,.feat-wide4-text h2,.feat-wide5-text h2,h1.post-title,#content-main h1.post-title,#post-404 h1,h1.post-title-wide,#content-main blockquote p,#commentspopup #content-main h1{font-family:'Lato',sans-serif}h3.home-feat-title,h3.side-list-title,#infscr-loading,.score-nav-menu select,h1.cat-head,h1.arch-head,h2.author-list-head,h3.foot-head,.woocommerce ul.product_list_widget span.product-title,.woocommerce ul.product_list_widget li a,.woocommerce #reviews #comments ol.commentlist li .comment-text p.meta,.woocommerce .related h2,.woocommerce div.product .woocommerce-tabs .panel h2,.woocommerce div.product .product_title,#content-main h1,#content-main h2,#content-main h3,#content-main h4,#content-main h5,#content-main h6{font-family:'Lato',sans-serif}</style><style type="text/css">.post-cont-out,.post-cont-in{margin-right:0}.feat-info-views{display:none}</style><style type="text/css" id="custom-background-css">body.custom-background{background-color:#eee}</style><link rel="amphtml" href="https://powdersvillepost.com/veterans-day-2020-best-deals-to-shop/amp/"><link rel="icon" href="https://powdersvillepost.com/wp-content/uploads/2020/11/cropped-pv-post-fav-icon-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://powdersvillepost.com/wp-content/uploads/2020/11/cropped-pv-post-fav-icon-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://powdersvillepost.com/wp-content/uploads/2020/11/cropped-pv-post-fav-icon-180x180.jpg" /><meta name="msapplication-TileImage" content="https://powdersvillepost.com/wp-content/uploads/2020/11/cropped-pv-post-fav-icon-270x270.jpg" /><style type="text/css" id="wp-custom-css">.nav-logo{line-height:0;padding-right:20px;width:59%;margin-top:5px}li{line-height:1.6}#content-main p{font-size:1.1rem;line-height:1.9rem}p.uagb-marketing-btn__prefix{color:white!important}.uagb-marketing-btn__title-wrap{position:relative}.uagb-marketing-btn__title span#Must_Read{font-size:20px;text-transform:capitalize}h6.uagb-marketing-btn__title{padding:4px;text-align:center}.uagb-marketing-btn__icon-wrap{padding:0 0 4px 0;position:relative;left:32%}.foot-menu .menu li a{text-transform:capitalize}.nf-form-content .list-select-wrap .nf-field-element>div,.nf-form-content input:not([type=button]),.nf-form-content textarea{height:40px!important;border-radius:4px!important;font-size:14px!important;background:#333333!important}input[type='button'].ninja-forms-field.nf-element{width:inherit}.nf-form-content button:hover,.nf-form-content input[type=button]:hover,.nf-form-content input[type=submit]:hover{color:#000000!important}.nf-error.field-wrap .nf-field-element:after{height:auto!important;line-height:2!important}.nf-error .nf-error-msg{color:#ffffff!important}section.social-sharing-top,.post-tags,.nf-before-form-content{display:none}div#content-main h2,div#content-main h3{line-height:1.9em;margin-top:34px}h2,h3,h4{text-transform:capitalize!important}.page-content table,.entry-content table{margin-bottom:20px}.wp-block-table table{width:100%}table{font-family:"Roboto",sans-serif;font-size:14px;color:#333;border-width:1px;border-color:#e9e9e9;border-collapse:collapse;width:100%;border-spacing:0}tbody{display:table-row-group;vertical-align:middle;border-color:inherit}table td{border-width:1px;padding:8px;border-style:solid;border-color:#e6e6e6;background-color:#fff}#content-main td,#content-main th{padding:12px 1.5%}.foot-logo{width:79%}blockquote.wp-block-quote>p>strong>span{font-size:16px;line-height:1.6em;font-weight:500}a>em,em>strong>a.thirstylink,a>strong,a>span>strong{color:#FF6B00;font-size:18px}p.has-text-color a{color:#ff7000;font-size:18px}a,a:visited,.post-info-name a{color:#ff7000}@media only screen and (max-width:767px){.uagb-marketing-btn__icon-wrap{left:22%}}media screen and (max-width:479px) .row-widget-text p,.blog-widget-text h2,.feat-widget-text h2,.side-list-text p{font-size:1rem;line-height:130%}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-7632 single-format-standard custom-background wp-embed-responsive"><div id="site" class="left relative"><div id="site-wrap" class="left relative"><div id="fly-wrap"><div class="fly-wrap-out"><div class="fly-side-wrap"><ul class="fly-bottom-soc left relative"><li class="fb-soc"> <a href="https://www.facebook.com/Powdersville-Post-102403158347797" target="_blank"> <i class="fa fa-facebook-square fa-2"></i> </a></li><li class="twit-soc"> <a href="https://twitter.com/PowdersvilleP/" target="_blank"> <i class="fa fa-twitter fa-2"></i> </a></li><li class="rss-soc"> <a href="https://powdersvillepost.com/feed/rss/" target="_blank"> <i class="fa fa-rss fa-2"></i> </a></li></ul></div><div class="fly-wrap-in"><div id="fly-menu-wrap"><nav class="fly-nav-menu left relative"><div class="menu-flymenu-container"><ul id="menu-flymenu" class="menu"><li id="menu-item-5803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5803"><a href="https://powdersvillepost.com/">Home</a></li><li id="menu-item-5804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5804"><a href="https://powdersvillepost.com/us-election/">US Election</a></li><li id="menu-item-5807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5807"><a href="https://powdersvillepost.com/covid-19/">COVID-19</a></li><li id="menu-item-5806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5806"><a href="https://powdersvillepost.com/top-news/">Top News</a></li><li id="menu-item-5805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5805"><a href="https://powdersvillepost.com/world/">World</a></li><li id="menu-item-5808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5808"><a href="https://powdersvillepost.com/politics/">Politics</a></li><li id="menu-item-5810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5810"><a href="https://powdersvillepost.com/tech/">Tech</a></li><li id="menu-item-5809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5809"><a href="https://powdersvillepost.com/fitness/">Fitness</a></li><li id="menu-item-5816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5816"><a href="https://powdersvillepost.com/about/">About</a></li><li id="menu-item-5817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5817"><a href="https://powdersvillepost.com/contact/">Contact</a></li><li id="menu-item-5818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5818"><a href="https://powdersvillepost.com/jobs/">Jobs</a></li><li id="menu-item-5819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5819"><a href="https://powdersvillepost.com/advertise/">Advertise</a></li><li id="menu-item-5820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5820"><a href="https://powdersvillepost.com/newsletter/">Newsletter</a></li></ul></div></nav></div></div></div></div><div id="head-main-wrap" class="left relative"><div id="head-main-top" class="left relative"></div><div id="main-nav-wrap"><div class="nav-out"><div class="nav-in"><div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization"><div class="nav-logo-out"><div class="nav-left-wrap left relative"><div class="fly-but-wrap left relative"> <span></span> <span></span> <span></span> <span></span></div><div class="nav-logo left"> <a itemprop="url" href="https://powdersvillepost.com/"><img itemprop="logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Powdersville Post" data-rjs="2" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/11/pvpostnew.png" /><noscript><img itemprop="logo" src="https://powdersvillepost.com/wp-content/uploads/2020/11/pvpostnew.png" alt="Powdersville Post" data-rjs="2" /></noscript></a><h2 class="mvp-logo-title">Powdersville Post</h2></div></div><div class="nav-logo-in"><div class="nav-menu-out"><div class="nav-menu-in"><nav class="main-menu-wrap left"><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-5654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5654"><a href="https://powdersvillepost.com/us-election/">🔥 US Election</a></li><li id="menu-item-517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-517"><a href="https://powdersvillepost.com/economy/">Economy</a></li><li id="menu-item-518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518"><a href="https://powdersvillepost.com/entertainment/">Entertainment</a></li><li id="menu-item-519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519"><a href="https://powdersvillepost.com/politics/">Politics</a></li><li id="menu-item-520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520"><a href="https://powdersvillepost.com/sport/">Sport</a></li><li id="menu-item-521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-521"><a href="https://powdersvillepost.com/tech/">Tech</a></li><li id="menu-item-522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-522"><a href="https://powdersvillepost.com/top-news/">Top News</a></li><li id="menu-item-523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523"><a href="https://powdersvillepost.com/world/">World</a></li></ul></div></nav></div><div class="nav-right-wrap relative"><div class="nav-search-wrap left relative"> <span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span><div class="search-fly-wrap"><form method="get" id="searchform" action="https://powdersvillepost.com/"> <input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' /> <input type="hidden" id="searchsubmit" value="Search" /></form></div></div> <a href="https://www.facebook.com/Powdersville-Post-102403158347797" target="_blank"> <span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span> </a> <a href="https://twitter.com/PowdersvilleP/" target="_blank"> <span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span> </a></div></div></div></div></div></div></div></div></div><div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://powdersvillepost.com/veterans-day-2020-best-deals-to-shop/"/><div class="body-main-out relative"><div class="body-main-in"><div id="body-main-cont" class="left relative"><div id="post-main-wrap" class="left relative"><div class="post-wrap-out1"><div class="post-wrap-in1"><div id="post-left-col" class="relative"><article id="post-area" class="post-7632 post type-post status-publish format-standard has-post-thumbnail hentry category-best-deals tag-featured"><header id="post-header"> <a class="post-cat-link" href="https://powdersvillepost.com/best-deals/"><span class="post-head-cat">Best Deals</span></a><h1 class="post-title entry-title left" itemprop="headline">Veterans Day 2020: Best Deals To Shop</h1><div id="post-info-wrap" class="left relative"><div class="post-info-out"><div class="post-info-img left relative"> <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/a64d247b5c0631f6ea7ed1d097a234a5?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy' data-lazy-src="https://secure.gravatar.com/avatar/a64d247b5c0631f6ea7ed1d097a234a5?s=50&#038;d=mm&#038;r=g"/><noscript><img alt='' src='https://secure.gravatar.com/avatar/a64d247b5c0631f6ea7ed1d097a234a5?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a64d247b5c0631f6ea7ed1d097a234a5?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript></div><div class="post-info-in"><div class="post-info-right left relative"><div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person"> <span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="https://powdersvillepost.com/author/nikki-attkisson/" title="Posts by Nikki Attkisson" rel="author">Nikki Attkisson</a></span> <span class="author-twitter"><a href="https://twitter.com/AttkissonNikki" class="twitter-but" target="_blank"><i class="fa fa-twitter fa-2"></i></a></span> <span class="author-email"><a href="/cdn-cgi/l/email-protection#751b1c1e1e1c1401011e1c06061a1b351218141c195b161a18"><i class="fa fa-envelope fa-2"></i></a></span></div><div class="post-info-date left relative"> <span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-11-12">November 12, 2020</time></span><meta itemprop="dateModified" content="2020-11-12"/></div></div></div></div></div></header><div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://powdersvillepost.com/wp-content/uploads/2020/11/Veterans-Day-2020-Best-Deals-To-Shop.jpg"><meta itemprop="width" content="1800"><meta itemprop="height" content="1200"></div><div id="content-area" itemprop="articleBody" class="post-7632 post type-post status-publish format-standard has-post-thumbnail hentry category-best-deals tag-featured"><div class="post-cont-out"><div class="post-cont-in"><div id="content-main" class="left relative"><div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://powdersvillepost.com/wp-content/uploads/2020/11/Veterans-Day-2020-Best-Deals-To-Shop.jpg"><meta itemprop="width" content="1800"><meta itemprop="height" content="1200"></div><section class="social-sharing-top"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://powdersvillepost.com/veterans-day-2020-best-deals-to-shop/&amp;t=Veterans Day 2020: Best Deals To Shop', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a> <a href="#" onclick="window.open('http://twitter.com/share?text=Veterans Day 2020: Best Deals To Shop -&amp;url=https://powdersvillepost.com/veterans-day-2020-best-deals-to-shop/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a> <a href="whatsapp://send?text=Veterans Day 2020: Best Deals To Shop https://powdersvillepost.com/veterans-day-2020-best-deals-to-shop/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://powdersvillepost.com/veterans-day-2020-best-deals-to-shop/&amp;media=https://powdersvillepost.com/wp-content/uploads/2020/11/Veterans-Day-2020-Best-Deals-To-Shop-1000x600.jpg&amp;description=Veterans Day 2020: Best Deals To Shop', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a> <a href="/cdn-cgi/l/email-protection#a49bd7d1c6cec1c7d099f2c1d0c1d6c5cad784e0c5dd84969496949e84e6c1d7d084e0c1c5c8d784f0cb84f7cccbd482c5c9d49fe6ebe0fd99ed84c2cbd1cac084d0cccdd784c5d6d0cdc7c8c184cdcad0c1d6c1d7d0cdcac384c5cac084d0cccbd1c3ccd084cbc284d7ccc5d6cdcac384cdd084d3cdd0cc84ddcbd18a84e7ccc1c7cf84cdd084cbd1d09e84ccd0d0d4d79e8b8bd4cbd3c0c1d6d7d2cdc8c8c1d4cbd7d08ac7cbc98bd2c1d0c1d6c5cad789c0c5dd899694969489c6c1d7d089c0c1c5c8d789d0cb89d7cccbd48b"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a> <a href="https://powdersvillepost.com/veterans-day-2020-best-deals-to-shop/#respond"><div class="social-comments comment-click-7632"><i class="fa fa-commenting fa-2"></i><span class="social-text-com">Comments</span></div></a></section><p>The people of the USA are celebrating Veterans Day to thank all those who have served or are serving in the U.S military. For showing love and respect towards them, many restaurants and businesses offer discounts and freebies for veterans and their families.</p><div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="1800" height="1200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201800%201200'%3E%3C/svg%3E" alt="Veterans Day 2020: Best Deals To Shop" class="wp-image-7633" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/Veterans-Day-2020-Best-Deals-To-Shop.jpg 1800w, https://powdersvillepost.com/wp-content/uploads/2020/11/Veterans-Day-2020-Best-Deals-To-Shop-300x200.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2020/11/Veterans-Day-2020-Best-Deals-To-Shop-1024x683.jpg 1024w, https://powdersvillepost.com/wp-content/uploads/2020/11/Veterans-Day-2020-Best-Deals-To-Shop-768x512.jpg 768w, https://powdersvillepost.com/wp-content/uploads/2020/11/Veterans-Day-2020-Best-Deals-To-Shop-1536x1024.jpg 1536w" data-lazy-sizes="(max-width: 1800px) 100vw, 1800px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/11/Veterans-Day-2020-Best-Deals-To-Shop.jpg" /><noscript><img loading="lazy" width="1800" height="1200" src="https://powdersvillepost.com/wp-content/uploads/2020/11/Veterans-Day-2020-Best-Deals-To-Shop.jpg" alt="Veterans Day 2020: Best Deals To Shop" class="wp-image-7633" srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/Veterans-Day-2020-Best-Deals-To-Shop.jpg 1800w, https://powdersvillepost.com/wp-content/uploads/2020/11/Veterans-Day-2020-Best-Deals-To-Shop-300x200.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2020/11/Veterans-Day-2020-Best-Deals-To-Shop-1024x683.jpg 1024w, https://powdersvillepost.com/wp-content/uploads/2020/11/Veterans-Day-2020-Best-Deals-To-Shop-768x512.jpg 768w, https://powdersvillepost.com/wp-content/uploads/2020/11/Veterans-Day-2020-Best-Deals-To-Shop-1536x1024.jpg 1536w" sizes="(max-width: 1800px) 100vw, 1800px" /></noscript></figure></div><p>A few brands and retailers are offering deals for active and former military members and their families, and they even have a few deals for those who haven’t served on <a href="https://www.blogs.va.gov/VAntage/80347/veterans-day-2020-discounts/" target="_blank" rel="noreferrer noopener">Veterans Day 2020</a>.  For service members, most online retailers require an ID verification in order to secure the discount. Still others only require a promo code to capitalize on the markdowns.</p><p>Veterans day is a well known American holiday and it is a day for honoring all veterans.&nbsp; The country was remembering those who gave their lives for the country, particularly in battle or from wounds they suffered in battle. This day honors all of those who have served the country in war or peace, dead or alive although it’s largely intended to thank living veterans for their sacrifices.&nbsp;</p><p>Once this day was known as Armistice day, commemorating World War 1. Even though the first world war ended on June 28, 1919, the fighting ended about seven months before that when the Allies and Germany put into effect an armistice on the eleventh hour of the eleventh day of the eleventh month. So November 11, 1918 was largely considered the end of “the war to end all wars”. In 1926, Congress officially recognized it as the end of the war, and in 1938, it became an official holiday to honor veterans of World War I.&nbsp;</p><p>Apart from the USA, Canada and Australia both call Nov. 11 “Remembrance Day.” Canada’s observance is pretty similar to America’s and in Australia the day is more akin to America’s Memorial Day. Britains also call it as Remembrance day, but observe it on the Sunday closest to Nov. 11 with parades, services and two minutes of silence in London to honor those who lost their lives in war.</p><h2><strong>Best deals for Veterans</strong></h2><p>Every year a wide selection of stores offers discounts all year and this year the deals and promo codes are extended to regular shoppers too. Veterans day discounts and deals are also coupled with Black Friday sales and Singles Day deals. The major retailers are:</p><ul><li>eBay: huge deals on tech, fashion, appliances and for top branded products.</li><li>Kohl’s: Take $10 off orders of $25 and more with promo codes services. Veterans and their families will receive 30% off for in-store purchases with a valid military ID. For any purchases on November 19, Thursday, shoppers will get $10 back on Kohl’s cash for every $50 spent to be redeemed between November 20 – 25.</li><li>Macy’s: Macy’s veterans days sale collection includes discounts of up to 50% on home goods, outwear, etc. They also provide an additional 15% &#8211; 20% off with promo code sale at checkout through November 12. Shoppers will get free shipping on any order of $25 and there will be an extended return policy through January 31, 2021.</li><li>L. L. Bean: L. L. Bean is offering up a 15% discount through November 11 by verifying the eligibility online.</li><li>Bissell: Veterans will get 20% off full-price items over at Bissell. Retailers can enter the code VETERAN20 at checkout to get 15% off their purchase through November 12.</li><li>Nest Bedding: Nest Bedding is offering 20% off sitewide on this Veterans day and this offer will be applied automatically at the checkout. This deal will run through November 15.</li><li>Eddie Bauer: Check out Eddie Bauer’s Veterans Day Sale to save 50% on the entire purchase. This deal is valid through November 11 and does not require any code.&nbsp;</li><li>Brooklyn Bedding: Veterans can save 30% off on November 11 at Brooklyn Bedding. Non-veterans also get 25% off and there will be an additional 50% off with promo code VETERANSDAY25 at checkout.</li><li>Under Armour: Under Armour offers 20% discount for veterans and their families throughout the year and the brand offers 40% discount in honor of the Veterans Day through Monday, November 16.</li><li>Hello Fresh: Veterans can take $90 off from Veterans day through Sunday, November 15 for the first five deliveries. The offer is valid for 5 weeks and the discount breaks down to $42 off the first week, $18 off the second week, and $10 off for each consecutive week.</li></ul><p>Mr. Trump and the first lady, laid a wreath at the Tomb of an unknown soldier on this Veterans day morning and this was his first formal public appearance since Mr. Biden was projected the winner of the presidential election.</p><div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/11/pvpostnew.png"/><noscript><img src="https://powdersvillepost.com/wp-content/uploads/2020/11/pvpostnew.png"/></noscript><meta itemprop="url" content="https://powdersvillepost.com/wp-content/uploads/2020/11/pvpostnew.png"></div><meta itemprop="name" content="Powdersville Post"></div><div class="posts-nav-link"></div><div class="post-tags"> <span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="https://powdersvillepost.com/tag/featured/" rel="tag">Featured</a></span></div><div class="social-sharing-bot"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://powdersvillepost.com/veterans-day-2020-best-deals-to-shop/&amp;t=Veterans Day 2020: Best Deals To Shop', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a> <a href="#" onclick="window.open('http://twitter.com/share?text=Veterans Day 2020: Best Deals To Shop -&amp;url=https://powdersvillepost.com/veterans-day-2020-best-deals-to-shop/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a> <a href="whatsapp://send?text=Veterans Day 2020: Best Deals To Shop https://powdersvillepost.com/veterans-day-2020-best-deals-to-shop/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://powdersvillepost.com/veterans-day-2020-best-deals-to-shop/&amp;media=https://powdersvillepost.com/wp-content/uploads/2020/11/Veterans-Day-2020-Best-Deals-To-Shop-1000x600.jpg&amp;description=Veterans Day 2020: Best Deals To Shop', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a> <a href="/cdn-cgi/l/email-protection#8cb3fff9eee6e9eff8b1dae9f8e9feede2ffacc8edf5acbebcbebcb6accee9fff8acc8e9ede0ffacd8e3acdfe4e3fcaaede1fcb7cec3c8d5b1c5aceae3f9e2e8acf8e4e5ffacedfef8e5efe0e9ace5e2f8e9fee9fff8e5e2ebacede2e8acf8e4e3f9ebe4f8ace3eaacffe4edfee5e2ebace5f8acfbe5f8e4acf5e3f9a2accfe4e9efe7ace5f8ace3f9f8b6ace4f8f8fcffb6a3a3fce3fbe8e9fefffae5e0e0e9fce3fff8a2efe3e1a3fae9f8e9feede2ffa1e8edf5a1bebcbebca1eee9fff8a1e8e9ede0ffa1f8e3a1ffe4e3fca3"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a></div><div id="comments-button" class="left relative comment-click-7632 com-but-7632"> <span class="comment-but-text">Click to comment</span></div><div id="comments" class="com-click-id-7632 com-click-main"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/veterans-day-2020-best-deals-to-shop/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://powdersvillepost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7632' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="888abdc2bc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="88"/></p></form></div></div></div></div></div></div></article></div></div><div id="post-right-col" class="relative"><div id="sidebar-wrap" class="left relative theiaStickySidebar"><div id="media_image-8" class="side-widget widget_media_image"><img width="300" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" class="image wp-image-5827 attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/122539138_140067784489513_6463339001097016049_n-300x300.png 300w, https://powdersvillepost.com/wp-content/uploads/2020/11/122539138_140067784489513_6463339001097016049_n-150x150.png 150w, https://powdersvillepost.com/wp-content/uploads/2020/11/122539138_140067784489513_6463339001097016049_n-80x80.png 80w, https://powdersvillepost.com/wp-content/uploads/2020/11/122539138_140067784489513_6463339001097016049_n.png 512w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/11/122539138_140067784489513_6463339001097016049_n-300x300.png" /><noscript><img width="300" height="300" src="https://powdersvillepost.com/wp-content/uploads/2020/11/122539138_140067784489513_6463339001097016049_n-300x300.png" class="image wp-image-5827 attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/122539138_140067784489513_6463339001097016049_n-300x300.png 300w, https://powdersvillepost.com/wp-content/uploads/2020/11/122539138_140067784489513_6463339001097016049_n-150x150.png 150w, https://powdersvillepost.com/wp-content/uploads/2020/11/122539138_140067784489513_6463339001097016049_n-80x80.png 80w, https://powdersvillepost.com/wp-content/uploads/2020/11/122539138_140067784489513_6463339001097016049_n.png 512w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></div><div id="mvp_catlist_widget-5" class="side-widget mvp_catlist_widget"><h4 class="post-header"><span class="post-header">Editor&#8217;s Pick</span></h4><div class="blog-widget-wrap left relative"><ul class="blog-widget-list left relative"><li> <a href="https://powdersvillepost.com/how-tiktok-parler-and-gab-apps-handle-misinformation/" rel="bookmark"><div class="blog-widget-img left relative"> <img width="300" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20180'%3E%3C/svg%3E" class="widget-img-main wp-post-image" alt="How-TikTok-Parler-And-Gab-Apps-Handle-Misinformation" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/How-TikTok-Parler-And-Gab-Apps-Handle-Misinformation-300x180.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2020/11/How-TikTok-Parler-And-Gab-Apps-Handle-Misinformation-450x270.jpg 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/11/How-TikTok-Parler-And-Gab-Apps-Handle-Misinformation-300x180.jpg" /><noscript><img width="300" height="180" src="https://powdersvillepost.com/wp-content/uploads/2020/11/How-TikTok-Parler-And-Gab-Apps-Handle-Misinformation-300x180.jpg" class="widget-img-main wp-post-image" alt="How-TikTok-Parler-And-Gab-Apps-Handle-Misinformation" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/How-TikTok-Parler-And-Gab-Apps-Handle-Misinformation-300x180.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2020/11/How-TikTok-Parler-And-Gab-Apps-Handle-Misinformation-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="widget-img-side wp-post-image" alt="How-TikTok-Parler-And-Gab-Apps-Handle-Misinformation" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/How-TikTok-Parler-And-Gab-Apps-Handle-Misinformation-80x80.jpg 80w, https://powdersvillepost.com/wp-content/uploads/2020/11/How-TikTok-Parler-And-Gab-Apps-Handle-Misinformation-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/11/How-TikTok-Parler-And-Gab-Apps-Handle-Misinformation-80x80.jpg" /><noscript><img width="80" height="80" src="https://powdersvillepost.com/wp-content/uploads/2020/11/How-TikTok-Parler-And-Gab-Apps-Handle-Misinformation-80x80.jpg" class="widget-img-side wp-post-image" alt="How-TikTok-Parler-And-Gab-Apps-Handle-Misinformation" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/How-TikTok-Parler-And-Gab-Apps-Handle-Misinformation-80x80.jpg 80w, https://powdersvillepost.com/wp-content/uploads/2020/11/How-TikTok-Parler-And-Gab-Apps-Handle-Misinformation-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">41</span></div></div></div><div class="blog-widget-text left relative"> <span class="side-list-cat">Tech</span><h2>How TikTok, Parler And Gab Apps Handle Misinformation?</h2><p>There is a lot of misinformation, especially in the online media and governments and...</p></div> </a></li><li> <a href="https://powdersvillepost.com/twitter-running-blackmail-operation-senate-investigates-big-techs-bad-behavior/" rel="bookmark"><div class="blog-widget-img left relative"> <img width="300" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20180'%3E%3C/svg%3E" class="widget-img-main wp-post-image" alt="Twitter-Running-Blackmail-Operation-Senate-Investigates-Big-Techs-Bad-Behavior" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/Twitter-Running-Blackmail-Operation-Senate-Investigates-Big-Techs-Bad-Behavior-300x180.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2020/11/Twitter-Running-Blackmail-Operation-Senate-Investigates-Big-Techs-Bad-Behavior-450x270.jpg 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/11/Twitter-Running-Blackmail-Operation-Senate-Investigates-Big-Techs-Bad-Behavior-300x180.jpg" /><noscript><img width="300" height="180" src="https://powdersvillepost.com/wp-content/uploads/2020/11/Twitter-Running-Blackmail-Operation-Senate-Investigates-Big-Techs-Bad-Behavior-300x180.jpg" class="widget-img-main wp-post-image" alt="Twitter-Running-Blackmail-Operation-Senate-Investigates-Big-Techs-Bad-Behavior" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/Twitter-Running-Blackmail-Operation-Senate-Investigates-Big-Techs-Bad-Behavior-300x180.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2020/11/Twitter-Running-Blackmail-Operation-Senate-Investigates-Big-Techs-Bad-Behavior-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="widget-img-side wp-post-image" alt="Twitter-Running-Blackmail-Operation-Senate-Investigates-Big-Techs-Bad-Behavior" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/Twitter-Running-Blackmail-Operation-Senate-Investigates-Big-Techs-Bad-Behavior-80x80.jpg 80w, https://powdersvillepost.com/wp-content/uploads/2020/11/Twitter-Running-Blackmail-Operation-Senate-Investigates-Big-Techs-Bad-Behavior-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/11/Twitter-Running-Blackmail-Operation-Senate-Investigates-Big-Techs-Bad-Behavior-80x80.jpg" /><noscript><img width="80" height="80" src="https://powdersvillepost.com/wp-content/uploads/2020/11/Twitter-Running-Blackmail-Operation-Senate-Investigates-Big-Techs-Bad-Behavior-80x80.jpg" class="widget-img-side wp-post-image" alt="Twitter-Running-Blackmail-Operation-Senate-Investigates-Big-Techs-Bad-Behavior" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/Twitter-Running-Blackmail-Operation-Senate-Investigates-Big-Techs-Bad-Behavior-80x80.jpg 80w, https://powdersvillepost.com/wp-content/uploads/2020/11/Twitter-Running-Blackmail-Operation-Senate-Investigates-Big-Techs-Bad-Behavior-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">34</span></div></div></div><div class="blog-widget-text left relative"> <span class="side-list-cat">Tech</span><h2>Twitter Running Blackmail Operation, Senate Investigates Big Tech&#8217;s Bad Behavior</h2><p>The so-called &#8220;neutral platforms&#8221; are no longer neutral, as is evident from their recent...</p></div> </a></li><li> <a href="https://powdersvillepost.com/memorysafex-review/" rel="bookmark"><div class="blog-widget-img left relative"> <img width="300" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20150'%3E%3C/svg%3E" class="widget-img-main wp-post-image" alt="MemorySafex-review" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2020/10/MemorySafex-review.png 1600w, https://powdersvillepost.com/wp-content/uploads/2020/10/MemorySafex-review-300x150.png 300w, https://powdersvillepost.com/wp-content/uploads/2020/10/MemorySafex-review-1024x512.png 1024w, https://powdersvillepost.com/wp-content/uploads/2020/10/MemorySafex-review-768x384.png 768w, https://powdersvillepost.com/wp-content/uploads/2020/10/MemorySafex-review-1536x768.png 1536w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/10/MemorySafex-review.png" /><noscript><img width="300" height="150" src="https://powdersvillepost.com/wp-content/uploads/2020/10/MemorySafex-review.png" class="widget-img-main wp-post-image" alt="MemorySafex-review" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2020/10/MemorySafex-review.png 1600w, https://powdersvillepost.com/wp-content/uploads/2020/10/MemorySafex-review-300x150.png 300w, https://powdersvillepost.com/wp-content/uploads/2020/10/MemorySafex-review-1024x512.png 1024w, https://powdersvillepost.com/wp-content/uploads/2020/10/MemorySafex-review-768x384.png 768w, https://powdersvillepost.com/wp-content/uploads/2020/10/MemorySafex-review-1536x768.png 1536w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> <img width="80" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2040'%3E%3C/svg%3E" class="widget-img-side wp-post-image" alt="MemorySafex-review" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2020/10/MemorySafex-review.png 1600w, https://powdersvillepost.com/wp-content/uploads/2020/10/MemorySafex-review-300x150.png 300w, https://powdersvillepost.com/wp-content/uploads/2020/10/MemorySafex-review-1024x512.png 1024w, https://powdersvillepost.com/wp-content/uploads/2020/10/MemorySafex-review-768x384.png 768w, https://powdersvillepost.com/wp-content/uploads/2020/10/MemorySafex-review-1536x768.png 1536w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/10/MemorySafex-review.png" /><noscript><img width="80" height="40" src="https://powdersvillepost.com/wp-content/uploads/2020/10/MemorySafex-review.png" class="widget-img-side wp-post-image" alt="MemorySafex-review" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2020/10/MemorySafex-review.png 1600w, https://powdersvillepost.com/wp-content/uploads/2020/10/MemorySafex-review-300x150.png 300w, https://powdersvillepost.com/wp-content/uploads/2020/10/MemorySafex-review-1024x512.png 1024w, https://powdersvillepost.com/wp-content/uploads/2020/10/MemorySafex-review-768x384.png 768w, https://powdersvillepost.com/wp-content/uploads/2020/10/MemorySafex-review-1536x768.png 1536w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">85</span></div></div></div><div class="blog-widget-text left relative"> <span class="side-list-cat">Tech</span><h2>MemorySafeX Review- A Single Click Backup Solution Analyzed!</h2><p>ContentsMemorySafeX Review- Fastest And Newest Backup Device 2020!What is it?MemorySafeX technical factsWhat makes MemorySafeX...</p></div> </a></li><li> <a href="https://powdersvillepost.com/fallout-76-available-for-free-this-weekend-limited-time/" rel="bookmark"><div class="blog-widget-img left relative"> <img width="300" height="169" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20169'%3E%3C/svg%3E" class="widget-img-main wp-post-image" alt="fallout 76" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2020/05/fallout-76.jpg 1280w, https://powdersvillepost.com/wp-content/uploads/2020/05/fallout-76-300x169.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2020/05/fallout-76-1024x576.jpg 1024w, https://powdersvillepost.com/wp-content/uploads/2020/05/fallout-76-768x432.jpg 768w, https://powdersvillepost.com/wp-content/uploads/2020/05/fallout-76-650x364.jpg 650w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/05/fallout-76.jpg" /><noscript><img width="300" height="169" src="https://powdersvillepost.com/wp-content/uploads/2020/05/fallout-76.jpg" class="widget-img-main wp-post-image" alt="fallout 76" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2020/05/fallout-76.jpg 1280w, https://powdersvillepost.com/wp-content/uploads/2020/05/fallout-76-300x169.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2020/05/fallout-76-1024x576.jpg 1024w, https://powdersvillepost.com/wp-content/uploads/2020/05/fallout-76-768x432.jpg 768w, https://powdersvillepost.com/wp-content/uploads/2020/05/fallout-76-650x364.jpg 650w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> <img width="80" height="45" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2045'%3E%3C/svg%3E" class="widget-img-side wp-post-image" alt="fallout 76" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2020/05/fallout-76.jpg 1280w, https://powdersvillepost.com/wp-content/uploads/2020/05/fallout-76-300x169.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2020/05/fallout-76-1024x576.jpg 1024w, https://powdersvillepost.com/wp-content/uploads/2020/05/fallout-76-768x432.jpg 768w, https://powdersvillepost.com/wp-content/uploads/2020/05/fallout-76-650x364.jpg 650w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/05/fallout-76.jpg" /><noscript><img width="80" height="45" src="https://powdersvillepost.com/wp-content/uploads/2020/05/fallout-76.jpg" class="widget-img-side wp-post-image" alt="fallout 76" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2020/05/fallout-76.jpg 1280w, https://powdersvillepost.com/wp-content/uploads/2020/05/fallout-76-300x169.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2020/05/fallout-76-1024x576.jpg 1024w, https://powdersvillepost.com/wp-content/uploads/2020/05/fallout-76-768x432.jpg 768w, https://powdersvillepost.com/wp-content/uploads/2020/05/fallout-76-650x364.jpg 650w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">384</span></div></div></div><div class="blog-widget-text left relative"> <span class="side-list-cat">Games</span><h2>Fallout 76: Available for Free This Weekend [Limited Time]</h2><p>ContentsFallout 76 Key FeaturesKickstart Your JourneyA New American Dream!Protect or DestroyFallout 76 System RequirementsMINIMUMRECOMMENDEDHow...</p></div> </a></li></ul></div></div></div></div></div></div></div></div></div><footer id="foot-wrap" class="left relative"><div id="foot-top-wrap" class="left relative"><div class="body-main-out relative"><div class="body-main-in"><div id="foot-widget-wrap" class="left relative"><div class="foot-widget left relative"><div class="foot-logo left realtive"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Powdersville Post" data-rjs="2" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/11/pvpostnew.png" /><noscript><img src="https://powdersvillepost.com/wp-content/uploads/2020/11/pvpostnew.png" alt="Powdersville Post" data-rjs="2" /></noscript></div><div class="foot-info-text left relative"> <span style="color: #999999;font-weight: 400;font-size: 14px;line-height: 1.6em">Live news, investigations, opinion, photos and videos that brings you unparalleled access to the people and events shaping our world today. We tell stories in a range of formats to fit your life and amplify your experience.</span> <br> <br><p class="pv__address"> Powdersville Post <br> 209 Siloam Road <br> Easley, South Carolina 29642</p> Phone: <a href="tel:+14708238160"> +14708238160</a> Email: <a href="/cdn-cgi/l/email-protection#d0b9beb6bf90a0bfa7b4b5a2a3a6b9bcbcb5a0bfa3a4feb3bfbd"><span class="__cf_email__" data-cfemail="4e272028210e3e21392a2b3c3d382722222b3e213d3a602d2123">[email&#160;protected]</span></a></div><div class="foot-soc left relative"><ul class="foot-soc-list relative"><li class="foot-soc-fb"> <a href="https://www.facebook.com/Powdersville-Post-102403158347797" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a></li><li class="foot-soc-twit"> <a href="https://twitter.com/PowdersvilleP/" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a></li><li class="foot-soc-rss"> <a href="https://powdersvillepost.com/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a></li></ul></div></div><div id="mvp_catlist_widget-6" class="foot-widget left relative mvp_catlist_widget"><h3 class="foot-head">Latest News</h3><div class="blog-widget-wrap left relative"><ul class="blog-widget-list left relative"><li> <a href="https://powdersvillepost.com/the-bioenergy-code-review/" rel="bookmark"><div class="blog-widget-img left relative"> <img width="300" height="168" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20168'%3E%3C/svg%3E" class="widget-img-main wp-post-image" alt="BioEnergy-Code-review" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2020/10/BioEnergy-Code-Display-Set-2-Illustration-Disclaimer.jpg 1200w, https://powdersvillepost.com/wp-content/uploads/2020/10/BioEnergy-Code-Display-Set-2-Illustration-Disclaimer-300x168.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2020/10/BioEnergy-Code-Display-Set-2-Illustration-Disclaimer-1024x574.jpg 1024w, https://powdersvillepost.com/wp-content/uploads/2020/10/BioEnergy-Code-Display-Set-2-Illustration-Disclaimer-768x431.jpg 768w, https://powdersvillepost.com/wp-content/uploads/2020/10/BioEnergy-Code-Display-Set-2-Illustration-Disclaimer-650x364.jpg 650w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/10/BioEnergy-Code-Display-Set-2-Illustration-Disclaimer.jpg" /><noscript><img width="300" height="168" src="https://powdersvillepost.com/wp-content/uploads/2020/10/BioEnergy-Code-Display-Set-2-Illustration-Disclaimer.jpg" class="widget-img-main wp-post-image" alt="BioEnergy-Code-review" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2020/10/BioEnergy-Code-Display-Set-2-Illustration-Disclaimer.jpg 1200w, https://powdersvillepost.com/wp-content/uploads/2020/10/BioEnergy-Code-Display-Set-2-Illustration-Disclaimer-300x168.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2020/10/BioEnergy-Code-Display-Set-2-Illustration-Disclaimer-1024x574.jpg 1024w, https://powdersvillepost.com/wp-content/uploads/2020/10/BioEnergy-Code-Display-Set-2-Illustration-Disclaimer-768x431.jpg 768w, https://powdersvillepost.com/wp-content/uploads/2020/10/BioEnergy-Code-Display-Set-2-Illustration-Disclaimer-650x364.jpg 650w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> <img width="80" height="45" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2045'%3E%3C/svg%3E" class="widget-img-side wp-post-image" alt="BioEnergy-Code-review" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2020/10/BioEnergy-Code-Display-Set-2-Illustration-Disclaimer.jpg 1200w, https://powdersvillepost.com/wp-content/uploads/2020/10/BioEnergy-Code-Display-Set-2-Illustration-Disclaimer-300x168.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2020/10/BioEnergy-Code-Display-Set-2-Illustration-Disclaimer-1024x574.jpg 1024w, https://powdersvillepost.com/wp-content/uploads/2020/10/BioEnergy-Code-Display-Set-2-Illustration-Disclaimer-768x431.jpg 768w, https://powdersvillepost.com/wp-content/uploads/2020/10/BioEnergy-Code-Display-Set-2-Illustration-Disclaimer-650x364.jpg 650w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/10/BioEnergy-Code-Display-Set-2-Illustration-Disclaimer.jpg" /><noscript><img width="80" height="45" src="https://powdersvillepost.com/wp-content/uploads/2020/10/BioEnergy-Code-Display-Set-2-Illustration-Disclaimer.jpg" class="widget-img-side wp-post-image" alt="BioEnergy-Code-review" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2020/10/BioEnergy-Code-Display-Set-2-Illustration-Disclaimer.jpg 1200w, https://powdersvillepost.com/wp-content/uploads/2020/10/BioEnergy-Code-Display-Set-2-Illustration-Disclaimer-300x168.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2020/10/BioEnergy-Code-Display-Set-2-Illustration-Disclaimer-1024x574.jpg 1024w, https://powdersvillepost.com/wp-content/uploads/2020/10/BioEnergy-Code-Display-Set-2-Illustration-Disclaimer-768x431.jpg 768w, https://powdersvillepost.com/wp-content/uploads/2020/10/BioEnergy-Code-Display-Set-2-Illustration-Disclaimer-650x364.jpg 650w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">252</span></div></div></div><div class="blog-widget-text left relative"> <span class="side-list-cat">Top News</span><h2>The Bioenergy Code Review: Hidden Secrets Revealed</h2><p>ContentsWhat is Bioenergy Code?About the Author?How does the Bioenergy Code Program work?Understanding the Process:Features...</p></div> </a></li><li> <a href="https://powdersvillepost.com/a-keen-look-at-the-elections/" rel="bookmark"><div class="blog-widget-img left relative"> <img width="300" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20180'%3E%3C/svg%3E" class="widget-img-main wp-post-image" alt="A Keen Look At The Elections" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/A-Keen-Look-At-The-Elections-300x180.jpeg 300w, https://powdersvillepost.com/wp-content/uploads/2020/11/A-Keen-Look-At-The-Elections-1000x600.jpeg 1000w, https://powdersvillepost.com/wp-content/uploads/2020/11/A-Keen-Look-At-The-Elections-450x270.jpeg 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/11/A-Keen-Look-At-The-Elections-300x180.jpeg" /><noscript><img width="300" height="180" src="https://powdersvillepost.com/wp-content/uploads/2020/11/A-Keen-Look-At-The-Elections-300x180.jpeg" class="widget-img-main wp-post-image" alt="A Keen Look At The Elections" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/A-Keen-Look-At-The-Elections-300x180.jpeg 300w, https://powdersvillepost.com/wp-content/uploads/2020/11/A-Keen-Look-At-The-Elections-1000x600.jpeg 1000w, https://powdersvillepost.com/wp-content/uploads/2020/11/A-Keen-Look-At-The-Elections-450x270.jpeg 450w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="widget-img-side wp-post-image" alt="A Keen Look At The Elections" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/A-Keen-Look-At-The-Elections-80x80.jpeg 80w, https://powdersvillepost.com/wp-content/uploads/2020/11/A-Keen-Look-At-The-Elections-150x150.jpeg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/11/A-Keen-Look-At-The-Elections-80x80.jpeg" /><noscript><img width="80" height="80" src="https://powdersvillepost.com/wp-content/uploads/2020/11/A-Keen-Look-At-The-Elections-80x80.jpeg" class="widget-img-side wp-post-image" alt="A Keen Look At The Elections" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/A-Keen-Look-At-The-Elections-80x80.jpeg 80w, https://powdersvillepost.com/wp-content/uploads/2020/11/A-Keen-Look-At-The-Elections-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2</span></div></div></div><div class="blog-widget-text left relative"> <span class="side-list-cat">Top News</span><h2>A Keen Look At The Elections</h2><p>As vote includes kept on accumulating in the days after Election Day, President-elect Joe...</p></div> </a></li><li> <a href="https://powdersvillepost.com/all-attempts-to-stop-covid-in-vain/" rel="bookmark"><div class="blog-widget-img left relative"> <img width="300" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20180'%3E%3C/svg%3E" class="widget-img-main wp-post-image" alt="All Attempts To Stop COVID In Vain" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/All-Attempts-To-Stop-COVID-In-Vain-300x180.jpeg 300w, https://powdersvillepost.com/wp-content/uploads/2020/11/All-Attempts-To-Stop-COVID-In-Vain-1000x600.jpeg 1000w, https://powdersvillepost.com/wp-content/uploads/2020/11/All-Attempts-To-Stop-COVID-In-Vain-450x270.jpeg 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/11/All-Attempts-To-Stop-COVID-In-Vain-300x180.jpeg" /><noscript><img width="300" height="180" src="https://powdersvillepost.com/wp-content/uploads/2020/11/All-Attempts-To-Stop-COVID-In-Vain-300x180.jpeg" class="widget-img-main wp-post-image" alt="All Attempts To Stop COVID In Vain" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/All-Attempts-To-Stop-COVID-In-Vain-300x180.jpeg 300w, https://powdersvillepost.com/wp-content/uploads/2020/11/All-Attempts-To-Stop-COVID-In-Vain-1000x600.jpeg 1000w, https://powdersvillepost.com/wp-content/uploads/2020/11/All-Attempts-To-Stop-COVID-In-Vain-450x270.jpeg 450w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="widget-img-side wp-post-image" alt="All Attempts To Stop COVID In Vain" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/All-Attempts-To-Stop-COVID-In-Vain-80x80.jpeg 80w, https://powdersvillepost.com/wp-content/uploads/2020/11/All-Attempts-To-Stop-COVID-In-Vain-150x150.jpeg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/11/All-Attempts-To-Stop-COVID-In-Vain-80x80.jpeg" /><noscript><img width="80" height="80" src="https://powdersvillepost.com/wp-content/uploads/2020/11/All-Attempts-To-Stop-COVID-In-Vain-80x80.jpeg" class="widget-img-side wp-post-image" alt="All Attempts To Stop COVID In Vain" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/All-Attempts-To-Stop-COVID-In-Vain-80x80.jpeg 80w, https://powdersvillepost.com/wp-content/uploads/2020/11/All-Attempts-To-Stop-COVID-In-Vain-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">3</span></div></div></div><div class="blog-widget-text left relative"> <span class="side-list-cat">Top News</span><h2>All Attempts To Stop COVID In Vain</h2><p>Despite attempts, the United States. To stop the expansion of COVID-19 in detention centres,...</p></div> </a></li><li> <a href="https://powdersvillepost.com/things-that-will-keep-the-americans-alarmed/" rel="bookmark"><div class="blog-widget-img left relative"> <img width="300" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20180'%3E%3C/svg%3E" class="widget-img-main wp-post-image" alt="Things-That-Will-Keep-The-Americans-Alarmed" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/Things-That-Will-Keep-The-Americans-Alarmed-300x180.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2020/11/Things-That-Will-Keep-The-Americans-Alarmed-1000x600.jpg 1000w, https://powdersvillepost.com/wp-content/uploads/2020/11/Things-That-Will-Keep-The-Americans-Alarmed-450x270.jpg 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/11/Things-That-Will-Keep-The-Americans-Alarmed-300x180.jpg" /><noscript><img width="300" height="180" src="https://powdersvillepost.com/wp-content/uploads/2020/11/Things-That-Will-Keep-The-Americans-Alarmed-300x180.jpg" class="widget-img-main wp-post-image" alt="Things-That-Will-Keep-The-Americans-Alarmed" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/Things-That-Will-Keep-The-Americans-Alarmed-300x180.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2020/11/Things-That-Will-Keep-The-Americans-Alarmed-1000x600.jpg 1000w, https://powdersvillepost.com/wp-content/uploads/2020/11/Things-That-Will-Keep-The-Americans-Alarmed-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="widget-img-side wp-post-image" alt="Things-That-Will-Keep-The-Americans-Alarmed" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/Things-That-Will-Keep-The-Americans-Alarmed-80x80.jpg 80w, https://powdersvillepost.com/wp-content/uploads/2020/11/Things-That-Will-Keep-The-Americans-Alarmed-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/11/Things-That-Will-Keep-The-Americans-Alarmed-80x80.jpg" /><noscript><img width="80" height="80" src="https://powdersvillepost.com/wp-content/uploads/2020/11/Things-That-Will-Keep-The-Americans-Alarmed-80x80.jpg" class="widget-img-side wp-post-image" alt="Things-That-Will-Keep-The-Americans-Alarmed" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/Things-That-Will-Keep-The-Americans-Alarmed-80x80.jpg 80w, https://powdersvillepost.com/wp-content/uploads/2020/11/Things-That-Will-Keep-The-Americans-Alarmed-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">5</span></div></div></div><div class="blog-widget-text left relative"> <span class="side-list-cat">Top News</span><h2>Things That Will Keep The Americans Alarmed</h2><p>The election of the United States of America has always been dramatic to the...</p></div> </a></li><li> <a href="https://powdersvillepost.com/veterans-day-2020-best-deals-to-shop/" rel="bookmark"><div class="blog-widget-img left relative"> <img width="300" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20180'%3E%3C/svg%3E" class="widget-img-main wp-post-image" alt="Veterans-Day-2020-Best-Deals-To-Shop" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/Veterans-Day-2020-Best-Deals-To-Shop-300x180.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2020/11/Veterans-Day-2020-Best-Deals-To-Shop-1000x600.jpg 1000w, https://powdersvillepost.com/wp-content/uploads/2020/11/Veterans-Day-2020-Best-Deals-To-Shop-450x270.jpg 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/11/Veterans-Day-2020-Best-Deals-To-Shop-300x180.jpg" /><noscript><img width="300" height="180" src="https://powdersvillepost.com/wp-content/uploads/2020/11/Veterans-Day-2020-Best-Deals-To-Shop-300x180.jpg" class="widget-img-main wp-post-image" alt="Veterans-Day-2020-Best-Deals-To-Shop" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/Veterans-Day-2020-Best-Deals-To-Shop-300x180.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2020/11/Veterans-Day-2020-Best-Deals-To-Shop-1000x600.jpg 1000w, https://powdersvillepost.com/wp-content/uploads/2020/11/Veterans-Day-2020-Best-Deals-To-Shop-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="widget-img-side wp-post-image" alt="Veterans-Day-2020-Best-Deals-To-Shop" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/Veterans-Day-2020-Best-Deals-To-Shop-80x80.jpg 80w, https://powdersvillepost.com/wp-content/uploads/2020/11/Veterans-Day-2020-Best-Deals-To-Shop-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/11/Veterans-Day-2020-Best-Deals-To-Shop-80x80.jpg" /><noscript><img width="80" height="80" src="https://powdersvillepost.com/wp-content/uploads/2020/11/Veterans-Day-2020-Best-Deals-To-Shop-80x80.jpg" class="widget-img-side wp-post-image" alt="Veterans-Day-2020-Best-Deals-To-Shop" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/Veterans-Day-2020-Best-Deals-To-Shop-80x80.jpg 80w, https://powdersvillepost.com/wp-content/uploads/2020/11/Veterans-Day-2020-Best-Deals-To-Shop-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1</span></div></div></div><div class="blog-widget-text left relative"> <span class="side-list-cat">Best Deals</span><h2>Veterans Day 2020: Best Deals To Shop</h2><p>The people of the USA are celebrating Veterans Day to thank all those who...</p></div> </a></li><li> <a href="https://powdersvillepost.com/covid-to-get-worse-in-winters/" rel="bookmark"><div class="blog-widget-img left relative"> <img width="300" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20180'%3E%3C/svg%3E" class="widget-img-main wp-post-image" alt="COVID-To-Get-Worse-In-Winters" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/COVID-To-Get-Worse-In-Winters-300x180.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2020/11/COVID-To-Get-Worse-In-Winters-450x270.jpg 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/11/COVID-To-Get-Worse-In-Winters-300x180.jpg" /><noscript><img width="300" height="180" src="https://powdersvillepost.com/wp-content/uploads/2020/11/COVID-To-Get-Worse-In-Winters-300x180.jpg" class="widget-img-main wp-post-image" alt="COVID-To-Get-Worse-In-Winters" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/COVID-To-Get-Worse-In-Winters-300x180.jpg 300w, https://powdersvillepost.com/wp-content/uploads/2020/11/COVID-To-Get-Worse-In-Winters-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="widget-img-side wp-post-image" alt="COVID-To-Get-Worse-In-Winters" loading="lazy" data-lazy-srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/COVID-To-Get-Worse-In-Winters-80x80.jpg 80w, https://powdersvillepost.com/wp-content/uploads/2020/11/COVID-To-Get-Worse-In-Winters-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://powdersvillepost.com/wp-content/uploads/2020/11/COVID-To-Get-Worse-In-Winters-80x80.jpg" /><noscript><img width="80" height="80" src="https://powdersvillepost.com/wp-content/uploads/2020/11/COVID-To-Get-Worse-In-Winters-80x80.jpg" class="widget-img-side wp-post-image" alt="COVID-To-Get-Worse-In-Winters" loading="lazy" srcset="https://powdersvillepost.com/wp-content/uploads/2020/11/COVID-To-Get-Worse-In-Winters-80x80.jpg 80w, https://powdersvillepost.com/wp-content/uploads/2020/11/COVID-To-Get-Worse-In-Winters-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><div class="feat-info-wrap"><div class="feat-info-views"> <i class="fa fa-eye fa-2"></i> <span class="feat-info-text">5</span></div></div></div><div class="blog-widget-text left relative"> <span class="side-list-cat">Top News</span><h2>COVID To Get Worse In Winters</h2><p>The COVID issues are not getting over. The pandemic is expected to get worse...</p></div> </a></li></ul></div></div><div id="text-3" class="foot-widget left relative widget_text"><h3 class="foot-head">Subscribe To Our Newsletter</h3><div class="textwidget"><p>Get the best South Carolina has to offer with Powdersville Post newsletters. From where to eat to where to hang out on a chill Friday night to what&#8217;s been happening this week in the city, our newsletters are pretty damn awesome.<br /> <noscript class="ninja-forms-noscript-message"> Notice: JavaScript is required for this content.</noscript><div id="nf-form-2-cont" class="nf-form-cont" aria-live="polite" aria-labelledby="nf-form-title-2" aria-describedby="nf-form-errors-2" role="form"><div class="nf-loading-spinner"></div></div>  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var formDisplay=1;var nfForms=nfForms||[];var form=[];form.id='2';form.settings={"objectType":"Form Setting","editActive":true,"title":"email-subscribe","show_title":0,"allow_public_link":0,"embed_form":"","clear_complete":1,"hide_complete":0,"default_label_pos":"hidden","wrapper_class":"","element_class":"","key":"","add_submit":0,"changeEmailErrorMsg":"Please enter a valid email address!","changeDateErrorMsg":"Please enter a valid date!","confirmFieldErrorMsg":"These fields must match!","fieldNumberNumMinError":"Number Min Error","fieldNumberNumMaxError":"Number Max Error","fieldNumberIncrementBy":"Please increment by ","formErrorsCorrectErrors":"Please correct errors before submitting this form.","validateRequiredField":"This is a required field.","honeypotHoneypotError":"Honeypot Error","fieldsMarkedRequired":"Fields marked with an <span class=\"ninja-forms-req-symbol\">*<\/span> are required","currency":"","unique_field_error":"A form with this value has already been submitted.","logged_in":false,"not_logged_in_msg":"","sub_limit_msg":"The form has reached its submission limit.","calculations":[],"formContentData":["your_email_1604309606337","sign_up_1604309618754"],"drawerDisabled":false,"ninjaForms":"Ninja Forms","fieldTextareaRTEInsertLink":"Insert Link","fieldTextareaRTEInsertMedia":"Insert Media","fieldTextareaRTESelectAFile":"Select a file","formHoneypot":"If you are a human seeing this field, please leave it empty.","fileUploadOldCodeFileUploadInProgress":"File Upload in Progress.","fileUploadOldCodeFileUpload":"FILE UPLOAD","currencySymbol":"&#36;","thousands_sep":",","decimal_point":".","siteLocale":"en_US","dateFormat":"m\/d\/Y","startOfWeek":"1","of":"of","previousMonth":"Previous Month","nextMonth":"Next Month","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"weekdaysMin":["Su","Mo","Tu","We","Th","Fr","Sa"],"currency_symbol":"","beforeForm":"","beforeFields":"","afterFields":"","afterForm":""};form.fields=[{"objectType":"Field","objectDomain":"fields","editActive":false,"order":2,"label":"Your Email","type":"email","key":"your_email_1604309606337","label_pos":"hidden","required":1,"default":"","placeholder":"Your Email","container_class":"","element_class":"","admin_label":"","help_text":"","custom_name_attribute":"email","personally_identifiable":1,"value":"","drawerDisabled":false,"id":6,"beforeField":"","afterField":"","parentType":"email","element_templates":["email","input"],"old_classname":"","wrap_template":"wrap"},{"objectType":"Field","objectDomain":"fields","editActive":false,"order":3,"label":"SIGN UP","type":"submit","processing_label":"Processing","container_class":"","element_class":"","key":"sign_up_1604309618754","drawerDisabled":false,"id":7,"beforeField":"","afterField":"","value":"","label_pos":"hidden","parentType":"textbox","element_templates":["submit","button","input"],"old_classname":"","wrap_template":"wrap-no-label"}];nfForms.push(form);</script> </p></div></div></div></div></div></div><div id="foot-bot-wrap" class="left relative"><div class="body-main-out relative"><div class="body-main-in"><div id="foot-bot" class="left relative"><div class="foot-menu relative"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-5646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5646"><a href="https://powdersvillepost.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-5647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5647"><a href="https://powdersvillepost.com/disclaimer/">Disclaimer</a></li><li id="menu-item-5648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5648"><a href="https://powdersvillepost.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-5850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5850"><a href="https://powdersvillepost.com/advertise/">Advertise</a></li><li id="menu-item-5852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5852"><a href="https://powdersvillepost.com/jobs/">Jobs</a></li><li id="menu-item-5851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5851"><a href="https://powdersvillepost.com/newsletter/">Newsletter</a></li><li id="menu-item-5854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5854"><a href="https://powdersvillepost.com/about/">About</a></li><li id="menu-item-5853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5853"><a href="https://powdersvillepost.com/contact/">Contact</a></li></ul></div></div><div class="foot-copy relative"><p>Copyright © 2020 <a href="https://powdersvillepost.com/">PowdersvillePost</a>. All Rights Reserved.</p></div></div></div></div></div></footer></div></div></div><div class="fly-to-top back-to-top"> <i class="fa fa-angle-up fa-3"></i> <span class="to-top-text">To Top</span></div><div class="fly-fade"></div><div id="cookie-law-info-bar"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="cli_settings_button" style="margin:0px 10px 0px 5px;" >Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">ACCEPT</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true"><div class="cli-modal-dialog" role="document"><div class="cli-modal-content cli-bar-popup"> <button type="button" class="cli-modal-close" id="cliModalClose"> <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg> <span class="wt-cli-sr-only">Close</span> </button><div class="cli-modal-body"><div class="cli-container-fluid cli-tab-container"><div class="cli-row"><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-privacy-overview"><h4>Privacy Overview</h4><div class="cli-privacy-content"><div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div></div> <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container"><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab"> Necessary </a><div class="wt-cli-necessary-checkbox"> <input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" /> <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label></div> <span class="cli-necessary-caption">Always Enabled</span></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="necessary"><p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p></div></div></div><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab"> Non-necessary </a><div class="cli-switch"> <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked' /> <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label></div></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="non-necessary"><p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p></div></div></div></div></div></div></div></div></div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div><div data-theiaStickySidebar-sidebarSelector='"#post-right-col,#post-sidebar-wrap,.home-mid-col,.home-right-col,#arch-right-col"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":65,"additionalMarginBottom":16,"updateSidebarHeight":false,"minWidth":767,"sidebarBehavior":"stick-to-bottom","disableOnResponsiveLayouts":true}'></div>  <link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='nf-display-css' href='https://powdersvillepost.com/wp-content/plugins/ninja-forms/assets/css/display-opinions-light.css?ver=5.5.3' type='text/css' media='all' /><link rel='stylesheet' id='nf-font-awesome-css' href='https://powdersvillepost.com/wp-content/plugins/ninja-forms/assets/css/font-awesome.min.css?ver=5.5.3' type='text/css' media='all' />   <script type='text/javascript' id='toc-front-js-extra'>/* <![CDATA[ */ var tocplus = {"visibility_show":"show","visibility_hide":"hide","visibility_hide_by_default":"1","width":"Auto"}; /* ]]> */</script>     <script type='text/javascript' id='ta_main_js-js-extra'>/* <![CDATA[ */ var thirsty_global_vars = {"home_url":"\/\/powdersvillepost.com","ajax_url":"https:\/\/powdersvillepost.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"go","link_prefixes":{"0":"recommends","2":"go"},"post_id":"7632","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""}; /* ]]> */</script>         <script type='text/javascript' id='nf-front-end-js-extra'>/* <![CDATA[ */ var nfi18n = {"ninjaForms":"Ninja Forms","changeEmailErrorMsg":"Please enter a valid email address!","changeDateErrorMsg":"Please enter a valid date!","confirmFieldErrorMsg":"These fields must match!","fieldNumberNumMinError":"Number Min Error","fieldNumberNumMaxError":"Number Max Error","fieldNumberIncrementBy":"Please increment by ","fieldTextareaRTEInsertLink":"Insert Link","fieldTextareaRTEInsertMedia":"Insert Media","fieldTextareaRTESelectAFile":"Select a file","formErrorsCorrectErrors":"Please correct errors before submitting this form.","formHoneypot":"If you are a human seeing this field, please leave it empty.","validateRequiredField":"This is a required field.","honeypotHoneypotError":"Honeypot Error","fileUploadOldCodeFileUploadInProgress":"File Upload in Progress.","fileUploadOldCodeFileUpload":"FILE UPLOAD","currencySymbol":"$","fieldsMarkedRequired":"Fields marked with an <span class=\"ninja-forms-req-symbol\">*<\/span> are required","thousands_sep":",","decimal_point":".","siteLocale":"en_US","dateFormat":"m\/d\/Y","startOfWeek":"1","of":"of","previousMonth":"Previous Month","nextMonth":"Next Month","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"weekdaysMin":["Su","Mo","Tu","We","Th","Fr","Sa"]};
var nfFrontEnd = {"adminAjax":"https:\/\/powdersvillepost.com\/wp-admin\/admin-ajax.php","ajaxNonce":"25609410a3","requireBaseUrl":"https:\/\/powdersvillepost.com\/wp-content\/plugins\/ninja-forms\/assets\/js\/","use_merge_tags":{"user":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","confirm":"confirm","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listimage":"listimage","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"post":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","confirm":"confirm","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listimage":"listimage","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"system":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","confirm":"confirm","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listimage":"listimage","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"fields":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","confirm":"confirm","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listimage":"listimage","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"calculations":{"html":"html","hidden":"hidden","note":"note","unknown":"unknown"}},"opinionated_styles":"light"}; /* ]]> */</script>  <script type='text/javascript' src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'176911451',post:'7632',tz:'5.5',srv:'powdersvillepost.com'} ]);
	_stq.push([ 'clickTrackerInit', '176911451', '7632' ]);</script> <script id="tmpl-nf-layout" type="text/template"><span id="nf-form-title-{{{ data.id }}}" class="nf-form-title">
		{{{ ( 1 == data.settings.show_title ) ? '<h3>' + data.settings.title + '</h3>' : '' }}}
	</span>
	<div class="nf-form-wrap ninja-forms-form-wrap">
		<div class="nf-response-msg"></div>
		<div class="nf-debug-msg"></div>
		<div class="nf-before-form"></div>
		<div class="nf-form-layout"></div>
		<div class="nf-after-form"></div>
	</div></script> <script id="tmpl-nf-empty" type="text/template"></script> <script id="tmpl-nf-before-form" type="text/template">{{{ data.beforeForm }}}</script><script id="tmpl-nf-after-form" type="text/template">{{{ data.afterForm }}}</script><script id="tmpl-nf-before-fields" type="text/template"><div class="nf-form-fields-required">{{{ data.renderFieldsMarkedRequired() }}}</div>
    {{{ data.beforeFields }}}</script><script id="tmpl-nf-after-fields" type="text/template">{{{ data.afterFields }}}
    <div id="nf-form-errors-{{{ data.id }}}" class="nf-form-errors" role="alert"></div>
    <div class="nf-form-hp"></div></script> <script id="tmpl-nf-before-field" type="text/template">{{{ data.beforeField }}}</script><script id="tmpl-nf-after-field" type="text/template">{{{ data.afterField }}}</script><script id="tmpl-nf-form-layout" type="text/template"><form>
		<div>
			<div class="nf-before-form-content"></div>
			<div class="nf-form-content {{{ data.element_class }}}"></div>
			<div class="nf-after-form-content"></div>
		</div>
	</form></script><script id="tmpl-nf-form-hp" type="text/template"><label for="nf-field-hp-{{{ data.id }}}" aria-hidden="true">
		{{{ nfi18n.formHoneypot }}}
		<input id="nf-field-hp-{{{ data.id }}}" name="nf-field-hp" class="nf-element nf-field-hp" type="text" value=""/>
	</label></script> <script id="tmpl-nf-field-layout" type="text/template"><div id="nf-field-{{{ data.id }}}-container" class="nf-field-container {{{ data.type }}}-container {{{ data.renderContainerClass() }}}">
        <div class="nf-before-field"></div>
        <div class="nf-field"></div>
        <div class="nf-after-field"></div>
    </div></script> <script id="tmpl-nf-field-before" type="text/template">{{{ data.beforeField }}}</script><script id="tmpl-nf-field-after" type="text/template"><#
    /*
     * Render our input limit section if that setting exists.
     */
    #>
    <div class="nf-input-limit"></div>
    <#
    /*
     * Render our error section if we have an error.
     */
    #>
    <div id="nf-error-{{{ data.id }}}" class="nf-error-wrap nf-error" role="alert"></div>
    <#
    /*
     * Render any custom HTML after our field.
     */
    #>
    {{{ data.afterField }}}</script> <script id="tmpl-nf-field-wrap" type="text/template"><div id="nf-field-{{{ data.id }}}-wrap" class="{{{ data.renderWrapClass() }}}" data-field-id="{{{ data.id }}}">
		<#
		/*
		 * This is our main field template. It's called for every field type.
		 * Note that must have ONE top-level, wrapping element. i.e. a div/span/etc that wraps all of the template.
		 */
        #>
		<#
		/*
		 * Render our label.
		 */
        #>
		{{{ data.renderLabel() }}}
		<#
		/*
		 * Render our field element. Uses the template for the field being rendered.
		 */
        #>
		<div class="nf-field-element">{{{ data.renderElement() }}}</div>
		<#
		/*
		 * Render our Description Text.
		 */
        #>
		{{{ data.renderDescText() }}}
	</div></script> <script id="tmpl-nf-field-wrap-no-label" type="text/template"><div id="nf-field-{{{ data.id }}}-wrap" class="{{{ data.renderWrapClass() }}}" data-field-id="{{{ data.id }}}">
        <div class="nf-field-label"></div>
        <div class="nf-field-element">{{{ data.renderElement() }}}</div>
        <div class="nf-error-wrap"></div>
    </div></script> <script id="tmpl-nf-field-wrap-no-container" type="text/template">{{{ data.renderElement() }}}

        <div class="nf-error-wrap"></div></script> <script id="tmpl-nf-field-label" type="text/template"><div class="nf-field-label"><label for="nf-field-{{{ data.id }}}"
	                                   id="nf-label-field-{{{ data.id }}}"
	                                   class="{{{ data.renderLabelClasses() }}}">{{{ data.label }}} {{{ ( 'undefined' != typeof data.required && 1 == data.required ) ? '<span class="ninja-forms-req-symbol">*</span>' : '' }}} {{{ data.maybeRenderHelp() }}}</label></div></script> <script id="tmpl-nf-field-error" type="text/template"><div class="nf-error-msg nf-error-{{{ data.id }}}">{{{ data.msg }}}</div></script><script id="tmpl-nf-form-error" type="text/template"><div class="nf-error-msg nf-error-{{{ data.id }}}">{{{ data.msg }}}</div></script><script id="tmpl-nf-field-input-limit" type="text/template">{{{ data.currentCount() }}} {{{ nfi18n.of }}} {{{ data.input_limit }}} {{{ data.input_limit_msg }}}</script><script id="tmpl-nf-field-null" type="text/template"></script><script id="tmpl-nf-field-email" type="text/template"><input
			type="email"
			value="{{{ data.value }}}"
			class="{{{ data.renderClasses() }}} nf-element"

			id="nf-field-{{{ data.id }}}"
			<# if( ! data.disable_browser_autocompletes ){ #>
			name="{{ data.custom_name_attribute || 'nf-field-' + data.id + '-' + data.type }}"
			autocomplete="email"
			<# } else { #>
			name="{{ data.custom_name_attribute || 'nf-field-' + data.id }}"
			{{{ data.maybeDisableAutocomplete() }}}
			<# } #>
			{{{ data.renderPlaceholder() }}}
			{{{ data.maybeDisabled() }}}

			aria-invalid="false"
			aria-describedby="nf-error-{{{ data.id }}}"
			aria-labelledby="nf-label-field-{{{ data.id }}}"

			{{{ data.maybeRequired() }}}
	></script> <script id='tmpl-nf-field-input' type='text/template'><input id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" aria-invalid="false" aria-describedby="nf-error-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element" type="text" value="{{{ data.value }}}" {{{ data.renderPlaceholder() }}} {{{ data.maybeDisabled() }}}
           aria-labelledby="nf-label-field-{{{ data.id }}}"

            {{{ data.maybeRequired() }}}
    ></script> <script id="tmpl-nf-field-submit" type="text/template"><input id="nf-field-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element " type="button" value="{{{ data.label }}}" {{{ ( data.disabled ) ? 'disabled' : '' }}}></script><script id='tmpl-nf-field-button' type='text/template'><button id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" class="{{{ data.classes }}} nf-element">
        {{{ data.label }}}
    </button></script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://powdersvillepost.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script src="https://powdersvillepost.com/wp-content/cache/min/1/094542a2ccc1541a47ad2736f48f8181.js" data-minify="1" defer></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->